
<!DOCTYPE html>
<html lang="en">
<head>

	<title>Trump&#8217;s Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better. - In These Times</title>
		<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	<link rel="stylesheet" type="text/css" media="all" href="http://inthesetimes.com/home/styles" />
	<link rel="icon" href="/favicon.ico"  type="image/x-icon">

	
	
	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
    
	
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
	
	
		
			<meta property="og:title" content="Trump&#8217;s Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better." />
			<meta property="og:description" content="His potent blend of populist rhetoric and right-wing nationalism is effective among his base—and terrifying." />
			<meta property="og:url" content="http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first" />
			<meta property="og:image" content="http://inthesetimes.com/images/made/images/GettyImages-632209444_500_349_s.jpg" />
		
			<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
	
	
	
	
	
	
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
	<script type="text/javascript" src="/js/social-likes.min.js"></script>

	<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen"/>
	<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>

	<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>

	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
	<header>
			<div class="ad">
				
				
				<!-- ITT.com_Pool_2_LB_1 -->
				<div id='articlelb1'>
				<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
				</div>
				
				
				
				
			</div>
		<div class="holder row">

			<div class="eighteen columns">
				<div class="logo"><a href="/">In These Times</a>
				<span class="slug">With liberty and justice for all...</span></div>
				<form class="search" action="http://inthesetimes.com/search/results">
					<fieldset>
						<nav class="social">
							<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
							<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
							<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
						</nav>
						<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
						<input type="hidden" name="cof" value="FORID:11" />
						<input type="hidden" name="ie" value="UTF-8" />
						<input type="text" name="q" class="text" />
						<input class="btn" type="submit" value="SEARCH" />
					</fieldset>
				</form>
				<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
			</div>
		</div>
		<div class="mobile-menu">
			<div class="button"><a href="#">▼</a></div>
			<ul id="nav">
				<li><a href="/politics/">POLITICS</a></li>
				<li><a href="/act-locally/">ACT LOCALLY</a></li>
				<li><a href="/labor/">LABOR</a></li>
				<li><a href="/culture/">CULTURE</a></li>
				<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
				<li><a href="/archives/">CURRENT ISSUE</a></li>
				<li><a href="/contributors/">Contributors</a></li>
				<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
				<li><a href="/donate">DONATE</a></li>
				<li><a href="/about/">About Us</a></li>
				<li><a href="/contact/">Contact Us</a></li>
				<li><a href="/newsletters/">Free Newsletters</a></li>
			</ul>
		</div>
		<ul id="nav" class="sf-menu">
			<li><a href="/" class="active">HOME</a></li>
			
			<li><a href="/election2016/">POLITICS</a><ul><li><a href="/article/19733/stop-hitting-yourself-cnn-donald-trump-hillary-clinton">
				
				
				
				
				
				
				CNN&#8217;s New Book Is a Master Class in How Not to Cover an Election</a></li><li><a href="/article/19743/bernie-sanders-keith-ellison-democratic-party-dnc-chair-our-revolution">
				
				
				
				
				
				
				Keith Ellison and Bernie Sanders: How To Remake the Democratic Party</a></li><li><a href="/article/19718/trump-putin-exxon-rex-tillerson-russia-climate-change-oil">
				
				
				
				
				
				
				Here&#8217;s What&#8217;s More Troubling About Rex Tillerson Than His Ties to Putin</a></li><li><a href="/article/19711/tom-geoghegan-4-things-we-can-do-about-the-electoral-college-and-our-unjust">
				
				
				
				
				
				
				Tom Geoghegan: 4 Things We the People Can Do About Our Unjust Voting System and a President Trump</a></li><li><a href="/article/19693/when-trump-fails-who-will-he-blame">
				
				
				
				
				
				
				Trump Can&#8217;t Follow Through on His Promises&#8212;And Will Need A Scapegoat</a></li>
			</ul></li>
			<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/19822/when-women-revolted-1960s-second-wave-childcare-equal-pay-feminism">
				
				
				
				
				
				
				This Weekend Isn&#8217;t the First Time Women Have Revolted</a></li><li><a href="/article/19821/yes-trump-is-president-and-we-cant-compromise-in-the-fight-against-criminal">
				
				
				
				
				
				
				Yes, Trump Is President. We Can&#8217;t Compromise in the Fight Against Criminalization.</a></li><li><a href="/article/19794/california-state-of-rebellion-trump-immigration">
				
				
				
				
				
				
				State of Rebellion: How California Is Taking on the Trump Administration</a></li><li><a href="/article/19813/doj-to-address-defective-accountability-system-chicago-must-renegotiate-pol">
				
				
				
				
				
				
				DOJ: To Address &#8220;Defective&#8221; Accountability System, Chicago Must Renegotiate Police Union Contracts</a></li><li><a href="/article/19784/donald-trump-ungovernable-civil-disobedience-malcolm-x-grassroots-movement">
				
				
				
				
				
				
				To Defeat Trump, We Must Make Ourselves Ungovernable</a></li>
			</ul></li>
			<li><a href="/labor/">LABOR</a><ul><li><a href="/article/19813/doj-to-address-defective-accountability-system-chicago-must-renegotiate-pol">
				
				
				
				
				
				
				DOJ: To Address &#8220;Defective&#8221; Accountability System, Chicago Must Renegotiate Police Union Contracts</a></li><li><a href="/article/19791/chuck-jones-local-labor-leader-carrier-trump-twitter-trade-outsourcing">
				
				
				
				
				
				
				Attacked by Trump and Ignored by Democrats: Chuck Jones on Labor&#8217;s Fight</a></li><li><a href="/article/19760/a-deal-with-the-orange-devil-trump-democrats-infrastructure">
				
				
				
				
				
				
				A Deal with the Orange Devil? Progressives Debate Whether to Seek Common Ground With Trump</a></li><li><a href="/article/19728/karl-marx-in-westworld-android-manifesto-trump-false-consciousness">
				
				
				
				
				
				
				The Android Manifesto: Finding Marx in Westworld</a></li><li><a href="/article/19660/trump-inauguration-sick-out-general-strike">
				
				
				
				
				
				
				On Inauguration Day, Don&#8217;t Go to Work. Don&#8217;t Buy Anything. We Need A National Strike to Stop Trump.</a></li>
			</ul></li>
			<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/19790/war-against-war-world-war-i-pacifist-movement-kazin-woodrow-wilson">
				
				
				
				
				
				
				What We Can Learn From the Pacifist Movement Against World War I</a></li><li><a href="/article/19771/we-hunted-down-the-10-best-films-of-2016">
				
				
				
				
				
				
				We Hunted Down the 10 Best Films of 2016</a></li><li><a href="/article/19746/the-first-hippies-rebel-crossings-rowbotham-utopia-free-love-feminism">
				
				
				
				
				
				
				The First Hippies</a></li><li><a href="/article/19691/toni-erdmann-german-comedy-maren-ade-consulting">
				
				
				
				
				
				
				This Christmas, Go See a German Comedy About Consulting. No, Really.</a></li><li><a href="/article/19728/karl-marx-in-westworld-android-manifesto-trump-false-consciousness">
				
				
				
				
				
				
				The Android Manifesto: Finding Marx in Westworld</a></li>
			</ul></li>
			<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
			<li><a href="/archives/covers_ind/41/01/">MAGAZINE</a><ul>
				<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
				<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/41/01/">CURRENT ISSUE</a></li>
				<li><a href="/archives">ARCHIVES</a></li>
				<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
			</ul></li>
			<li><a href="/donate" class="active">DONATE</a></li>
		</ul>
	</header>

	<section class="content">
		<div class="rules"><div class="one"></div><div class="two"></div></div>
		<article class="columns">
			<div class="showblock"></div>
			<div class="feature">
                
                
                <div class="image">
				 
				<a href="/article/19831/donald-trump-inauguration-speech-populism-america-first"><img src="/images/made/images/GettyImages-632209444_850_593.jpg" width="850" height="593" alt="" /></a>
					<p class="photo-caption">Our 45th president, Donald J. Trump. (Chip Somodevilla/ Getty Images)</p>
				
				</div>
                    <h5 class="article-dateline">
                    Web Only / 
                    Features &raquo; January 20, 2017
                    </h5>
                    <h1 class="article-headline">Trump&#8217;s Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better.</h1>
                    <p class="article-deck">His potent blend of populist rhetoric and right-wing nationalism is effective among his base—and terrifying.</p>
                    <span class="author">BY <a href="/community/profile/322171">Kate Aronoff</a></span>
                    
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
	<div class="sharebuttons social-likes">
		<a href="http://www.facebook.com/share.php?u=http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first" data-url="http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first" class="facebook fb"> <span>Share</span></a><!--
		--><a href="http://twitter.com/intent/tweet?url=http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first" data-url="http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first" class="tw twitter"> <span>Tweet</span></a><!--
		--><a href="http://www.reddit.com/submit?url=http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first&title=Trump&#8217;s Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better." class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a><!--
		--> <a href="http://www.stumbleupon.com/submit?url=http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first&title=Trump&#8217;s Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better." class="stumbleupon" title="StumbleUpon"><span>StumbleUpon</span><span class="social-likes__counter">0</span></a><!--
		--><a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><!--
		--><a href="/article/print/19831/donald-trump-inauguration-speech-populism-america-first" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
	</div>

	<div style="display:none;">
	<div id="contact" style="width:520px;height:240px;overflow:auto;">
	<form id="tellafriend_form" method="post" action="http://inthesetimes.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/19831/donald-trump-inauguration-speech-populism-america-first" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="efb97969795ee1616af0c5a80be0214f372c486a" />
</div>

<h3>Email this article to a friend</h3>
		<fieldset>
			<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
			<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
			<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
			<input type="hidden" name="subject" value="Trump&#8217;s Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better. - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first/" /></p>
		</fieldset>
		<fieldset class="right">
			<p><label for="message">message</label>
			<textarea name="message[]" rows="18" cols="40"></textarea></p>
				<input type="hidden" name="message[]" value='

---------------------
Trump&#8217;s Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better.
By Kate Aronoff

http://inthesetimes.com/article/19831/donald-trump-inauguration-speech-populism-america-first/
' />
			<p class="captcha"><label>captcha</label>
			<img src="http://www.inthesetimes.com/images/captchas/1484991894.6373.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
		</fieldset>
			<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
	</div>
	</div>
</div>





    
    <div class="content-body">
        
            <div id="article-inset">
                <p class="pullquote">If the resistance becomes a project of elites, to hold on to how things were, the resistance is dead.</p>
                
            </div>
        
        <p>If you needed another reason to think of Donald Trump&rsquo;s newly christened administration an authoritarian regime, his inaugural address just gave you one. It&rsquo;s not enough to just call it an authoritarian regime either. As he made clear today, we have to treat it like one, too.</p>

<p>Now officially sworn in as the 45th president of the United States, Trump&rsquo;s faux populism was on full display in his inaugural speech, deriding how &ldquo;the establishment protected itself, but not the citizens of our country.&rdquo; Trump, of course, is the establishment embodied: &ldquo;The forgotten men and women of our country&rdquo; he claims to represent have never had the good fortune of a million-dollar loan from their father, let alone generous tax breaks or a personal empire built on stolen wealth. They also likely wouldn&rsquo;t choose a cabinet of oil and banking executives.</p>

<p>But the issue with Trump&rsquo;s speech isn&rsquo;t that it was hypocritical, regarding his claim to speak for the downtrodden or the <a href="http://thehill.com/policy/finance/314991-trump-team-prepares-dramatic-cuts">asymmetry with his actual policy proposals</a>. The Hillary Clinton campaign spent months pointing out inconsistencies between Trump&rsquo;s words and his actions, fact-checking horrific things he&rsquo;d done and said on the campaign trail and in years past. It didn&rsquo;t work.</p>

<p>For progressives, then, the uncomfortable thing about Trump&rsquo;s speech today&mdash;the most horrifying thing about it, in fact&mdash;is that it was effective and engaging, brimming with appeals to universal values and a straightforward story about where the country is now and where it could go. &ldquo;Washington flourished,&rdquo; he declared, &ldquo;but the people did not share in its wealth. &hellip; We will bring back our wealth, and we will bring back our dreams.&rdquo; Trump won because he speaks to what both Clinton and a generation of Davos Democrats could not, whatever investigations into Russian interference manage to surface.</p>

<p>The speech was also a cruel lie, and a several minutes-long dog whistle to white nationalism. A bright future reserved for men like Trump is a dark future for the rest of us. Almost as a threat, Trump promised to &ldquo;get our people off of welfare and back to work.&rdquo;</p>

<p>As has been the case all along, this vision for America Trump spelled out today calls to mind some of the ugliest parts of this country&rsquo;s history and others&rsquo;, when anyone without the benefit of white skin and a penis was considered a second-class citizens&mdash;or not human at all. &ldquo;This day forward a new vision will govern our land. It&rsquo;s going to be only America First. America First,&rdquo; Trump told the crowd, repeating a slogan he used throughout the campaign. In the 1940s, America First was an anti-semitic group that called on the U.S. government to appease Adolf Hitler in World War II. Today, it&rsquo;s become the de facto tagline of American policy.</p>

<p>&ldquo;This is your day,&rdquo; he thundered. &ldquo;This is your celebration.&rdquo; That&rsquo;s a bold statement for a president without the backing of popular vote or&mdash;consequently&mdash;a <a href="http://inthesetimes.com/article/19768/donald-trumps-plans-unpopular-mandate-electoral-college-immigration-lgbt">mandate</a>. And if Republican-controlled state governments are any indication, the GOP will move at blinding pace to strip away even basic democratic and economic rights. In short order, everything from reproductive rights to voting rights could be under assault. Already, the White House has removed any mention of climate change from its website.</p>

<p>Fighting the onslaught to come will mean getting beyond a focus on Trump alone, or his hypocrisy or his kinks or his tweets. It&rsquo;ll also mean spelling out another and more compelling vision for what America can be, and not ceding either patriotism or the mantle of the anti-establishment to Trump and his paranoid, autocratic nationalism. If the resistance becomes a project of elites, to hold on to how things were, the resistance is dead.</p>

<p>For many, this country has never been great, and Trump&rsquo;s swearing in today might seem like a sign that it never will be. Without a doubt, today marks the beginning of a disturbing new era in American politics, where barely coded dog whistles will be backed up by regressive and destructive policy: to borrow a phrase from today&rsquo;s speech, this is the real &ldquo;American Carnage.&rdquo;</p>

<p>Underestimating just how bad things could get could prove deadly, as could leaning back onto the smug righteousness of broken beltway politics. But <a href="http://inthesetimes.com/article/19830/disruption-is-goodstarting-with-the-inauguration">thousands in the streets</a>&mdash;and hundreds of thousands more tomorrow&mdash;are inaugurating something else today: A new era of resistance. If you want something to celebrate this afternoon, it&rsquo;s the people who&rsquo;ll fight Trump&rsquo;s agenda every step of the way, and go back home after this weekend to keep up that work in their own backyards.</p>

<p>In rejecting Donald Trump&rsquo;s patriotism over the next four years, let&rsquo;s <a href="https://www.poets.org/poetsorg/poem/let-america-be-america-again">take up</a> that of Langston Hughes, as described his 1935 poem &ldquo;Let America Be America Again&rdquo;:</p>

<blockquote>
<p>Let America be the dream the dreamers dreamed&mdash;<br />
Let it be that great strong land of love<br />
Where never kings connive nor tyrants scheme<br />
That any man be crushed by one above.</p>

<p>(It never was America to me.)&nbsp;</p>
</blockquote>
        
	
<div style="padding: 15px; background-color: #e2e0e0;"><p>Never has independent journalism mattered more. Help hold power to account: <strong><a href="https://secure.actblue.com/contribute/page/itt-subscription-offer?refcode=20161112_WS_ITT_Article_Footer&noskip=true">Subscribe to <em>In These Times</em> magazine</a></strong>, or <strong><a href="https://secure.actblue.com/contribute/page/support-in-these-times?refcode=20161112_WS_ITT_Article_Footer&noskip=true" target="_blank">make a tax-deductible donation to fund this reporting</a></strong>.</p></div>


            <div class="moreby">
            	<a href="/community/profile/322171/">
                <h2 class="sechead-article-author">Kate Aronoff</h2></a>
				<p>Kate Aronoff is a writing fellow at <em>In These Times</em> covering the politics of climate change, the White House transition and the resistance to Trump’s agenda. Follow her on Twitter <a href="https://twitter.com/katearonoff">@katearonoff</a></p>
			</div>
			<div class="checkout">
				<h3>if you like this, check out:</h3>
				<ul>
				
				<li>
					<a href="http://www.inthesetimes.com/working/entry/19832/workers_strike_to_protest_trump_there_is_power_in_our_unity">Workers Strike to Protest Trump: &#8220;There Is Power in Our Unity&#8221;</a>
				</li>
				<li>
					<a href="/article/19830/disruption-is-goodstarting-with-the-inauguration">Disruption Is Good&#8212;Starting with the Inauguration</a>
				</li>
				<li>
					<a href="/article/19829/trump-epa-nominee-confirmation-hearing-scott-pruitt-350-climate-change-coal">Trump&#8217;s EPA Nominee Draws Friends and Foes to his Confirmation Hearing</a>
				</li>
				<li>
					<a href="/article/19827/tom-price-is-a-horrible-choice-for-health-secretary">Tom Price Is a Horrible Choice for Health Secretary</a>
				</li>
				<li>
					<a href="/article/19800/arise-ye-boomers-of-the-nation-social-security-medicare-trump-ryan">The GOP&#8217;s Healthcare Plans Have Awakened the Wrath of a Powerful Constituency: Older Americans</a>
				</li>
				
			</div>
			<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>

			<a href="#" class="mobile-comments">View Comments</a>
			<div class="article-comment">
				<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "19831";
	var disqus_title = "Trump's Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better.";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
			</div>

		</article>
		<aside class="sidebar columns">
						<div class="block cover">
				<div style="overflow: hidden;">
				
<a href="http://inthesetimes.com/archives/covers_ind/41/01/"><img src="/images/made/images/41/01/cover4101_104_136.jpg" width="104" height="136" alt="" /></a>				<ul>
					
<li><a href="/article/19764/roe-v-wade-trump-abortion-reproductive-rights-supreme-court">To Protect Abortion Rights, Progressives Need to Think Big</a></li>

<li><a href="/article/19759/trade-tpp-populist-internationalism-left-isolationism-globalization">Why We Need a New Left Internationalism</a></li>

<li><a href="/article/19769/robert-reichs-plan-to-fix-the-democratic-party-sanders-populism-wall-street">&#8220;There&#8217;s Not Very Much Time&#8221;: Robert Reich&#8217;s Plan to Fix the Democratic Party</a></li>

<li><a href="/article/19762/identity-politics-takes-a-hit">&#8220;Identity Politics&#8221; Takes a Hit</a></li>

					
					<li class="full"><a href="/archives/covers_ind/41/01/">View Full Contents</a></li>
					
				</ul>
				</div>
				<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>
				<p>Only $20/year&mdash;that's only $1.67 per month!</p></div> 

				
			</div>

			

			<!-- ITT.com_Pool_1_MR -->
			<div id='articlesq'>
			<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
			</div>

			
			<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>



						<h4>Read More</h4>
			<ul class="blogs">
				<li><a href="/politics/"><strong>Politics »</strong> <a href="/article/19831/donald-trump-inauguration-speech-populism-america-first">
				
				
				
				
				Trump&#8217;s Speech Shows His Dark But Compelling Vision of America. We Need To Offer Something Better.</a><a href="/article/19830/disruption-is-goodstarting-with-the-inauguration">
				
				
				
				
				Disruption Is Good&#8212;Starting with the Inauguration</a></li>
				<li><a href="/the-movement/"><strong>The Movement »</strong> <a href="/article/19822/when-women-revolted-1960s-second-wave-childcare-equal-pay-feminism">
				
				
				
				
				This Weekend Isn&#8217;t the First Time Women Have Revolted</a><a href="/article/19821/yes-trump-is-president-and-we-cant-compromise-in-the-fight-against-criminal">
				
				
				
				
				Yes, Trump Is President. We Can&#8217;t Compromise in the Fight Against Criminalization.</a></li>
				<li><a href="/labor/"><strong>Labor »</strong> <a href="/article/19813/doj-to-address-defective-accountability-system-chicago-must-renegotiate-pol">
				
				
				
				
				DOJ: To Address &#8220;Defective&#8221; Accountability System, Chicago Must Renegotiate Police Union Contracts</a><a href="/article/19791/chuck-jones-local-labor-leader-carrier-trump-twitter-trade-outsourcing">
				
				
				
				
				Attacked by Trump and Ignored by Democrats: Chuck Jones on Labor&#8217;s Fight</a></li>
				<li><a href="/culture/"><strong>Culture »</strong> <a href="/article/19790/war-against-war-world-war-i-pacifist-movement-kazin-woodrow-wilson">
				
				
				
				
				What We Can Learn From the Pacifist Movement Against World War I</a><a href="/article/19771/we-hunted-down-the-10-best-films-of-2016">
				
				
				
				
				We Hunted Down the 10 Best Films of 2016</a></li>
			</ul>


<a href="https://secure.actblue.com/contribute/page/itt-subscription-offer?refcode=20161115_WS_sidbar&noskip=true"><img src="http://inthesetimes.com/images/40-12-Cover-Sidbar.jpg" width="100%"></a>
 
<div style="padding: 10px 0px 0px 0px;">     
<center>      
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">Subscribe now and receive 12 monthly issues for just $20.00—that's 53% off the cover price, or just $1.67 per issue</a></p>
<a class="sidebar_button" style="color: #000000;" href="https://secure.actblue.com/contribute/page/itt-subscription-offer?refcode=20161115_WS_sidbar&noskip=true">Subscribe Now</a>
</center>

<hr>
			<div class="facebook-side">

<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>


</div>

			<!-- ITT.com_Pool_2_MR -->
			<div id='articlesq2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
			</div>

		</aside>
	</section>
<div id="next_article">
    <a href="#" class="close">x</a>
    <a href="#" class="expand">«</a>
	<a href="http://www.inthesetimes.com/working/entry/19832/workers_strike_to_protest_trump_there_is_power_in_our_unity" class="article">
    	<h3>Read this next</h3>
		<p>Workers Strike to Protest Trump: &#8220;There Is Power in Our Unity&#8221;</p></a>
</div>

	<hr>
	<section class="ad ad-leaderboard-above">

	
<!-- ITT.com_Pool_2_LB_2 -->
<div id='articlelb2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('articlelb2');});
</script>
</div>




	</section>

	<footer>
		<div class="row">
			<div class="five columns">
				<a href="/" class="footer-logo">In These Times</a>
			</div>
			<div class="thirteen columns">
				<ul>
					<li><a href="/about/">ABOUT US</a></li>
					<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
					<li><a href="/contact/">CONTACT US</a></li>
					<li><a href="/reprints">REPRINTS</a></li>
					<li><a href="/archives/">ARCHIVES</a></li>
					<li><a href="/submissions/">SUBMISSIONS</a></li>
					<li><a href="/donate">DONATE</a></li>
					<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
					<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
					<li><a href="/advertise/">ADVERTISE</a></li>
					<li><a href="/press-releases/">PRESS</a></li>
					<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
					<li><a href="/subscribe/">SUBSCRIBE</a></li>
					<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
					<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
					<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
				</ul>
			</div>
		</div>
		<p>COPYRIGHT &copy;2016 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
	</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


</body>
</html><!-- Debug: total time - 0.00024604797363281 -->