
<!DOCTYPE html>
<html lang="en">
<head>

	<title>Resister&#8217;s Digest: Trumpcare Bill Unleashes the Fury of the Left - In These Times</title>
		<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	<link rel="stylesheet" type="text/css" media="all" href="http://inthesetimes.com/home/styles" />
	<link rel="icon" href="/favicon.ico"  type="image/x-icon">

	
	
	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
    
	
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
	
	
		
			<meta property="og:title" content="Resister&#8217;s Digest: Trumpcare Bill Unleashes the Fury of the Left" />
			<meta property="og:description" content="Donations pour in to target vulnerable Republicans after House vote.
" />
			<meta property="og:url" content="http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left" />
			<meta property="og:image" content="http://inthesetimes.com/images/made/images/TrumpcareProtest_500_333_s.jpg" />
		
			<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
	
	
	
	
	
	
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
	<script type="text/javascript" src="/js/social-likes.min.js"></script>

	<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen"/>
	<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>

	<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>

	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
	<header>
			<div class="ad" style="display: none;">
				
				
				<!-- ITT.com_Pool_2_LB_1 -->
				<div id='articlelb1'>
				<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
				</div>
				
				
				
				
			</div>
			
		<div class="holder row">

			<div class="eighteen columns">
				<div class="logo"><a href="/">In These Times</a>
				<span class="slug">With liberty and justice for all...</span></div>
				<form class="search" action="http://inthesetimes.com/search/results">
					<fieldset>
						<nav class="social">
							<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
							<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
							<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
						</nav>
						<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
						<input type="hidden" name="cof" value="FORID:11" />
						<input type="hidden" name="ie" value="UTF-8" />
						<input type="text" name="q" class="text" />
						<input class="btn" type="submit" value="SEARCH" />
					</fieldset>
				</form>
				<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
			</div>
		</div>
		<div class="mobile-menu">
			<div class="button"><a href="#">▼</a></div>
			<ul id="nav">
				<li><a href="/politics/">POLITICS</a></li>
				<li><a href="/act-locally/">ACT LOCALLY</a></li>
				<li><a href="/labor/">LABOR</a></li>
				<li><a href="/culture/">CULTURE</a></li>
				<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
				<li><a href="/archives/">CURRENT ISSUE</a></li>
				<li><a href="/contributors/">Contributors</a></li>
				<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
				<li><a href="/donate">DONATE</a></li>
				<li><a href="/about/">About Us</a></li>
				<li><a href="/contact/">Contact Us</a></li>
				<li><a href="/newsletters/">Free Newsletters</a></li>
			</ul>
		</div>
		<ul id="nav" class="sf-menu">
			<li><a href="/" class="active">HOME</a></li>
			
			<li><a href="/election2016/">POLITICS</a><ul><li><a href="/article/19733/stop-hitting-yourself-cnn-donald-trump-hillary-clinton">
				
				
				
				
				
				
				CNN&#8217;s New Book Is a Master Class in How Not to Cover an Election</a></li><li><a href="/article/19743/bernie-sanders-keith-ellison-democratic-party-dnc-chair-our-revolution">
				
				
				
				
				
				
				Keith Ellison and Bernie Sanders: How To Remake the Democratic Party</a></li><li><a href="/article/19718/trump-putin-exxon-rex-tillerson-russia-climate-change-oil">
				
				
				
				
				
				
				Here&#8217;s What&#8217;s More Troubling About Rex Tillerson Than His Ties to Putin</a></li><li><a href="/article/19711/tom-geoghegan-4-things-we-can-do-about-the-electoral-college-and-our-unjust">
				
				
				
				
				
				
				Tom Geoghegan: 4 Things We the People Can Do About Our Unjust Voting System and a President Trump</a></li><li><a href="/article/19693/when-trump-fails-who-will-he-blame">
				
				
				
				
				
				
				Trump Can&#8217;t Follow Through on His Promises&#8212;And Will Need A Scapegoat</a></li>
			</ul></li>
			<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/20044/the-fight-for-public-banking">
				
				
				
				
				
				
				A Bank Even a Socialist Could Love</a></li><li><a href="/article/20032/masha-gessen-outrage-is-not-optional-russia-putin-trump-civil-society">
				
				
				
				
				
				
				Russian Dissident Masha Gessen on Why Outrage Is Not Optional</a></li><li><a href="/article/20017/mlk-called-for-a-radical-revolution-of-values.-the-movement-for-black-lives">
				
				
				
				
				
				
				MLK Called for a &#8220;Radical Revolution of Values.&#8221; The Movement for Black Lives Delivers One.</a></li><li><a href="/article/19928/a-demand-for-sanctuary-el-salvador-central-america-solidarity-trump">
				
				
				
				
				
				
				What Immigrant Rights Activists Can Learn From the Original Sanctuary Movement</a></li><li><a href="/article/19950/making-college-free-again-san-francisco-tuition">
				
				
				
				
				
				
				How San Francisco Student Activists Made College Free Again</a></li>
			</ul></li>
			<li><a href="/labor/">LABOR</a><ul><li><a href="/article/20050/in-the-age-of-trump-can-labor-unite">
				
				
				
				
				
				
				In the Age of Trump, Can Labor Unite?</a></li><li><a href="/article/20030/the-other-chicago-teachers-union-charter-schools-noble">
				
				
				
				
				
				
				Sorry, Charter Boosters: Record Numbers of Teachers at Chicago Charter Schools Are Organizing Unions</a></li><li><a href="/article/19984/toiling-for-king-cotton">
				
				
				
				
				
				
				Our Cotton Colonies</a></li><li><a href="/article/19957/socialism-in-the-basement-staughton-lynd-trump-steel-sncc">
				
				
				
				
				
				
				Staughton Lynd Is Building a New World in the Basement of the Old</a></li><li><a href="/article/19880/trump-immigration-labor-sheriff-joe-arpaio-daca">
				
				
				
				
				
				
				Attacks on Immigrants Are Attacks on Workers</a></li>
			</ul></li>
			<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/20028/how-to-resist-in-6-books">
				
				
				
				
				
				
				How To Resist, in 6 Books</a></li><li><a href="/article/20043/the-handmaids-tale-margaret-atwood-trump-dystopia-feminism-hulu">
				
				
				
				
				
				
				Hulu&#8217;s Brilliant Adaptation of &#8220;The Handmaid&#8217;s Tale&#8221; Says More About Our Present Than Our Future</a></li><li><a href="/article/20027/the-elusive-emily-dickinson">
				
				
				
				
				
				
				The Elusive Emily Dickinson</a></li><li><a href="/article/20026/our-philanthropic-overlords-zuckerberg-gates-charter-schools-democracy">
				
				
				
				
				
				
				Our New Philanthropic Overlords</a></li><li><a href="/article/19982/benjamin-waterhouse-land-of-enterprise-business-history-trump-capitalism">
				
				
				
				
				
				
				To Form a More Corporate Union</a></li>
			</ul></li>
			<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
			<li><a href="/archives/covers_ind/41/05/">MAGAZINE</a><ul>
				<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
				<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/41/05/">CURRENT ISSUE</a></li>
				<li><a href="/archives">ARCHIVES</a></li>
				<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
			</ul></li>
			<li><a href="/donate" class="active">DONATE</a></li>
		</ul>
	</header>

	<section class="content">
		<div class="rules"><div class="one"></div><div class="two"></div></div>
		<article class="columns">
			<div class="showblock"></div>
			<div class="feature">
                
                
                <div class="image">
				 
				<a href="/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left"><img src="/images/made/images/TrumpcareProtest_850_567.jpg" width="850" height="567" alt="" /></a>
					<p class="photo-caption">The GOP’s healthcare bill, which passed the House last Thursday, now moves to the Senate. (Photo by Alex Wong/Getty Images)</p>
				
				</div>
                    <h5 class="article-dateline">
                    Web Only / 
                    Features &raquo; May 8, 2017
                    </h5>
                    <h1 class="article-headline">Resister&#8217;s Digest: Trumpcare Bill Unleashes the Fury of the Left</h1>
                    <p class="article-deck">Donations pour in to target vulnerable Republicans after House vote.
</p>
                    <span class="author">BY <a href="/community/profile/52535">Theo Anderson</a></span>
                    
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
	<div class="sharebuttons social-likes">
		<a href="http://www.facebook.com/share.php?u=http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left" data-url="http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left" class="facebook fb"> <span>Share</span></a><!--
		--><a href="http://twitter.com/intent/tweet?url=http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left" data-url="http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left" class="tw twitter"> <span>Tweet</span></a><!--
		--><a href="http://www.reddit.com/submit?url=http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left&title=Resister&#8217;s Digest: Trumpcare Bill Unleashes the Fury of the Left" class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a><!--
		--> <a href="http://www.stumbleupon.com/submit?url=http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left&title=Resister&#8217;s Digest: Trumpcare Bill Unleashes the Fury of the Left" class="stumbleupon" title="StumbleUpon"><span>StumbleUpon</span><span class="social-likes__counter">27</span></a><!--
		--><a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><!--
		--><a href="/article/print/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
	</div>

	<div style="display:none;">
	<div id="contact" style="width:520px;height:240px;overflow:auto;">
	<form id="tellafriend_form" method="post" action="http://inthesetimes.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="06d1d56d0fe198e6c5f4fc788f4803f6af26ea2e" />
</div>

<h3>Email this article to a friend</h3>
		<fieldset>
			<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
			<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
			<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
			<input type="hidden" name="subject" value="Resister&#8217;s Digest: Trumpcare Bill Unleashes the Fury of the Left - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left/" /></p>
		</fieldset>
		<fieldset class="right">
			<p><label for="message">message</label>
			<textarea name="message[]" rows="18" cols="40"></textarea></p>
				<input type="hidden" name="message[]" value='

---------------------
Resister&#8217;s Digest: Trumpcare Bill Unleashes the Fury of the Left
By Theo Anderson

http://inthesetimes.com/article/20120/resisters-digest-trumpcare-bill-unleashes-the-fury-of-the-left/
' />
			<p class="captcha"><label>captcha</label>
			<img src="http://www.inthesetimes.com/images/captchas/1494373317.9817.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
		</fieldset>
			<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
	</div>
	</div>
</div>





    
    <div class="content-body">
        
            <div id="article-inset">
                <p class="pullquote">'The country is at a point where I think it believes in universal coverage.'</p>
                
            </div>
        
        <p><em>Resister&rsquo;s Digest is a weekly roundup that spotlights ways readers can connect with and learn about campaigns to oppose President Donald Trump&rsquo;s agenda, protect human rights and promote equality. Have questions or tips? Contact writer Theo Anderson at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="087c606d674861667c606d7b6d7c61656d7b266b676526">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></p>

<p>The GOP&rsquo;s healthcare bill, which passed the House last Thursday and now moves to the Senate, has sparked a massive wave of donations to progressive and Democratic organizations. <a href="https://swingleft.org/about">Swing Left</a>, which is <a href="https://secure.actblue.com/contribute/page/ahca-reps?refcode=sm_ahcareps_20170504">raising funds</a> to target the 35 most vulnerable Republicans who voted for the bill, <a href="http://www.dailykos.com/story/2017/05/05/1659284/-Resistance-groups-announce-enormous-one-day-fundraising-haul-after-GOP-vote-repealing-health-care">reported </a>that it had received about $850,000 in donations from 20,000 people in the day following the vote. That&rsquo;s about four times more than the total it had collected since its launch on April 13. The website <em>Daily Kos</em>, which is targeting 24 GOP incumbents in districts where Trump&rsquo;s share of the vote was less than 50 percent, received $800,000. In the wake of the House vote, the <em>Cook Political Report</em> <a href="http://cookpolitical.com/story/10342">changed</a> its 2018 forecast for 11 House seats from &ldquo;likely Republican&rdquo; to &ldquo;leans Republican.&rdquo; It changed three seats from &ldquo;leans Republican&rdquo; to &ldquo;toss up.&rdquo;</p>

<p>In addition to donations, blowback to the GOP&rsquo;s bill is finding various outlets:</p>

<ul>
	<li>Special elections: The next election will be May 25 in Montana, where progressive Rob Quist is competing for the state&rsquo;s only seat in the House of Representatives. The race is a crucial test of the party&rsquo;s chances to take control of the House in 2018. Several outside organizations are focusing on it, including the <a href="http://www.fightbackpac.com/Montana-Fight-Club/">Fight Back PAC</a> and <a href="https://swingleft.org/district/MT-AL">Swing Left</a>, and Quist&rsquo;s campaign is <a href="http://go.robquist.org/page/s/volunteer-mt?source=DK-volunteer">seeking volunteers</a>. His opponent, Greg Gianforte, hasn&rsquo;t taken a public stance on Trumpcare but was <a href="https://mobile.nytimes.com/2017/05/05/us/politics/montana-house-special-election-greg-gianforte-health-bill.html?smid=tw-share&amp;referer=https%3A%2F%2Ft.co%2FuyJf3mZ3Q4">caught on tape</a> expressing support for the bill in a call with donors.&nbsp;Meanwhile, the House race in Georgia&rsquo;s 6th district continues, with Democrat Jon Ossoff and the GOP candidate locked in a tight race. A <a href="http://thehill.com/homenews/campaign/331513-ossoff-handel-in-dead-heat-in-ga-race">poll released</a> last week showed them statistically tied. The importance of the race is reflected in a spike in voter registration. There have been 559,000 voter-registration applications already this year, according to <a href="https://www.thenation.com/article/georgia-cant-block-new-voters-from-registering-in-the-ossoff-handel-runoff/"><em>The Nation</em></a>, versus 95,000 in 2015. The election will be held June 20, and Ossoff&rsquo;s campaign continues to <a href="https://electjon.com/volunteer/">enlist volunteers</a>.</li>
	<li>Town halls: Only <a href="https://mic.com/articles/175321/republicans-avoiding-town-halls-democrats#.YoaunLES5">one in five</a> Republicans&mdash;54 of 238&mdash;held a town hall meeting in the April House recess. They seem equally <a href="http://talkingpointsmemo.com/livewire/sean-patrick-maloney-offers-to-explain-obamacare-repeal-for-gopers">reluctant</a> to face questions about their votes during the current recess. Those who do have faced <a href="http://abcnews.go.com/Politics/house-republicans-face-voters-home-districts-angry-health/story?id=47247115">enraged</a> constituents. Indivisible is the single best resource for information about town halls. Its Facebook page has links to video from recent events, and its website has a page <a href="https://www.indivisibleguide.com/guide/advocacy-tactics/town-halls/">devoted to town halls</a>, as well as one devoted to <a href="http://www.indivisibleguide.com/stop-trumpcare/">defeating Trumpcare</a>, including a detailed plan for <a href="https://www.indivisibleguide.com/resource/trumpcare-procedure/">next steps</a> and <a href="https://www.indivisibleguide.com/resource/gop-health-care-repeal-hold-accountable/">sample scripts</a> for calling your representatives. Go to <a href="https://townhallproject.com/">Town Hall Project</a> to search for upcoming town halls.</li>
	<li>Single-payer push: Last week, conservative pundit Charles Krauthammer <a href="http://theweek.com/speedreads/696859/fox-news-charles-krauthammer-predicts-america-have-singlepayer-health-care-within-7-years">predicted</a> that the United States will have a single-payer healthcare system, or &ldquo;Medicare for all,&rdquo; within seven years, because &ldquo;the country is at a point where I think it believes in universal coverage.&rdquo; Several progressive organizations are working to make that prediction come true, in part by pushing current and prospective members of Congress to support Medicare for all. As of last week, 85 House Democrats had not yet cosponsored HR 676, a Medicare for all bill introduced by Rep. John Conyers Jr., a Democrat from Michigan. <a href="https://www.facebook.com/brandnewcongress/?ref=ts&amp;fref=ts">Brand New Congress</a> and <a href="https://www.facebook.com/justicedemocrats/?ref=ts&amp;fref=ts">Justice Democrats</a> have partnered to make it a priority, and they provide regular updates on the legislation, which has steadily gained cosponsors since January. The <a href="http://act.boldprogressives.org/survey/medicare-for-all-petition/">Progressive Change Campaign Committee</a> and <a href="https://actionnetwork.org/forms/tell-congress-its-time-for-medicare-for-all">Working Families Party</a> also sponsor petitions in support of Medicare for all.</li>
	<li>Analysis and education: BillMoyers.com has put together a set of <a href="http://billmoyers.com/story/8-journalists-and-organizations-tracking-the-gops-repeal-and-replace-efforts/">recommended resources </a>for tracking the healthcare debate and the fate of Trumpcare. They include <a href="https://www.statnews.com/tag/white-house/">STAT</a>, which has a <a href="https://www.statnews.com/2017/05/07/gop-health-care-fact-check/">fact-check </a>of GOP claims about its recently passed bill, the &ldquo;<a href="https://www.centerforhealthjournalism.org/blog-category/remaking-health-insurance-affordable-care-blog">Remaking Health Care</a>&rdquo; blog by the <a href="https://www.centerforhealthjournalism.org/">Center for Health Journalism</a> and the &ldquo;<a href="http://www.cbpp.org/blog/health">Off the Charts</a>&rdquo; blog by the Center on Budget and Policy Priorities.</li>
</ul>

<h6>5 minutes, 5 calls</h6>

<p><a href="https://5calls.org/issue/recuM00vJZFR20G00">5calls.org</a> simplifies the process of calling Congress by offering scripts about a wide range of issues, and by providing the phone number of relevant politicians and agencies, customized to your zip code. Scripts that focus on demanding a town hall from your representative and protesting Trumpcare are at the top of the list. There are also scripts devoted to the Paris climate change agreement, net neutrality and more. The site links to <a href="https://5calls.org/about">articles</a> that explain why phone calls are, by far, the most effective way to influence Congress.</p>

<h6>Breaking the fossil fuel habit</h6>

<p>The <a href="https://www.facebook.com/events/763980497099079/">Global Divestment Mobilization</a> continues this week. Last week&rsquo;s actions included <a href="https://www.facebook.com/events/193738771139586">testimony by DC ReInvest</a> activists at a Washington, D.C., Council budget hearing, where they urged the finance committee chair to schedule a hearing on divesting from Wells Fargo because of its investment in the Dakota Access pipeline.</p>

<p>Meanwhile, there is some small progress in forcing Congress to take climate change seriously: &ldquo;A bipartisan bill introduced in the U.S. House on Thursday would create a commission to look for economically viable solutions to climate change,&rdquo; <em>Inside Climate News</em> <a href="https://insideclimatenews.org/news/04052017/bipartisan-climate-change-bill-cut-emissions-save-jobs-economy">reported</a>. It noted that &ldquo;amid the pro-fossil-fuels push by the Trump administration, the effort reflects how a small but increasingly vocal group of Republicans is embracing the reality of climate change and pressing the issue in Congress through modest steps.&rdquo;</p>

<h6>Electing more women and people of color</h6>

<p>Indivisible Chicago and several other organizations are sponsoring a symposium on Tuesday, May 16, that focuses on how to elect more women and people of color. There will be speakers, breakout discussion sessions and a networking fair. General admission tickets are $25. Details <a href="https://www.eventbrite.com/e/symposium-how-to-elect-more-women-people-of-color-in-2018-in-illinois-tickets-33548354030">here</a>.</p>

<h6>Summer of resistance</h6>

<p>MoveOn.org is organizing a &ldquo;resistance summer&rdquo; to develop &ldquo;community leaders and activists who want to gain organizing skills and be part of an ongoing national network of organizers standing up to Trump&#39;s agenda.&rdquo; The program&rsquo;s trainings will focus on topics like developing a campaign strategy and attracting media coverage, and its actions will focus on building relationships within communities. Each participant will also be part of a group of 25 &ldquo;mobilizers&rdquo; who take on a specific project. The time commitment is about five hours per week, and the program runs from mid-June to early September. Applications are due by May 22. Find details <a href="https://act.moveon.org/survey/resistancesummer-about/">here</a>. Apply <a href="https://act.moveon.org/survey/resistancesummer/">here</a>.&nbsp;</p>
        
	
<div style="padding: 15px; background-color: #F6F6F6;"><p>Like what you’ve read? <strong><a href="https://secure.actblue.com/contribute/page/itt-subscription-offer?refcode=WS_ITT_Article_Footer&noskip=true">Subscribe to <em>In These Times</em> magazine</a></strong>, or <strong><a href="https://secure.actblue.com/contribute/page/support-in-these-times?refcode=WS_ITT_Article_Footer&noskip=true" target="_blank">make a tax-deductible donation to fund this reporting</a></strong>.</p></div>	
            <div class="moreby">
            	<a href="/community/profile/52535/">
                <h2 class="sechead-article-author">Theo Anderson</h2></a>
				<p>Theo Anderson, an <i>In These Times</i> staff writer, has contributed to the magazine since 2010 and is currently a Schumann Center writing fellow. He has a Ph.D. in modern U.S. history from Yale and is working on a book about the intellectual and religious origins of conservatism and progressivism. Follow him on Twitter @Theoanderson7 and contact him at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="b2c6dad7ddf2dbdcc6dad7c1d7c6dbdfd7c19cd1dddf9c">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>
</p>
			</div>
			<div class="checkout">
				<h3>if you like this, check out:</h3>
				<ul>
				
				<li>
					<a href="/article/20122/why-the-fight-for-single-payer-is-more-important-than-ever">Interviews for Resistance: Why the Fight for Single-Payer Is More Important Than Ever</a>
				</li>
				<li>
					<a href="http://www.inthesetimes.com/working/entry/20118/reviving_manufacturing_would_help_all_of_usnot_just_white_men">Reviving Manufacturing Would Help All of Us&#8212;Not Just White Men</a>
				</li>
				<li>
					<a href="http://www.inthesetimes.com/working/entry/20104/interviews_for_resistance_money_for_our_streetsnot_for_wall_street">Interviews for Resistance: &#8220;Money for Our Streets&#8212;Not for Wall Street&#8221;</a>
				</li>
				<li>
					<a href="http://www.inthesetimes.com/working/entry/20103/the_gop_just_got_one_step_closer_to_taking_away_your_overtime_pay">The GOP Just Got One Step Closer to Taking Away Your Overtime Pay</a>
				</li>
				<li>
					<a href="/article/20102/sonny-perdue-farm-policy-nsac-usda-corporate-agriculture-new-farm-bill">10 Things Secretary of Agriculture Sonny Perdue Should Do Right Away</a>
				</li>
				
			</div>
			<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>

			<a href="#" class="mobile-comments">View Comments</a>
			<div class="article-comment">
				<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "20120";
	var disqus_title = "Resister&#8217;s Digest: Trumpcare Bill Unleashes the Fury of the Left";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
			</div>

		</article>
		<aside class="sidebar columns">
						<div class="block cover">
				<div style="overflow: hidden;">
				
<a href="http://inthesetimes.com/archives/covers_ind/41/05/"><img src="/images/made/images/41/05/cover4105_104_136.jpg" width="104" height="136" alt="" /></a>				<ul>
					
<li><a href="/article/20042/trump-family-values">Ivanka Trump&#8217;s Cosmetic Feminism Won&#8217;t Make It Easier To Raise a Kid</a></li>

<li><a href="/article/20028/how-to-resist-in-6-books">How To Resist, in 6 Books</a></li>

<li><a href="/article/20050/in-the-age-of-trump-can-labor-unite">In the Age of Trump, Can Labor Unite?</a></li>

<li><a href="/article/20054/the-scrooges-in-charge-may-corbyn-labour-tory-refugees">The Scrooges in Charge</a></li>

					
					<li class="full"><a href="/archives/covers_ind/41/05/">View Full Contents</a></li>
					
				</ul>
				</div>
				<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>
				<p>Only $20/year&mdash;that's only $1.67 per month!</p></div> 

				
			</div>

			
			<!-- <div class="block">
	<h4>MOST READ</h4>
	<ol><li><a href="http://inthesetimes.com/rural-america/entry/20109/corporate-power-stagnant-wages-income-inequality-frog-and-scorpion-parable">Corporations Know Income Inequality Will Sink Us All. Here’s Why They Just Can’t Help It. - Rural America</a></li><li><a href="http://inthesetimes.com/working/entry/20118/reviving_manufacturing_would_help_all_of_usnot_just_white_men">Reviving Manufacturing Would Help All of Us—Not Just White Men </a></li><li><a href="http://inthesetimes.com/article/20108/chokwe-antar-lumumba-jackson-mississippi-mayor">Chokwe Antar Lumumba’s Election Marks a New Era for Jackson—And for the South </a></li><li><a href="http://inthesetimes.com/article/20105/in-its-defense-against-fraud-suit-from-bernie-supporters-the-dnc-just-dug-i">In Its Defense Against Fraud Suit From Bernie Supporters, the DNC Just Dug Itself Into an Epic Hole </a></li><li><a href="http://inthesetimes.com/working/entry/20107/what_the_big_may_day_strike_in_a_small_pennsylvania_city_teaches_us">What the Big May Day Strike in a Small Pennsylvania City Teaches Us About Organizing </a></li></ol>
</div> -->

			<!-- ITT.com_Pool_1_MR -->
			<div id='articlesq'>
			<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
			</div>

			
			<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>



						<h4>Read More</h4>
			<ul class="blogs">
				<li><a href="/politics/"><strong>Politics »</strong> <a href="/article/20126/meet-the-pittsburgh-mayoral-candidate-who-wants-to-end-inequality">
				
				
				
				
				Meet the Pittsburgh Mayoral Candidate Who Wants to End Inequality</a><a href="/article/20108/chokwe-antar-lumumba-jackson-mississippi-mayor">
				
				
				
				
				Chokwe Antar Lumumba&#8217;s Election Marks a New Era for Jackson&#8212;And for the South</a></li>
				<li><a href="/the-movement/"><strong>The Movement »</strong> <a href="/article/20044/the-fight-for-public-banking">
				
				
				
				
				A Bank Even a Socialist Could Love</a><a href="/article/20032/masha-gessen-outrage-is-not-optional-russia-putin-trump-civil-society">
				
				
				
				
				Russian Dissident Masha Gessen on Why Outrage Is Not Optional</a></li>
				<li><a href="/labor/"><strong>Labor »</strong> <a href="/article/20050/in-the-age-of-trump-can-labor-unite">
				
				
				
				
				In the Age of Trump, Can Labor Unite?</a><a href="/article/20030/the-other-chicago-teachers-union-charter-schools-noble">
				
				
				
				
				Sorry, Charter Boosters: Record Numbers of Teachers at Chicago Charter Schools Are Organizing Unions</a></li>
				<li><a href="/culture/"><strong>Culture »</strong> <a href="/article/20028/how-to-resist-in-6-books">
				
				
				
				
				How To Resist, in 6 Books</a><a href="/article/20043/the-handmaids-tale-margaret-atwood-trump-dystopia-feminism-hulu">
				
				
				
				
				Hulu&#8217;s Brilliant Adaptation of &#8220;The Handmaid&#8217;s Tale&#8221; Says More About Our Present Than Our Future</a></li>
			</ul>


<a href="https://secure.actblue.com/contribute/page/itt-subscription-offer?refcode=WS_sidebar&noskip=true"><img src="http://inthesetimes.com/images/40-12-Cover-Sidbar.jpg" width="100%"></a>
 
<div style="padding: 10px 0px 0px 0px;">     
<center>      
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">Subscribe now and receive 12 monthly issues for just $20.00—that's 53% off the cover price, or just $1.67 per issue</a></p>
<a class="sidebar_button" style="color: #000000;" href="https://secure.actblue.com/contribute/page/itt-subscription-offer?refcode=WS_sidebar&noskip=true">Subscribe Now</a>
</center>
</div> 

<hr>
<center>
			<div class="facebook-side">

<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>


</div>

			<!-- ITT.com_Pool_2_MR -->
			<div id='articlesq2'>
			<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
			</div>
</center>
<hr>
			<div style="padding: 0px;"><a href="https://secure.actblue.com/contribute/page/book-offer-age-of-inequality?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
         
 
<div style="padding: 10px 0px 0px 0px;">     
<center>      
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="https://secure.actblue.com/contribute/page/book-offer-age-of-inequality?refcode=WS_sidebar&noskip=true">Order Now</a>
</center>
</div>


		</aside>
	</section>
<div id="next_article">
    <a href="#" class="close">x</a>
    <a href="#" class="expand">«</a>
	<a href="/article/20122/why-the-fight-for-single-payer-is-more-important-than-ever" class="article">
    	<h3>Read this next</h3>
		<p>Interviews for Resistance: Why the Fight for Single-Payer Is More Important Than Ever</p></a>
</div>

	<hr>
	<section class="ad ad-leaderboard-above">

	
<!-- ITT.com_Pool_2_LB_2 -->
<div id='articlelb2'>
<script type='text/javascript'>
googletag.cmd.push(function() {googletag.display('articlelb2');});
</script>
</div>




	</section>

	<footer>
		<div class="row">
			<div class="five columns">
				<a href="/" class="footer-logo">In These Times</a>
			</div>
			<div class="thirteen columns">
				<ul>
					<li><a href="/about/">ABOUT US</a></li>
					<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
					<li><a href="/contact/">CONTACT US</a></li>
					<li><a href="/reprints">REPRINTS</a></li>
					<li><a href="/archives/">ARCHIVES</a></li>
					<li><a href="/submissions/">SUBMISSIONS</a></li>
					<li><a href="/donate">DONATE</a></li>
					<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
					<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
					<li><a href="/advertise/">ADVERTISE</a></li>
					<li><a href="/press-releases/">PRESS</a></li>
					<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
					<li><a href="/subscribe/">SUBSCRIBE</a></li>
					<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
					<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
					<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
				</ul>
			</div>
		</div>
		<p>COPYRIGHT &copy;2016 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
	</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


</body>
</html><!-- Debug: total time - 0.00037097930908203 -->