
<!DOCTYPE html>
<html lang="en">
<head>
<title>These Mainers Aren&#8217;t Ready To Give Up on Flipping Susan Collins&#8217; Tax Vote - In These Times</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" media="all" href="http://inthesetimes.com/home/styles" />
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
<meta property="og:title" content="These Mainers Aren&#8217;t Ready To Give Up on Flipping Susan Collins&#8217; Tax Vote" />
<meta property="og:description" content="A conversation with Mike Tipping of the Maine People's Alliance." />
<meta property="og:url" content="http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest" />
<meta property="og:image" content="http://inthesetimes.com/images/made/images/collins_500_375_s.JPG" />
<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/js/social-likes.min.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>
<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>


</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
<header>
<div class="ad" style="display: none;">

<div id='articlelb1'>
<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
</div>
</div>
<div class="holder row">
<div class="eighteen columns">
<div class="logo"><a href="/">In These Times</a>
</div>
<div style="margin-bottom: 10px;">
<form class="search" action="http://inthesetimes.com/search/results">
<fieldset>
<nav class="social">
<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
</nav>
<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="text" />
<input class="btn" type="submit" value="SEARCH" />
</fieldset>
</form>
</div>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<div class="mobile-menu">
<div class="button"><a href="#">▼</a></div>
<ul id="nav">
<li><a href="/politics/">POLITICS</a></li>
<li><a href="/act-locally/">ACT LOCALLY</a></li>
<li><a href="/labor/">LABOR</a></li>
<li><a href="/culture/">CULTURE</a></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/">CURRENT ISSUE</a></li>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Free Newsletters</a></li>
</ul>
</div>
<ul id="nav" class="sf-menu">
<li><a href="/" class="active">HOME</a></li>
<li><a href="/election2016/">POLITICS</a><ul><li><a href="/article/19733/stop-hitting-yourself-cnn-donald-trump-hillary-clinton">
CNN&#8217;s New Book Is a Master Class in How Not to Cover an Election</a></li><li><a href="/article/19743/bernie-sanders-keith-ellison-democratic-party-dnc-chair-our-revolution">
Keith Ellison and Bernie Sanders: How To Remake the Democratic Party</a></li><li><a href="/article/19718/trump-putin-exxon-rex-tillerson-russia-climate-change-oil">
Here&#8217;s What&#8217;s More Troubling About Rex Tillerson Than His Ties to Putin</a></li><li><a href="/article/19711/tom-geoghegan-4-things-we-can-do-about-the-electoral-college-and-our-unjust">
Tom Geoghegan: 4 Things We the People Can Do About Our Unjust Voting System and a President Trump</a></li><li><a href="/article/19693/when-trump-fails-who-will-he-blame">
Trump Can&#8217;t Follow Through on His Promises&#8212;And Will Need A Scapegoat</a></li>
</ul></li>
<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/20665/Capitalism-economic-democracy-solidarity-economy">

Building an Alternative to Capitalism From the Ground Up</a></li><li><a href="/article/20688/jerry-brown-cop23-climate-un-bloomberg-fracking-cap-trade-it-takes-roots">
Jerry Brown Lashes Out at COP23 Climate Protesters: &#8220;Let&#8217;s Put You in the Ground&#8221;</a></li><li><a href="/article/20676/yemen-saudi-arabia-bombing-blockade-united-states-trump-isis-al-qaeda">
Saudi Bombing and Blockade Are Devastating Yemen, And Yemenis Know the U.S. Bears Responsibility</a></li><li><a href="/article/20666/womens-convention-takeaway-the-revolution-will-not-be-business-casual">
The Revolution Will Not Be Business Casual&#8212;and Other Takeaways From the Women&#8217;s Convention</a></li><li><a href="/article/20589/detroit-recycle-trash-burn-waste-Michigan-Environmental-Council">
Smells Like Environmental Racism</a></li>
</ul></li>
<li><a href="/labor/">LABOR</a><ul><li><a href="/article/20704/democratic-socialists-america-lee-carter-bernie-sanders">
How Democratic Socialists Took On Centrists and the Right Wing at the Ballot Box</a></li><li><a href="/article/20645/Barbara-Lee-congress-911-Anti-War-Black-Panther-Violence-Against-Women-Act">
Barbara Lee&#8217;s War on War</a></li><li><a href="/article/20698/southern-movement-assembly-project-south-right">
What the South Can Teach the Rest of the Country About Resisting the Right</a></li><li><a href="/article/20662/puerto-rico-debt-vulture-funds-economy-bankruptcy-trump-municipal-bonds">
100 Years of Colonialism: How Puerto Rico Became Easy Prey for Profiteers</a></li><li><a href="/article/20649/Puerto-Rico-Debt-Financial-Crisis-Trump">
In 1979, This Economist Predicted Puerto Rico&#8217;s Modern-Day Financial Crisis</a></li>
</ul></li>
<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/20735/the-specter-haunting-the-paranoid-right">
The Specter Haunting Infowars</a></li><li><a href="/article/20658/from-the-joneses-to-the-kardashians-Lauren-Greenfield-Queen-of-Versailles">
Lauren Greenfield&#8217;s Look at the Children of the New Gilded Age</a></li><li><a href="/article/20687/alias-grace-is-even-more-relevant-to-trumps-america-than-the-handmaids-tale">
Alias Grace Is Even More Relevant to Trump&#8217;s America Than The Handmaid&#8217;s Tale</a></li><li><a href="/article/20684/small-independent-news-outlets-have-outsized-impact">
A New Study Shows That Independent Media Has an Outsized Impact</a></li><li><a href="/article/20634/Donald-trump-harvey-weinstein-sexual-assault">
Why the Weinstein Story Has Been So Huge</a></li>
</ul></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/covers_ind/41/12/">MAGAZINE</a><ul>
<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/41/12/">CURRENT ISSUE</a></li>
<li><a href="/archives">ARCHIVES</a></li>
<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
</ul></li>
<li><a href="/donate" class="active">DONATE</a></li>
</ul>
</header>
<section class="content">
<div class="rules"><div class="one"></div><div class="two"></div></div>
<article class="columns">
<div class="showblock"></div>
<div class="feature">
<div class="image">
<a href="/article/20752/susan-collins-maine-gop-tax-reform-vote-protest"><img src="/images/made/images/collins_850_638.JPG" width="850" height="638" alt="" /></a>
<p class="photo-caption">Protesters target the office of Susan Collins in Bangor, Maine on December 4, 2017. (Sarah Bigney)</p>
</div>
<h5 class="article-dateline">
Web Only /
Features &raquo; December 7, 2017
</h5>
<h1 class="article-headline">These Mainers Aren&#8217;t Ready To Give Up on Flipping Susan Collins&#8217; Tax Vote</h1>
<p class="article-deck">A conversation with Mike Tipping of the Maine People&#8217;s Alliance.</p>
<span class="author">BY <a href="/community/profile/241055">Sarah Jaffe</a></span>
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
<div class="sharebuttons social-likes">
<a href="http://www.facebook.com/share.php?u=http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest" data-url="http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest" class="facebook fb"> <span>Share</span></a><a href="http://twitter.com/intent/tweet?url=http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest" data-url="http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest" class="tw twitter"> <span>Tweet</span></a><a href="http://www.reddit.com/submit?url=http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest&title=These Mainers Aren&#8217;t Ready To Give Up on Flipping Susan Collins&#8217; Tax Vote" class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a> <a href="http://www.stumbleupon.com/submit?url=http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest&title=These Mainers Aren&#8217;t Ready To Give Up on Flipping Susan Collins&#8217; Tax Vote" class="stumbleupon" title="StumbleUpon"><span>StumbleUpon</span><span class="social-likes__counter">0</span></a><a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><a href="/article/print/20752/susan-collins-maine-gop-tax-reform-vote-protest" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
</div>
<div style="display:none;">
<div id="contact" style="width:520px;height:240px;overflow:auto;">
<form id="tellafriend_form" method="post" action="http://inthesetimes.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/20752/susan-collins-maine-gop-tax-reform-vote-protest" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="5e3eca9004a624bc753c6075fb307319f3fbef1e" />
</div>
<h3>Email this article to a friend</h3>
<fieldset>
<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
<input type="hidden" name="subject" value="These Mainers Aren&#8217;t Ready To Give Up on Flipping Susan Collins&#8217; Tax Vote - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest/" /></p>
</fieldset>
<fieldset class="right">
<p><label for="message">message</label>
<textarea name="message[]" rows="18" cols="40"></textarea></p>
<input type="hidden" name="message[]" value='

---------------------
These Mainers Aren&#8217;t Ready To Give Up on Flipping Susan Collins&#8217; Tax Vote
By Sarah Jaffe

http://inthesetimes.com/article/20752/susan-collins-maine-gop-tax-reform-vote-protest/
' />
<p class="captcha"><label>captcha</label>
<img src="http://www.inthesetimes.com/images/captchas/1512670342.8777.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
</fieldset>
<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
</div>
</div>
</div>
<div class="content-body">
<div id="article-inset">
<p class="pullquote">She may not be as ideological as Ted Cruz, but she is a hardcore Republican.</p>
</div>
<p>Welcome to Interviews for Resistance. We&rsquo;re now several months into the Trump administration, and activists have scored some important victories in those months. Yet there is always more to be done, and for many people, the question of where to focus and how to help remains. In this series, we talk with organizers, agitators and educators, not only about how to resist, but how to build a better world.</p>
<p><strong>Mike Tipping:</strong> My name is Mike Tipping, and I&#39;m communications director for the Maine People&#39;s Alliance.</p>
<p><strong>Sarah Jaffe:</strong> Yesterday was Monday, the first weekday since the Republican Senate passed the tax bill. Tell us what went on in Maine yesterday after your Senator voted for the tax cuts.</p>
<p><strong>Mike:</strong> As you may remember, Susan Collins, upon returning to Maine after voting against the Republican healthcare repeal, got applauded at the airport. There were several scenes of people on the street thanking her for her vote. After her tax vote, she did not have the same reaction in Maine. She stayed in Washington, D.C. and did the Sunday shows, but in Maine people were protesting up and down the state&mdash;and they are continuing to do so all this week.</p>
<p>Yesterday in Bangor, dozens of people were outside her office. Five very brave souls went inside and refused to leave until she talked to them about her vote. She did not, and they got arrested and carted out in a police van. So things are definitely escalating here. I think people believe that she&#39;s not listening to them, that she&#39;s doing real damage to the state, that she&#39;s been lying about her votes and about the policy and that they&#39;re not going to take it anymore.</p>
<p><strong>Sarah:</strong> She was one of the three votes that stopped the repeal of the Affordable Care Act, and she&#39;s known for being somewhat of an independent Republican. Talk about the process of watching her go through this and decide to vote yes for the tax cuts.</p>
<p><strong>Mike:</strong> I think one thing to remember about Susan Collins is that she has been moderate on many issues. But the second part of the formulation, the Republican part, is almost more important. She may not be as ideological as Ted Cruz, but she is a hardcore Republican. She cares about the party, she cares about her leadership, she doesn&#39;t want to offend her colleagues. If she can find a way to vote for something, if it&#39;s procedural tricks or being able to claim she got some kind of deal or something, she will do it to advance their interests.</p>
<p>On this bill it was an interesting process. She sat down with President Trump and apparently got some promises out of him, and is apparently the only person in the world that who promises from President Trump. She was told she would get some healthcare bills that do a bit of work around the edges, that she would get some tax cuts changed in some slight ways, and it <a href="https://www.thedailybeast.com/house-republicans-already-shooting-down-tax-bills-promises">looks like not even that is going to happen</a>. But even if she did get those things, they are fig leaves for an awful bill that dramatically increases inequality, that blows a hole in the deficit, that will lead to deep healthcare cuts and cuts to Medicare and Social Security.</p>
<p>Maine is the oldest state in the country. We have 300,000 people who rely on Medicare, and it is an incredibly damaging vote for her constituents.</p>
<p><strong>Sarah:</strong> Talk a little more about Maine in particular, what this bill would do to Maine.</p>
<p><strong>Mike:</strong> Well, Maine is not the home of a lot of giant multinational corporations and rich CEOs. We have a lot of people who work in traditional industries on the ocean or in the forest, and there are a ton of people that work or run small businesses. This bill targets <a href="https://www.aarp.org/politics-society/advocacy/info-2017/house-medical-expense-tax-fd.html">seniors</a> and <a href="https://www.washingtonpost.com/news/wonk/wp/2017/11/30/what-is-in-the-senates-massive-tax-bill-and-what-could-change/?utm_term=.3bf79b97d2c3">small businesses</a> and <a href="https://www.nbcnews.com/think/opinion/trump-s-support-republican-tax-plan-betrays-his-rural-voters-ncna824291">rural areas</a>: It is a bill designed to harm people in Maine.</p>
<p>That&#39;s why there&#39;s been so much protest and such a feeling of betrayal from Susan Collins, who has claimed to speak on these kinds of things. Just a few weeks ago, she said she would not vote for the healthcare bill because it made some of the same cuts. Just a few months ago, she said she would never vote for a bill without a full Congressional Budget Office score and hearings and everything else. Then she goes and votes for a bill that has handwritten scribbles in the margins and things crossed out. She betrayed a lot of the things that she claimed to stand for and which she really built her reputation as a commonsense moderate around&mdash;those are out the window.</p>
<p><strong>Sarah:</strong> And we already have <a href="http://www.newsweek.com/tax-plan-social-security-medicare-welfare-republicans-rubio-729133">Marco Rubio</a> saying that this is the path to cutting Social Security and Medicare, which is certainly important to the oldest state in the country.</p>
<p><strong>Mike:</strong> He really let the cat out of the bag here: You&#39;re supposed to wait until it passes to start talking about how they&#39;re going to use it to cut Social Security.</p>
<p>Along those lines, Collins also went on the Sunday shows and said that this won&#39;t actually increase the deficit, that growth will outpace that. She even cited some economists, apparently the only economists she could find who said anything like that&mdash;and now they&#39;ve walked that back.</p>
<p>Before this happened, Susan Collins was chosen as co-chair of No Labels, which is that centrist deficit hawk group. Their whole thing is saying that the deficit is already so large that they have to go after people&#39;s healthcare and go after Social Security. Now she&#39;s voted to explode it further and really damage those things she claims to care about.</p>
<p><strong>Sarah:</strong> Chuck Schumer and others are handwringing about deficits when this bill is going to cause actual harm. I can&#39;t imagine that that is the most compelling argument to the people you work with on the ground in Maine.</p>
<p><strong>Mike:</strong> I think people understand what it means is cuts to Medicare and Social Security, and they&#39;re definitely worried about that. Collins is the one who made President Obama scale back the stimulus package during the Great Recession. That&#39;s actually one of the more interesting things in her career. She didn&#39;t have an ideological basis for the number that she wanted for the stimulus, she just chose a number almost exactly in the middle of what the Republicans wanted and what President Obama wanted and said this is where I stand.</p>
<p>She is a centrist but not a moderate in many ways. And what that did, people have pointed out, it made the stimulus less effective: A lot more of it was in tax cuts, some of that to the wealthy, than it probably should have been. It delayed the recovery, it allowed Republicans to campaign on a bad economy, it got a lot more of them elected. And it turns out all of that was a terrible farce because she doesn&#39;t actually care about the deficit anyway here.</p>
<p><strong>Sarah:</strong> That is the most perfect description of centrism I&#39;ve ever heard actually. So what do you think the odds are of getting her to flip on this final bill, whatever it is that comes out of conference?</p>
<p><strong>Mike:</strong> Well I think we&#39;re already seeing some movement. She has tried to defend her vote. I don&#39;t know if she&#39;ll change it enough before the next vote, which obviously could come later this week.</p>
<p>But I think she&#39;s definitely feeling the pressure. Protests were front-page headlines today, and people got arrested. Her staff was apparently having a heated conversation with the police, trying not to make this a visual thing. She was very concerned about that moderate image that she has tried to project. I think that is at risk here. If people continue to speak out, I think there could be a chance at stopping her final vote.</p>
<p><strong>Sarah:</strong> And so what are the plans for the rest of the week?</p>
<p><strong>Mike:</strong> There are protests scheduled in Portland and in Kittery, and there&#39;s more later in the week in Orland and in Lewiston, and more in Bangor. People are doing things all over. There are a ton of Indivisible groups that are doing things independently all the time&mdash;trying to find Senator Collins to talk to her about this, to flood her phone lines.</p>

<div class="moreby">
<a href="/community/profile/241055/"><img src="/images/made/images/member_photos/photo_241055_75_75_c1.jpg" width="75" height="75" alt="" />
<h2 class="sechead-article-author">Sarah Jaffe</h2></a>
<p><b>Sarah Jaffe</b> is a staff writer at <i>In These Times</i> and the co-host of <i>Dissent</i> magazine's <a href="http://www.dissentmagazine.org/tag/belabored">Belabored</a> podcast. Her writings on labor, social movements, gender, media, and student debt have been published in <i>The Atlantic, The Nation, The American Prospect, AlterNet</i>, and many other publications, and she is a regular commentator for radio and television. You can follow her on Twitter <a href="http://twitter.com/sarahljaffe">@sarahljaffe</a>.</p>
</div>
<div class="checkout">
<h3>if you like this, check out:</h3>
<ul>
<li>
<a href="http://www.inthesetimes.com/working/entry/20733/in_the_face_of_the_gops_class_war_tax_bill_chicago_activists_voice_outrage">In the Face of the GOP&#8217;s Class-War Tax Bill, Chicago Activists Voice Outrage in the Streets</a>
</li>
<li>
<a href="/article/20724/GOP-Tax-Plan-Democratic-Party-Leadership-Progressive-Candidates">Establishment Democrats Lack the Will to Fight the GOP Tax Plan. It&#8217;s Time for an Alternative.</a>
</li>
<li>
<a href="/article/20723/gop-tax-bill-senate-climate-environment">The GOP Tax Bill Is Basically Like Throwing Gasoline On The Dumpster Fire That Is the Climate Crisis</a>
</li>
<li>
<a href="/article/20721/Alaska-taxes-GOP-Republican-Lisa-Murkowski-Oil-Drilling">Alaska Grassroots Alliance Aim To Melt GOP&#8217;s Cold Cold Heart</a>
</li>
<li>
<a href="http://www.inthesetimes.com/working/entry/20713/unless_youre_rich_the_economy_isnt_working_for_you._and_the_gop_tax_plan_wi">Unless You&#8217;re Rich, the Economy Is Not Working for You. And the GOP Tax Plan Will Only Make It Worse</a>
</li>
</div>
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>
<a href="#" class="mobile-comments">View Comments</a>
<div class="article-comment">
<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "20752";
	var disqus_title = "These Mainers Aren't Ready To Give Up on Flipping Susan Collins' Tax Vote";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
</div>
</article>
<aside class="sidebar columns">
<div class="block cover">
<div style="overflow: hidden;">
<a href="http://inthesetimes.com/archives/covers_ind/41/12/"><img src="/images/made/images/made/images/41/12/cover4112_104_136_104_136_65.jpg" width="104" height="136" alt="" /></a> <ul>
<li><a href="/article/20658/from-the-joneses-to-the-kardashians-Lauren-Greenfield-Queen-of-Versailles">Lauren Greenfield&#8217;s Look at the Children of the New Gilded Age</a></li>
<li><a href="/article/20647/environment-tree-sitters-Mariner-East-2-pipeline">Defending the Land, 50 Feet in the Air</a></li>
<li><a href="/article/20665/Capitalism-economic-democracy-solidarity-economy">Building an Alternative to Capitalism From the Ground Up</a></li>
<li><a href="/article/20657/back-in-the-ussr-Svetlana-Alexievich-Soviet-Union">Viewing the USSR Through Red-Tinted Glasses</a></li>
<li class="full"><a href="/archives/covers_ind/41/12/">View Full Contents</a></li>
</ul>
</div>
<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>
<p>Only $20/year&mdash;that's only $1.67 per month!</p></div>
</div>

<div id='articlesq'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
</div>
<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>


<hr>
<center>
<div class="facebook-side">
<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>

<div id='articlesq2'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
</div>
</center>
<hr>
<div style="padding: 0px;"><a href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true">Learn More</a>
</center>
</div>
</aside>
</section>
<div id="next_article">
<a href="#" class="close">x</a>
<a href="#" class="expand">«</a>
<a href="http://www.inthesetimes.com/working/entry/20733/in_the_face_of_the_gops_class_war_tax_bill_chicago_activists_voice_outrage" class="article">
<h3>Read this next</h3>
<p>In the Face of the GOP&#8217;s Class-War Tax Bill, Chicago Activists Voice Outrage in the Streets</p></a>
</div>
<footer>
<div class="row">
<div class="five columns">
<a href="/" class="footer-logo">In These Times</a>
</div>
<div class="thirteen columns">
<ul>
<li><a href="/about/">ABOUT US</a></li>
<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
<li><a href="/contact/">CONTACT US</a></li>
<li><a href="/reprints">REPRINTS</a></li>
<li><a href="/archives/">ARCHIVES</a></li>
<li><a href="/submissions/">SUBMISSIONS</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
<li><a href="/advertise/">ADVERTISE</a></li>
<li><a href="/press-releases/">PRESS</a></li>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/subscribe/">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
</ul>
</div>
</div>
<p>COPYRIGHT &copy;2016 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>
<script type='text/javascript'>
$(document).ready(function(){
  var cookie_name = "";
  if($.cookie(cookie_name) == null) {
      $.cookie(cookie_name, '1', {expires:30, path:'/'});
  }
if ($(window).width() > 600) {
  if($.cookie(cookie_name) != null) {
      var cookie_value = $.cookie(cookie_name);
      cookie_value = parseInt(cookie_value);
      $.cookie(cookie_name, ++cookie_value, {expires:30, path:'/'});
    if(cookie_value == '1' || cookie_value == '3' || cookie_value == '7') {
      $(".hidden a.fancybox").fancybox({
      'height' : ,
      'width' : ,
      'overlayColor' : '#000000',
      'centerOnScroll' : true,
        'autoDimensions': false,
      'autoScale' : false,
      'transitionIn' : 'none',
      'transitionOut' : 'none',
      'padding' : 10
        }).trigger('click');
      }
    }
}
  });
</script>

<div class="hidden">
<a href="#splash" class="fancybox"></a>
<div class="splash" id="splash">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</body>
</html>
