
<!DOCTYPE html>
<html lang="en">
<head>
<title>This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations. - In These Times</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" media="all" href="/home/styles" />
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
<meta property="og:title" content="This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations." />
<meta property="og:description" content="A North Carolina sheriff’s office had a “pattern of racial profiling,” but that hasn’t stopped Trump’s ICE from inviting it into the 287(g) program." />
<meta property="og:url" content="http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation" />
<meta property="og:image" content="http://inthesetimes.com/images/made/images/green_Print_500_333_s.jpg" />
<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/js/social-likes.min.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>
<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>


</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
<header>
<div class="ad" style="display: none;">

<div id='articlelb1'>
<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
</div>
</div>
<div class="holder row">
<div class="eighteen columns">
<div class="logo"><a href="/">In These Times</a>
</div>
<div style="margin-bottom: 10px;">
<form class="search" action="https://inthesetimes.com/search/results">
<fieldset>
<nav class="social">
<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
</nav>
<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="text" />
<input class="btn" type="submit" value="SEARCH" />
</fieldset>
</form>
</div>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<div class="mobile-menu">
<div class="button"><a href="#">▼</a></div>
<ul id="nav">
<li><a href="/politics/">POLITICS</a></li>
<li><a href="/act-locally/">ACT LOCALLY</a></li>
<li><a href="/labor/">LABOR</a></li>
<li><a href="/culture/">CULTURE</a></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/">CURRENT ISSUE</a></li>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Free Newsletters</a></li>
</ul>
</div>
<ul id="nav" class="sf-menu">
<li><a href="/" class="active">HOME</a></li>
<li><a href="/politics/">POLITICS</a><ul><li><a href="/article/21075/Facebook_Mark_Zuckerberg_Congressional_hearings_regulations_neoliberalism">
The Zuckerberg Hearings Were a Show Trial, And Facebook&#8217;s Monopoly Remains Unthreatened</a></li><li><a href="/article/21072/senate_democrats_Donald_Trump_Syria_airstrikes_war_Chuck_Schumer">
Senate Democrats Offer Little-to-No Opposition to Trump&#8217;s Expansion of Syria Bombings</a></li><li><a href="/article/21071/Donald_Trump_police_Bob_Kroll_protest_suppression_Black_Lives_Matter">
Law Enforcement Has Quietly Backed Anti-Protest Bills in at Least 8 States Since Trump&#8217;s Election</a></li><li><a href="/article/21067/paul_ryan_randy_bryce_paul_nehlen_2018_wisconsin">
The Race to Replace Paul Ryan Says Everything About Party Politics in 2018</a></li><li><a href="/article/21064/University-of-Chicago-campus-police-disarm-defund-shooting-student">
After U of Chicago Cop Shoots Undergrad, Students Say It&#8217;s Time to Defund and Disarm Campus Police</a></li>
</ul></li>
<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/21079/4-things-millennials-can-do-to-fight-climate-change-divest-solar-energy">
Beyond Fluorescent Bulbs: 4 Things Millennials Can Do To Fight Climate Change</a></li><li><a href="/article/20920/right-to-housing-public-housing-homelessness-corbyn-just-cause-eviction">
A Brief Case for Guaranteed Housing</a></li><li><a href="/article/20948/gun-control-black-self-defense-slave-revolts-nonviolent">
Guns Have Always Been Vital to Black Political Struggle</a></li><li><a href="/article/20918/cooperative-banking-for-black-lives">
Cooperative Banking for Black Lives</a></li><li><a href="/article/20942/chicago-south-side-cta-train-red-line-jobs-rosemont-rent-control">
Chicago&#8217;s Far South Side Is Finally Getting a Train&#8212;And It&#8217;s Thanks to Decades of Organizing</a></li>
</ul></li>
<li><a href="/labor/">LABOR</a><ul><li><a href="/article/21048/union-nurse-iowa-des-moines-governor-labor-wages-healthcare">
This Union Nurse and Outspoken Progressive Could Become Iowa&#8217;s Next Governor</a></li><li><a href="/article/21037/west-virginia-strike-organizing-teachers-south-charleston">
West Virginia Showed How Necessary&#8212;And Difficult&#8212;Striking Is</a></li><li><a href="/article/21029/migrant-farm-workers-ice-deportations-immigration-policy-agriculture">
<a href="/rural-america/entry/21029/migrant-farm-workers-ice-deportations-immigration-policy-agriculture">
Farm Workers Are Under Attack For Doing a Job that Other Americans Won&#8217;t</a></li><li><a href="/article/21012/roseanne-barr-working-class-reboot-abc">
Can We Have &#8217;90s Roseanne Back, Please?</a></li><li><a href="/article/20795/capitalism-community-rights-corporate-power-democracy-rights-of-nature">
<a href="/rural-america/entry/20795/capitalism-community-rights-corporate-power-democracy-rights-of-nature">
Can the Community Rights Movement Fix Capitalism?</a></li>
</ul></li>
<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/21046/Middle-America-Zine-micro-comics-John-Porcellino">
A Middle America You&#8217;ll Never See in the Coastal Media</a></li><li><a href="/article/21045/Michelle_Dean_Sharp_Women_Sontag_Ephron">
An Ode to Sharp-Tongued Women, From Dorothy Parker to Susan Sontag</a></li><li><a href="/article/21042/Barbara-Ehrenreich-natural-causes-nickel-and-dimed-imortality-dying">
Barbara Ehrenreich Calls BS on the Immortality Industry</a></li><li><a href="/article/21012/roseanne-barr-working-class-reboot-abc">
Can We Have &#8217;90s Roseanne Back, Please?</a></li><li><a href="/article/20930/depressed-anxious-blame-neoliberalism">
Is Neoliberalism Making Our Depression and Anxiety Crisis Worse?</a></li>
</ul></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/covers_ind/42/05/">MAGAZINE</a><ul>
<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/42/05/">CURRENT ISSUE</a></li>
<li><a href="/archives">ARCHIVES</a></li>
<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
</ul></li>
<li><a href="/donate" class="active">DONATE</a></li>
</ul>
</header>
<section class="content">
<div class="rules"><div class="one"></div><div class="two"></div></div>
<article class="columns">
<div class="showblock"></div>
<div class="feature">
<div class="image">
<a href="/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation"><img src="/images/made/images/green_Print_850_567.jpg" width="850" height="567" alt="" /></a>
<p class="photo-caption">Immigrant rights advocate Martha Hernandez testifies at a March 7 hearing in Burlington, N.C., on the 287(g) program, which allows local sheriffs to initiate deportations. (Robert Thomason/ Times-News)</p>
</div>
<h5 class="article-dateline">
Act Locally &raquo; April 24, 2018
</h5>
<h1 class="article-headline">This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations.</h1>
<p class="article-deck">A North Carolina sheriff’s office had a “pattern of racial profiling,” but that hasn’t stopped Trump’s ICE from inviting it into the 287(g) program.</p>
<span class="author">BY <a href="/community/profile/322987">Jordan Green</a></span>
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
<div class="sharebuttons social-likes">
<a href="http://www.facebook.com/share.php?u=http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation" data-url="http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation" class="facebook fb"> <span>Share</span></a><a href="http://twitter.com/intent/tweet?url=http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation" data-url="http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation" class="tw twitter"> <span>Tweet</span></a><a href="http://www.reddit.com/submit?url=http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation&title=This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations." class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a> <a href="http://www.stumbleupon.com/submit?url=http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation&title=This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations." class="stumbleupon" title="StumbleUpon"><span>StumbleUpon</span><span class="social-likes__counter">1</span></a><a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><a href="/article/print/21039/sheriff_dhs_trump_racism_immigration_287g_deportation" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
</div>
<div style="display:none;">
<div id="contact" style="width:520px;height:240px;overflow:auto;">
<form id="tellafriend_form" method="post" action="http://inthesetimes.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="8cf15ddbbdcfc6e50b5bae569751238547400b38" />
</div>
<h3>Email this article to a friend</h3>
<fieldset>
<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
<input type="hidden" name="subject" value="This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations. - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation/" /></p>
</fieldset>
<fieldset class="right">
<p><label for="message">message</label>
<textarea name="message[]" rows="18" cols="40"></textarea></p>
<input type="hidden" name="message[]" value='

---------------------
This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations.
By Jordan Green

http://inthesetimes.com/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation/
' />
<p class="captcha"><label>captcha</label>
<img src="http://www.inthesetimes.com/images/captchas/1524598726.0185.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
</fieldset>
<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
</div>
</div>
</div>
<div class="content-body">
<div id="article-inset">
<p class="pullquote">Between 2007 and 2012, Latinos were four to 10 times more likely to be cited in Alamance County traffic stops than non Latinos.</p>
</div>
<p>ALAMANCE COUNTY, N.C.&mdash;Yazmin Garcia&nbsp;was on her way to Guilford College in Greensboro in 2011, her car packed with belongings to start her final semester, when she was pulled over on Interstate 40.</p>
<p>Garcia was scared. She had come to North Carolina&nbsp;as an undocumented child in 2002, and she knew the local sheriff&rsquo;s office was aggressively deporting people.</p>
<p>The officer let her go&mdash;because, she surmised, she looked like a &ldquo;good&rdquo; college student. Other students in her graduating class at Williams High&nbsp;School in Burlington, N.C., were not so lucky. Between 2007 and 2012, several were deported following traffic stops.</p>
<p>Local law enforcement does not normally coordinate with U.S. Immigration and Customs Enforcement (ICE) because most immigration violations are not crimes. But in 2007 Alamance County joined a Clinton era program,&nbsp;<a href="https://www.motherjones.com/politics/2017/12/how-the-trump-administration-is-using-local-cops-to-widen-its-immigration-dragnet/">287(g)</a>, that allows such coordination. The number of ICE detentions in the county exploded from two in 2007 to 357 in 2008.</p>
<p>Under 287(g), deputies who are assigned to local jails are given access to an ICE database and trained to interview incarcerated people to determine immigration status. Deputies can initiate deportation proceedings, allowing them to keep people incarcerated after criminal charges have been resolved. Advocates say this unfairly jeopardizes immigrants who are locked up for minor offenses.</p>
<p>The Alamance County Sheriff&rsquo;s Department was dropped from 287(g) in 2012 after a Justice Department&nbsp;<a href="https://www.justice.gov/crt/file/886411/download">investigation</a>&nbsp;found a pattern of racial profiling. Now, the Trump administration wants the county back in.</p>
<p>One of Trump&rsquo;s first acts upon taking office was to sign an executive order to expand 287(g). ICE announced in a July 2017 press conference with 18 Texas sheriffs that the number of state and local partners had doubled since 2016. A new round of signings in the first three months of 2018 added 17 additional sheriff&rsquo;s offices, mostly in red, suburban counties along major interstates outside of large cities like Atlanta, Milwaukee, Tampa and Austin, Texas.</p>
<p>Terry Johnson, who is running unopposed for his fifth term as sheriff of Alamance County, confirmed to <em>In These Times</em> that his office received a visit from ICE in early 2017 and an invitation to reapply for 287(g). The sheriff has submitted a letter of interest, but an agreement has&nbsp;not been finalized.</p>
<p>Daniel Stageman, a research director at John Jay College of Criminal Justice in New York City, wrote in a&nbsp;<a href="https://thecrimereport.org/2017/04/13/the-immigration-crackdown-is-anywhere-safe/">blog post</a>&nbsp;that, even in the context of aggressive immigration enforcement under Trump, the readmittance of Alamance County into 287(g) indicates a tacit acceptance of &ldquo;racial profiling and other forms of biased enforcement &hellip; for local jurisdictions acting in support of the administration&rsquo;s stated detention and deportation goals.&rdquo;</p>
<p>Between 2007 and 2012, Latinos were four to 10 times more likely to be cited in Alamance County traffic stops than non-Latinos. Both sheriff&rsquo;s deputies and ICE officers in the Alamance County Jail reportedly used slurs like &ldquo;wetback,&rdquo; &ldquo;beaner,&rdquo; &ldquo;taco&rdquo; and &ldquo;Mexicant.&rdquo; In 2010, a supervising detention officer at the jail sent subordinates a video game in which players shoot at people crossing a river who are labeled &ldquo;Mexican nationalists,&rdquo; &ldquo;drug smugglers,&rdquo; and, in the case of women, &ldquo;breeders.&rdquo;</p>
<p>U.S. District Court Judge Thomas Schroeder ultimately dismissed the government&rsquo;s case against Johnson, while cautioning that the decision shouldn&rsquo;t be read &ldquo;to approve or condone all the conduct presented as evidence at trial.&rdquo; The judge characterized the ethnic slurs used at the jail as &ldquo;reprehensible.&rdquo; He also said that other evidence suggested the sheriff&rsquo;s office lacked a system for monitoring selection of checkpoint locations and an effective review process for traffic-stop outcomes.</p>
<p>Although most of the conduct fell outside the scope of the county&rsquo;s 287(g) program, Obama&rsquo;s Department of Homeland Security (DHS) terminated its agreement with the county on the grounds that &ldquo;discrimination undermines law enforcement and erodes the public trust.&rdquo;</p>
<p>Trump&rsquo;s DHS appears to have no such compunctions.</p>
<p>Apprehension over the potential return of 287(g) to Alamance County prompted several organizations, including Down Home North Carolina, Latinos Unidos Promoviendo la Esperanza (LUPE), Down Home NC, the ACLU of North Carolina and the local NAACP chapter, to call a&nbsp;<a href="http://www.thetimesnews.com/news/20180308/prospect-of-287g-again-in-alamance-county-sparks-fear">community meeting</a>&nbsp;on March 7. A multiracial group of about 70 people crowded in. Latino residents, including Yazmin Garcia, came forward to recount living under 287(g).</p>
<p>Gloria Simmons recalled the day in November 2008 that tore her family apart. She was at work when immigration agents showed up at her house and deported her husband and 18-year-old son.</p>
<p>Simmons said ICE agents at the Alamance County Jail ordered her to report monthly to U.S. Customs and Immigration Services in Charlotte. An immigration judge ultimately granted Simmons and her husband a U visa, explained Simmons, which allows victims of crime who have suffered mental or physical abuse to stay in the United States if they assist the government in investigating and prosecuting criminal activity. Simmons said by then she had lost her job at a hotel. Her husband was able to return to the United States after about three years.</p>
<p>&ldquo;We&rsquo;ve got legal status and we&rsquo;re permanent residents, but my marriage was destroyed,&rdquo; Simmons said. &ldquo;I couldn&rsquo;t find a job in my field. So I was living off my savings because I couldn&rsquo;t find work. I drained 100 percent of it. I had put my house on the market. The day before closing was the day I got approved for the U visa. This was after months and months of crying.&rdquo;</p>
<p>Martha Hernandez, a local immigrant-rights advocate, had harsh words for Trump.</p>
<p>&ldquo;With presidential administrations that promote hate, we are the people who have to confront the painful consequences.</p>
<p>&ldquo;We watch the children crying because their mother or&nbsp;father never returned home after work &#8230; because they didn&rsquo;t have a license to drive. This, for some, is a crime.&rdquo;</p>

<div class="moreby">
<a href="/community/profile/322987/">
<h2 class="sechead-article-author">Jordan Green</h2></a>
<p></p>
</div>
<div class="checkout">
<h3>if you like this, check out:</h3>
<ul>
<li>
<a href="/article/21059/tariffs-arent-the-best-way-to-protect-steelworkers-global-solidarity">Tariffs Aren&#8217;t the Best Way To Protect U.S. Steelworkers. Global Solidarity Is.</a>
</li>
<li>
<a href="/article/21058/a-pro-union-case-for-steel-tariffs">A Pro-Union Case for Steel Tariffs</a>
</li>
<li>
<a href="/article/21057/how-tariffs-are-playing-into-trumps-xenophobic-agenda">How Tariffs Are Playing Into Trump&#8217;s Xenophobic Agenda</a>
</li>
<li>
<a href="/article/21054/persistent-poverty-counties-rural-america-economics-california-new-mexico">In the American West, Arbitrary Poverty Designations Are Shortchanging the Rural Poor</a>
</li>
<li>
<a href="http://www.inthesetimes.com/working/entry/21028/tariffs_steelworkers_protest_solidarity_trump_labor">Tariffs Aren&#8217;t the Best Way To Protect U.S. Steelworkers. Global Solidarity Is.</a>
</li>
</div>
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>
<a href="#" class="mobile-comments">View Comments</a>
<div class="article-comment">
<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "21039";
	var disqus_title = "This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations.";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
</div>
</article>
<aside class="sidebar columns">
<div class="block cover">
<div style="overflow: hidden;">
<a href="http://inthesetimes.com/archives/covers_ind/42/05/"><img src="/images/made/images/made/images/42/05/cover4205_104_136_104_136_65.jpg" width="104" height="136" alt="" /></a> <ul>
<li><a href="/article/21039/sheriff_dhs_trump_racism_immigration_287g_deportation">This Sheriff Was Booted by DHS for Racism. Now Trump Wants To Enlist Him in Deportations.</a></li>
<li><a href="/article/21048/union-nurse-iowa-des-moines-governor-labor-wages-healthcare">This Union Nurse and Outspoken Progressive Could Become Iowa&#8217;s Next Governor</a></li>
<li><a href="/article/21034/Kim-Stanley-Robinson-Space-exploration-socialism-mars">Kim Stanley Robinson Makes the Socialist Case for Space Exploration</a></li>
<li><a href="/article/21038/community_bond_fund_chicago_abolition_judges_Tom_Dart_Cook_County">These Community Activists Won Bail Reform. Now They Have To Force Judges To Comply.</a></li>
<li class="full"><a href="/archives/covers_ind/42/05/">View Full Contents</a></li>
</ul>
</div>
<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>
<p>Only $20/year&mdash;that's only $1.67 per month!</p></div>
</div>


<div id='articlesq'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
</div>
<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>


<hr>
<center>
<div class="facebook-side">
<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>

<div id='articlesq2'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
</div>
</center>
<hr>
<div style="padding: 0px;"><a href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true">Learn More</a>
</center>
</div>
</aside>
</section>
<div id="next_article">
<a href="#" class="close">x</a>
<a href="#" class="expand">«</a>
<a href="/article/21059/tariffs-arent-the-best-way-to-protect-steelworkers-global-solidarity" class="article">
<h3>Read this next</h3>
<p>Tariffs Aren&#8217;t the Best Way To Protect U.S. Steelworkers. Global Solidarity Is.</p></a>
</div>
<footer>
<div class="row">
<div class="five columns">
<a href="/" class="footer-logo">In These Times</a>
</div>
<div class="thirteen columns">
<ul>
<li><a href="/about/">ABOUT US</a></li>
<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
<li><a href="/contact/">CONTACT US</a></li>
<li><a href="/reprints">REPRINTS</a></li>
<li><a href="/archives/">ARCHIVES</a></li>
<li><a href="/submissions/">SUBMISSIONS</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
<li><a href="/advertise/">ADVERTISE</a></li>
<li><a href="/press-releases/">PRESS</a></li>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/subscribe/">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
</ul>
</div>
</div>
<p>COPYRIGHT &copy;2016 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>
<script type='text/javascript'>
$(document).ready(function(){
  var cookie_name = "";
  if($.cookie(cookie_name) == null) {
      $.cookie(cookie_name, '1', {expires:30, path:'/'});
  }
if ($(window).width() > 600) {
  if($.cookie(cookie_name) != null) {
      var cookie_value = $.cookie(cookie_name);
      cookie_value = parseInt(cookie_value);
      $.cookie(cookie_name, ++cookie_value, {expires:30, path:'/'});
    if(cookie_value == '1' || cookie_value == '3' || cookie_value == '7') {
      $(".hidden a.fancybox").fancybox({
      'height' : ,
      'width' : ,
      'overlayColor' : '#000000',
      'centerOnScroll' : true,
        'autoDimensions': false,
      'autoScale' : false,
      'transitionIn' : 'none',
      'transitionOut' : 'none',
      'padding' : 10
        }).trigger('click');
      }
    }
}
  });
</script>

<div class="hidden">
<a href="#splash" class="fancybox"></a>
<div class="splash" id="splash">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</body>
</html>
