<!DOCTYPE html>
<html lang="en">
<head>
<title>Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela? - In These Times</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" media="all" href="/home/styles" />
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
<meta property="og:title" content="Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela?" />
<meta name="description" content="Of the major Democrats or progressives who have declared--or are expected to--only Tulsi Gabbard and Bernie Sanders have made statements. We will update the story if others speak out.">
<meta property="og:description" content="Of the major Democrats or progressives who have declared--or are expected to--only Tulsi Gabbard and Bernie Sanders have made statements. We will update the story if others speak out." />
<meta property="og:url" content="http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro" />
<meta property="og:image" content="http://inthesetimes.com/images/made/images/gillibrand_booker.jpg_500_347_s.png" />
<meta content="https://www.facebook.com/inthesetimesmag" property="og:see_also">
<meta content="https://twitter.com/inthesetimesmag" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@inthesetimesmag">
<meta name="twitter:creator" content="@inthesetimesmag">
<meta name="twitter:title" content="Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela?">
<meta name="twitter:description" content="Of the major Democrats or progressives who have declared--or are expected to--only Tulsi Gabbard and Bernie Sanders have made statements. We will update the story if others speak out.">
<meta name="twitter:image" content="http://inthesetimes.com/images/made/images/gillibrand_booker.jpg_500_347_s.png">
<link href="http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro" rel="canonical">
<link href="http://inthesetimes.com/" rel="home">
<meta property="og:type" content="website">
<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/js/social-likes.min.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>
<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>


</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
<header>
<div class="ad" style="display: none;">

<div id='articlelb1'>
<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
</div>
</div>
<div class="holder row">
<div class="eighteen columns">
<div class="logo"><a href="/">In These Times</a>
</div>
<div style="margin-bottom: 10px;">
<form class="search" action="https://inthesetimes.com/search/results">
<fieldset>
<nav class="social">
<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
</nav>
<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="text" />
<input class="btn" type="submit" value="SEARCH" />
</fieldset>
</form>
</div>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<div class="mobile-menu">
<div class="button"><a href="#">▼</a></div>
<ul id="nav">
<li><a href="/politics/">POLITICS</a></li>
<li><a href="/act-locally/">ACT LOCALLY</a></li>
<li><a href="/labor/">LABOR</a></li>
<li><a href="/culture/">CULTURE</a></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/">CURRENT ISSUE</a></li>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Free Newsletters</a></li>
</ul>
</div>
<ul id="nav" class="sf-menu">
<li><a href="/" class="active">HOME</a></li>
<li><a href="/politics/">POLITICS</a><ul><li><a href="/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro">
Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela?</a></li><li><a href="/article/21666/wealth-tax-super-wealthy-rich-fortune-trust-funds">
A Tax the Rich Can&#8217;t Avoid</a></li><li><a href="/article/21693/border-patrol-shackles-donald-trump-central-america-human-rights-crisis">
What a Night in Border Patrol Custody Taught Me About How We Treat Migrants</a></li><li><a href="/article/21657/black-lives-matter-elections-Barbara-Ransby-freedom-fighters">
Black Lives Matter. Do Elections?</a></li><li><a href="/article/21690/alexandria-ocasio-cortez-70-tax-marginal-rate-oligarchy-inequality-rich">
Alexandria Ocasio-Cortez&#8217;s 70% Tax Proposal Is a Great Start&#8212;But We Need to Abolish the Ultra-Rich</a></li>
</ul></li>
<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/21693/border-patrol-shackles-donald-trump-central-america-human-rights-crisis">
What a Night in Border Patrol Custody Taught Me About How We Treat Migrants</a></li><li><a href="/article/21665/millennials-trust-funds-Resource-Generation-money">
Millennials Are Ruining Trust Funds</a></li><li><a href="/article/21686/cyntoia_brown_clemency_survival_black_women_girls_incarceration">
We Won Clemency for Cyntoia Brown&#8212;Now Let&#8217;s Free all Survivors</a></li><li><a href="/article/21684/los-angeles-teachers-strike-education-charter-privatization-la">
&#8220;Welcome to the Revolution&#8221;: LA Teachers Strike Pits Working-Class Power Against Privatization</a></li><li><a href="/article/21549/degrowth-scaling-down-economy-protect-planet-big-idea">
Actually, We Don&#8217;t Need To Grow the Economy</a></li>
</ul></li>
<li><a href="/labor/">LABOR</a><ul><li><a href="/article/21684/los-angeles-teachers-strike-education-charter-privatization-la">
&#8220;Welcome to the Revolution&#8221;: LA Teachers Strike Pits Working-Class Power Against Privatization</a></li><li><a href="/article/21661/public-sector-unions-response-to-janus">
Disaster Averted: How Unions Have Dodged the Blow of Janus (So Far)</a></li><li><a href="/article/21645/left-victories-2018-new-year-medicare-for-all-ocasio-cortez-green-new-deal">
The Left Victories That Defined 2018&#8212;And Give Us Hope for the New Year</a></li><li><a href="/article/21417/unions-housing-crisis-labor-coop-apartments-New-York-homeless-rent-control">
How Unions Can Solve the Housing Crisis</a></li><li><a href="/article/21278/bernie-sanders-on-labor-future-and-why-democratic-socialists-keep-winning">
Bernie Sanders on Labor&#8217;s Future and Why Democratic Socialists Keep Winning</a></li>
</ul></li>
<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/21666/wealth-tax-super-wealthy-rich-fortune-trust-funds">
A Tax the Rich Can&#8217;t Avoid</a></li><li><a href="/article/21670/eldercare-america-emigrating-germany-healthcare-costs-nursing-homes">
Emigrating From the U.S. May Be the Only Way To Afford Eldercare</a></li><li><a href="/article/21657/black-lives-matter-elections-Barbara-Ransby-freedom-fighters">
Black Lives Matter. Do Elections?</a></li><li><a href="/article/21668/racism-obama-black-president-trump-democrats-race">
Racism After the First Black President</a></li><li><a href="/article/21618/weapons-instruments-mexican-artists-Carla-Fernandez-Pedro-Reyes">
These Mexican Artists Are Transforming Weapons Into Instruments</a></li>
</ul></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/covers_ind/43/02/">MAGAZINE</a><ul>
<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/43/02/">CURRENT ISSUE</a></li>
<li><a href="/archives">ARCHIVES</a></li>
<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
</ul></li>
<li><a href="/donate" class="active">DONATE</a></li>
</ul>
</header>
<section class="content">
<div class="rules"><div class="one"></div><div class="two"></div></div>
<article class="columns">
<div class="showblock"></div>
<div class="feature">
<div class="image">
<a href="/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro"><img src="/images/gillibrand_booker.jpg.png" width="720" height="500" alt="" /></a>
<p class="photo-caption">Sen. Kirsten Gillibrand (D-NY) (C) and Sen. Cory Booker (D-NJ) (L) pictured at a news conference on Capitol Hill, March 10, 2015 in Washington, D.C. (Photo by Mark Wilson/Getty Images)
</p>
</div>
<h5 class="article-dateline">
Web Only /
Features &raquo; January 24, 2019
</h5>
<h1 class="article-headline">Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela?</h1>
<p class="article-deck">Of the major Democrats or progressives who have declared&#8211;or are expected to&#8211;only Tulsi Gabbard and Bernie Sanders have made statements. We will update the story if others speak out.</p>
<span class="author">BY <a href="/community/profile/323171">Marco Cartolano</a></span>
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
<div class="sharebuttons social-likes">
<a href="http://www.facebook.com/share.php?u=http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro" data-url="http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro" class="facebook fb"> <span>Share</span></a><a href="http://twitter.com/intent/tweet?url=http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro" data-url="http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro" class="tw twitter"> <span>Tweet</span></a><a href="http://www.reddit.com/submit?url=http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro&title=Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela?" class="reddit"><span>Reddit</span><span class="social-likes__counter">12</span></a>

<a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><a href="/article/print/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
</div>
<div style="display:none;">
<div id="contact" style="width:520px;height:240px;overflow:auto;">
<form id="tellafriend_form" method="post" action="http://inthesetimes.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="0774324f3cd7366b69eafe5d06e53719fe040433" />
</div>
<h3>Email this article to a friend</h3>
<fieldset>
<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
<input type="hidden" name="subject" value="Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela? - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro/" /></p>
</fieldset>
<fieldset class="right">
<p><label for="message">message</label>
<textarea name="message[]" rows="18" cols="40"></textarea></p>
<input type="hidden" name="message[]" value='

---------------------
Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela?
By Marco Cartolano

http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro/
' />
<p class="captcha"><label>captcha</label>
<img src="http://www.inthesetimes.com/images/captchas/1548427311.0529.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
</fieldset>
<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
</div>
</div>
</div>
<div class="content-body">
<div id="article-inset">
<p class="pullquote">The silence of potential challengers to Trump is especially noteworthy since the president has the authority to commit troops on the ground as commander in chief.</p>
</div>
<p><strong>Update:</strong>&nbsp;Senator Bernie Sanders (I-Vt.), widely expected to seek the Democratic nomination, released the following statement&nbsp;Thursday:</p>
<blockquote>
<p>The Maduro government in Venezuela has been waging a violent crackdown on Venezuelan civil society, violated the constitution by dissolving the National Assembly and was re-elected last year in an election that many observers said was fraudulent. Further, the economy is a disaster and millions are migrating.</p>
<p>The United States should support the rule of law, fair elections and self-determination for the Venezuelan people. We must condemn the use of violence against unarmed protesters and the suppression of dissent. However, we must learn the lessons of the past and not be in the business of regime change or supporting coups &ndash; as we have in Chile, Guatemala, Brazil, and the Dominican Republic. The United States has a long history of inappropriately intervening in Latin American countries; we must not go down that road again. &nbsp;</p>
</blockquote>
<p><strong>Update:</strong>&nbsp;Presidential candidate and congresswoman from Hawaii, Tulsi Gabbard, <a href="https://twitter.com/TulsiGabbard/status/1088531713649713153">declared</a> Thursday on Twitter,&nbsp;&#8220;The United States needs to stay out of Venezuela. Let the Venezuelan people determine their future. We don&#39;t want other countries to choose our leaders&#8211;so we have to stop trying to choose theirs.&#8221;</p>
<p><strong>Earlier:</strong> Every <a href="https://thehill.com/homenews/administration/423368-the-top-ten-democrats-for-2020">major</a>&nbsp;Democrat or progressive&nbsp;who has declared&mdash;or is expected to declare&mdash;his or her&nbsp;candidacy for U.S. president has been silent in the wake of Wednesday&rsquo;s announcement that President Donald Trump will recognize Venezuela&rsquo;s National Assembly president Juan Guaid&oacute; as the interim president.</p>
<p><em>In These Times </em>requested comment from Kamala Harris (D-Calif.), Bernie Sanders (I-Vt.), Kirsten Gillibrand (D-N.Y.), Elizabeth Warren (D-Mass.), Sherrod Brown (D-Ohio) and Cory Booker (D-N.J.)&mdash;but received no response. An email sent to Beto O&rsquo;Rourke, a former Representative of Texas, bounced. Not a single top 2020 presidential hopeful on the Democrat side has released a statement&mdash;or even tweeted&mdash;about the development.</p>
<p>Trump called Venezuelan President Nicolas Maduro&rsquo;s government &ldquo;<a href="https://twitter.com/realDonaldTrump/status/1088146315979251717">illegitimate</a>&rdquo; two weeks after Maduro&rsquo;s inauguration for a second term. The declaration came after Guaid&oacute; swore himself in as president with the support of several right-wing governments in Latin America. The Lima Group, a&nbsp;coalition of mostly conservative-led Latin American countries, along with Canada, released a <a href="https://www.gob.pe/institucion/rree/noticias/24270-declaracion-del-grupo-de-lima">statement</a> on January 4 denying the legitimacy of Venezuela&rsquo;s May 2018 presidential election while recognizing the National Assembly as &ldquo;a democratically elected constitutional body.&rdquo; Secretary of State Mike Pompeo has participated in meetings with representatives of the Lima Group through video conference at least since <a href="https://www.state.gov/r/pa/prs/ps/2018/05/282078.htm">last May</a>. The developments, which are moving rapidly, are being denounced by some as a <a href="https://www.commondreams.org/news/2019/01/24/so-called-trump-resistance-mostly-silent-us-president-openly-foments-coup-detat">coup attempt</a>.</p>
<p>Brazil, one of the group&rsquo;s member nations, has ramped up its opposition to Maduro after far-right President Jair Bolsonaro was inaugurated at the start of January. Bolsonaro <a href="https://www.theguardian.com/world/2019/jan/18/bolsonaro-maduro-venezuela-video-message-democracy-reestablished">met with</a> exiled Venezuelan opposition leaders and threatened Maduro that he would do&nbsp;&ldquo;everything for democracy to be re-established.&rdquo;</p>
<p>In spite of the Assembly&rsquo;s support from right-wing governments, several Democratic legislators joined Trump in denouncing Maduro&rsquo;s presidency. Senate Minority Whip Dick Durbin (D-Ill.) released a <a href="https://twitter.com/SenatorDurbin/status/1088194949953277959">statement</a> praising Trump for &ldquo;appropriately&rdquo; recognizing Guaid&oacute;, and several House Democrats announced in <a href="https://twitter.com/HouseForeign/status/1083527700189466624">a video</a> that they will introduce legislation to &ldquo;support the people of Venezuela and hold the illegitimate President accountable for the crisis he created.&rdquo; On Thursday, House Intelligence Committee Chair Adam Schiff (D-Calif.) called recognizing Guaido, &#8220;an appropriate step.&#8221;</p>
<p>So far, Representatives Ro Khanna (D-Calif.), Ilhan Omar (D-Minn.) and Alexandria Ocasio-Cortez (D-N.Y.) have expressed opposition to Trump&rsquo;s declaration. On Wednesday, Khanna accused &nbsp;the Trump administration of hypocrisy for attacking Maduro while continuing their <a href="https://www.whitehouse.gov/briefings-statements/statement-president-donald-j-trump-standing-saudi-arabia/">support for</a> the Saudi Arabian government. While Khanna criticized Maduro&rsquo;s policies, he also warned that, &ldquo;crippling sanctions or pushing for regime change will only make the situation worse.&rdquo;</p>
<p>Omar shared Khanna&rsquo;s tweet on Wednesday from her official congressional account and called for the universal application of human rights, &ldquo;not just when it&rsquo;s politically convenient.&rdquo;</p>
<p>On Thursday, Ocasio-Cortez retweeted a <a href="https://twitter.com/RoKhanna/status/1088302692001300480">response to Durbin</a> from Khanna that reiterated his opposition to both his regime change and Trump&rsquo;s sanctions while supporting &ldquo;<a href="https://www.miamiherald.com/news/business/article224948860.html">Uruguay, Mexico</a>, &amp; (sic.) the <a href="https://cruxnow.com/church-in-the-americas/2019/01/13/vatican-venezuela-bishops-play-good-cop-bad-cop-with-maduro/">Vatican&#39;s</a> efforts for a negotiated settlement.&rdquo;</p>
<p>The silence of potential challengers to Trump is especially noteworthy since the president has the authority to commit troops on the ground as commander&nbsp;in&nbsp;chief. It remains unclear if any of the candidates are willing to challenge Trump&#39;s move or oppose&nbsp;<a href="https://www.thenation.com/article/trumps-sanctions-make-economic-recovery-in-venezuela-nearly-impossible/">a series of</a> economic sanctions against Venezuela that cut off Venezuela from most international financial markets. &nbsp;</p>
<p>The Trump administration&rsquo;s move follows bipartisan U.S. efforts to oppose Venezuela&rsquo;s government since it was first elected in 1998 ago by the Bolivarian socialist movement. The Obama administration funded some groups critical of the Venezuelan government, issued a 2015 executive order declaring Venezuelan crackdowns on protestors an &ldquo;extraordinary threat&rdquo; to U.S. national security, and implemented sanctions against seven Venezuelan government officials. Trump built on Obama&rsquo;s sanctions to <a href="https://www.nytimes.com/2017/08/25/world/americas/venezuela-sanctions-maduro-trump.html">further block Venezuelan involvement</a> in financial markets in 2017, despite warnings this <a href="https://www.thenation.com/article/trumps-sanctions-make-economic-recovery-in-venezuela-nearly-impossible/">would worsen</a> the food and medicine supply in Venezuela&mdash;and prevent the country from achieving economic recovery.</p>
<p>Democratic 2020 hopefuls&rsquo; silence on Venezuela contrasts with their willingness to discuss other interventions: Senator Bernie Sanders has <a href="http://inthesetimes.com/article/21664/military-budget-Yemen">criticized U.S. military spending</a> and led the Senate&rsquo;s push to end U.S. support for the war in Yemen, and some have <a href="https://www.huffingtonpost.com/entry/democrats-2020-syria-afghanistan_us_5c40f6d9e4b027c3bbbf849b">called for troop withdrawal</a>&nbsp;from&nbsp;Afghanistan and Syria.</p>


<div class="moreby">
<a href="/community/profile/323171/">
<h2 class="sechead-article-author">Marco Cartolano</h2></a>
<p>Marco Cartolano is an editorial intern at In These Times.</p>
</div>
<div class="checkout">
<h3>if you like this, check out:</h3>
<ul>
<li>
<a href="/article/21666/wealth-tax-super-wealthy-rich-fortune-trust-funds">A Tax the Rich Can&#8217;t Avoid</a>
</li>
<li>
<a href="http://www.inthesetimes.com/working/entry/21695/afge-donald-trump-government-shutdown-federal-workers-free-labor-union">Federal Employees Are Suing the Trump Administration for Forcing Them to Work for Free</a>
</li>
<li>
<a href="/article/21693/border-patrol-shackles-donald-trump-central-america-human-rights-crisis">What a Night in Border Patrol Custody Taught Me About How We Treat Migrants</a>
</li>
<li>
<a href="/article/21657/black-lives-matter-elections-Barbara-Ransby-freedom-fighters">Black Lives Matter. Do Elections?</a>
</li>
<li>
<a href="http://www.inthesetimes.com/working/entry/21691/trump_shutdown_federal_workers_lockout_strike">Trump&#8217;s Shutdown Is Forcing Over 400,000 Federal Employees To Work Without Pay</a>
</li>
</div>
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>
<a href="#" class="mobile-comments">View Comments</a>
<div class="article-comment">
<div id="disqus_thread"><noscript><div>
	<p>bullshht.</p><p>keep trying to convince yourself that it wasn't Chavez' lousy economic and monetary policies hat are to blame.</p><p>keep trying to convince yourself that it wasn't Chavez mistake of appointing idiots and arslickers to run the national oil company that wasn't responsible for a company that was capable of pumping 3.2M barrel/day becoming incapable of pumping as much as 1M barrels/day.</p><p>nobody outside the Venezuelan govt caused Venezuela to go belly up</p><br />
	<small>Posted by fuster on 2019-01-25 03:30:17</small>
</div><div>
	<p>ITT, you really need to clean house. The infestation of trolls is getting really tiresome.</p><br />
	<small>Posted by Jay Hansen on 2019-01-24 23:00:38</small>
</div><div>
	<p>there are excellent reasons for leaving Tulsi Gabbard out of any sane discussion</p><br />
	<small>Posted by fuster on 2019-01-24 21:59:03</small>
</div><div>
	<p>is there anyone sane who supports the moronic authoritarian Maduro and his coterie of drug-trafficking criminals?</p><p>are people content to allow the Venezuelan people to starve so that a vike regime regime can continue?</p><p>when did leftists sink to the believing that phony socialist authoritarians are a bit better than than right-wing authoritarians?</p><p>did they learn nothing from from Stalin's cimes and madness?</p><br />
	<small>Posted by fuster on 2019-01-24 21:58:16</small>
</div><div>
	<p>I have a good friend that got the heck out of Venezuela a couple decades ago.  Knowing one person that knows the truth is all one needs.  Now, Bernie and AOC want to try socialism here.  They're fools.  Fortunately, most Americans are not.  That's why Trump is President.</p><br />
	<small>Posted by Jim Cole on 2019-01-24 19:09:06</small>
</div><div>
	<p>Is there a reason that you left out Tulsi Gabbard? A quick search shows multiple recent social media posts against the Trump admins coup attempt in Venezuela.</p><br />
	<small>Posted by Mike on 2019-01-24 15:09:24</small>
</div><div>
	<p>To begin with, it's the job of In These Times to determine if the United<br> States should interfere with democratically elected governments.<br>It's not our job.<br>When Venezuela nationalized oil, they became a Wall Street target for overthrow.<br>Follow the money.</p><br />
	<small>Posted by W. McQuaid on 2019-01-24 13:35:50</small>
</div><div>
	<p>Democrats and republicans, the left and right arms of the conservatively controlled hoard the wealth deep state. America attacks any nation, government, organization or ideology that leans left to service their populus.</p><br />
	<small>Posted by Charles Misfeldt on 2019-01-24 13:30:58</small>
</div></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "21697";
	var disqus_title = "Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela?";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
</div>
</article>
<aside class="sidebar columns">
<div class="block cover">
<div style="overflow: hidden;">
<a href="http://inthesetimes.com/archives/covers_ind/43/02/"><img src="/images/made/images/made/images/43/02/cover4302_104_136_104_136_65.jpg" width="104" height="136" alt="" /></a> <ul>
<li><a href="/article/21666/wealth-tax-super-wealthy-rich-fortune-trust-funds">A Tax the Rich Can&#8217;t Avoid</a></li>
<li><a href="/article/21670/eldercare-america-emigrating-germany-healthcare-costs-nursing-homes">Emigrating From the U.S. May Be the Only Way To Afford Eldercare</a></li>
<li><a href="/article/21657/black-lives-matter-elections-Barbara-Ransby-freedom-fighters">Black Lives Matter. Do Elections?</a></li>
<li><a href="/article/21668/racism-obama-black-president-trump-democrats-race">Racism After the First Black President</a></li>
<li class="full"><a href="/archives/covers_ind/43/02/">View Full Contents</a></li>
</ul>
</div>
<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>
<p>Only $20/year&mdash;that's only $1.67 per month!</p></div>
</div>
<div class="block">
<h4>MOST READ</h4>
<ol><li><a href="http://inthesetimes.com/article/21697/democrats-president-donald-trump-coup-venezuela-juan-guaido-nicolas-maduro">Where Are Democratic 2020 Hopefuls on the Trump-Backed Coup Attempt in Venezuela? </a></li><li><a href="http://inthesetimes.com/article/21670/eldercare-america-emigrating-germany-healthcare-costs-nursing-homes">Emigrating From the U.S. May Be the Only Way To Afford Eldercare </a></li><li><a href="http://inthesetimes.com/article/21666/wealth-tax-super-wealthy-rich-fortune-trust-funds">A Tax the Rich Can’t Avoid </a></li><li><a href="http://inthesetimes.com/working/entry/21695/afge-donald-trump-government-shutdown-federal-workers-free-labor-union">Federal Employees Are Suing the Trump Administration for Forcing Them to Work for Free</a></li><li><a href="http://inthesetimes.com/article/21688/department-interior-big-oil-drilling-public-lands-climate-trump-shutdown">Why Are Federal Workers Selling Oil Drilling Rights in the Midst of a Shutdown? </a></li></ol>
</div>
<div style="clear: both;"></div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">
<div style="padding: 10px 0px 0px 0px; width: 100%;">
<center>
<a href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true" target="_blank"><img src="http://inthesetimes.com/offers/images/Cover_4211.jpg" style="width: 100%;"></a>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">Limited Time: Subscribe to IN THESE TIMES MAGAZINE for just $1 a month</p>
<a class="sidebar_button" style="color: #000000; margin-bottom: 20px;" href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true">Try for $1</a>
</center>
</div>
</center>
</div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">

<div id='articlesq'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
</div>
<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>


<hr>
<center>
<div class="facebook-side">
<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>

<div id='articlesq2'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
</div>
</center>
<hr>
<div style="padding: 0px;"><a href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true">Learn More</a>
</center>
</div>
</aside>
</section>
<div id="next_article">
<a href="#" class="close">x</a>
<a href="#" class="expand">«</a>
<a href="/article/21666/wealth-tax-super-wealthy-rich-fortune-trust-funds" class="article">
<h3>Read this next</h3>
<p>A Tax the Rich Can&#8217;t Avoid</p></a>
</div>
<footer>
<div class="row">
<div class="five columns">
<a href="/" class="footer-logo">In These Times</a>
</div>
<div class="thirteen columns">
<ul>
<li><a href="/about/">ABOUT US</a></li>
<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
<li><a href="/contact/">CONTACT US</a></li>
<li><a href="/reprints">REPRINTS</a></li>
<li><a href="/archives/">ARCHIVES</a></li>
<li><a href="/submissions/">SUBMISSIONS</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
<li><a href="/advertise/">ADVERTISE</a></li>
<li><a href="/press-releases/">PRESS</a></li>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/subscribe/">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
</ul>
</div>
</div>
<p>COPYRIGHT &copy;2018 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>
<script type='text/javascript'>
$(document).ready(function(){
  var cookie_name = "";
  if($.cookie(cookie_name) == null) {
      $.cookie(cookie_name, '1', {expires:30, path:'/'});
  }
if ($(window).width() > 600) {
  if($.cookie(cookie_name) != null) {
      var cookie_value = $.cookie(cookie_name);
      cookie_value = parseInt(cookie_value);
      $.cookie(cookie_name, ++cookie_value, {expires:30, path:'/'});
    if(cookie_value == '1' || cookie_value == '3' || cookie_value == '7') {
      $(".hidden a.fancybox").fancybox({
      'height' : ,
      'width' : ,
      'overlayColor' : '#000000',
      'centerOnScroll' : true,
        'autoDimensions': false,
      'autoScale' : false,
      'transitionIn' : 'none',
      'transitionOut' : 'none',
      'padding' : 10
        }).trigger('click');
      }
    }
}
  });
</script>

<div class="hidden">
<a href="#splash" class="fancybox"></a>
<div class="splash" id="splash">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</body>
</html>
