
<!DOCTYPE html>
<html lang="en">
<head>
<title>We Can&#8217;t Settle for Less Than Single Payer - In These Times</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" media="all" href="/home/styles" />
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
<meta property="og:title" content="We Can&#8217;t Settle for Less Than Single Payer" />
<meta name="description" content="25 years ago, ITT's staff was divided about Clinton's healthcare plan. This time around there's no question.">
<meta property="og:description" content="25 years ago, ITT's staff was divided about Clinton's healthcare plan. This time around there's no question." />
<meta property="og:url" content="http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare" />
<meta property="og:image" content="http://inthesetimes.com/images/made/images/hillaryclinton1994_500_342_s.jpeg" />
<meta content="https://www.facebook.com/inthesetimesmag" property="og:see_also">
<meta content="https://twitter.com/inthesetimesmag" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@inthesetimesmag">
<meta name="twitter:creator" content="@inthesetimesmag">
<meta name="twitter:title" content="We Can&#8217;t Settle for Less Than Single Payer">
<meta name="twitter:description" content="25 years ago, ITT's staff was divided about Clinton's healthcare plan. This time around there's no question.">
<meta name="twitter:image" content="http://inthesetimes.com/images/made/images/hillaryclinton1994_500_342_s.jpeg">
<link href="http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare" rel="canonical">
<link href="http://inthesetimes.com/" rel="home">
<meta property="og:type" content="website">
<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/js/social-likes.min.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>
<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>


</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
<header>
<div class="ad" style="display: none;">

<div id='articlelb1'>
<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
</div>
</div>
<div class="holder row">
<div class="eighteen columns">
<div class="logo"><a href="/">In These Times</a>
</div>
<div style="margin-bottom: 10px;">
<form class="search" action="https://inthesetimes.com/search/results">
<fieldset>
<nav class="social">
<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
</nav>
<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="text" />
<input class="btn" type="submit" value="SEARCH" />
</fieldset>
</form>
</div>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<div class="mobile-menu">
<div class="button"><a href="#">▼</a></div>
<ul id="nav">
<li><a href="/politics/">POLITICS</a></li>
<li><a href="/act-locally/">ACT LOCALLY</a></li>
<li><a href="/labor/">LABOR</a></li>
<li><a href="/culture/">CULTURE</a></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/">CURRENT ISSUE</a></li>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Free Newsletters</a></li>
</ul>
</div>
<ul id="nav" class="sf-menu">
<li><a href="/" class="active">HOME</a></li>
<li><a href="/politics/">POLITICS</a><ul><li><a href="/article/21905/woman-beat-trump-2020-election-electable-warren-harris-gillibrand-clinton">
Yes, A Woman Can Beat Trump</a></li><li><a href="/article/21925/bernie-sanders-2020-democratic-socialism-speech-trump-oligarchy">
Bernie Sanders Has Laid Out the Stakes of the 2020 Election: Democratic Socialism or Barbarism</a></li><li><a href="/article/21906/centrist-democrats-electability-biden-sanders-warren-medicare-for-all">
Sick of Hearing About Electability? It Will Take Organizing To Expand Our Political Imagination.</a></li><li><a href="/article/21923/trump-yemen-weapons-raytheon-saudi-arabia">
Trump Lets Raytheon Share Sensitive Bomb-Making Tech with Saudi Arabia</a></li><li><a href="/article/21920/joe-biden-climate-change-plan-is-mostly-fluff-carbon-capture-fossil-fuels">
Hold the Applause. Biden&#8217;s Climate Plan Is Mostly Fluff.</a></li>
</ul></li>
<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/21907/climate-change-science-fiction-collective-action">
The Climate Crisis Is Mind-Boggling. That&#8217;s Why We Need Science Fiction.</a></li><li><a href="/article/21903/us-mexico-border-surveillance-tohono-oodham-nation-border-patrol">
How Border Patrol Occupied the Tohono O&#8217;odham Nation</a></li><li><a href="/article/21917/illinois-marijuana-legalization-law-progressive-expunge-pritzker">
What Makes Illinois&#8217; Marijuana Legalization Bill So Progressive</a></li><li><a href="/article/21915/chicago-mayor-lori-lightfoot-campaign-staffers-rahm-emanuel-no-cop-academy">
Lori Lightfoot Campaign Staffers Disappointed by Her Stance on Cop Academy</a></li><li><a href="/article/21859/democratic-socialists-of-america-elected-officials-hold-accountable-DSA">
The Democratic Socialists of America Helped Elect Them. Now What?</a></li>
</ul></li>
<li><a href="/labor/">LABOR</a><ul><li><a href="/article/21858/andrew-yang-universal-basic-income-presidential-candidate">
We Talked with the New Hampshire Family in Andrew Yang&#8217;s Universal Basic Income Experiment</a></li><li><a href="/article/21861/green-new-deal-labor-union-support-Sara-Nelson-Flight-Attendants">
The Green New Deal Needs Labor&#8217;s Support. We Asked Sara Nelson How To Get It.</a></li><li><a href="/article/21860/highlander-center-fire-burned-down-white-supremacist-wildcat-strike">
Arsonists Torched Highlander&#8217;s Main Office. But You Can&#8217;t Burn Down an Idea.</a></li><li><a href="/article/21873/stop-and-shop-ufcw-strike-new-england">
Stop &amp; Shop Workers Vote to Ratify Contract&#8212;Although Benefits Will Shrink for New Part-Timers</a></li><li><a href="/article/21856/joe-biden-cut-medicare-social-security-retirement-age">
Biden Says He&#8217;s the Workers&#8217; Candidate, But He Has Worked To Cut Medicare and Social Security</a></li>
</ul></li>
<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/21907/climate-change-science-fiction-collective-action">
The Climate Crisis Is Mind-Boggling. That&#8217;s Why We Need Science Fiction.</a></li><li><a href="/article/21872/free-college-big-idea-higher-education-elizabeth-warren-bernie-sanders">
The Short Case for Making College Free and a Universal Right</a></li><li><a href="/article/21860/highlander-center-fire-burned-down-white-supremacist-wildcat-strike">
Arsonists Torched Highlander&#8217;s Main Office. But You Can&#8217;t Burn Down an Idea.</a></li><li><a href="/article/21852/socialist-manifesto-democratic-socialism-bhaskar-sunkara-bernie-sanders">
How a New Generation of Socialists Can Win Power (While Avoiding the Mistakes of the Past)</a></li><li><a href="/article/21826/subramanian-future-india-america-recycling-alternatives">

What Will Our Climate-Ravaged World Look Like by 2049?</a></li>
</ul></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/covers_ind/43/07/">MAGAZINE</a><ul>
<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/43/07/">CURRENT ISSUE</a></li>
<li><a href="/archives">ARCHIVES</a></li>
<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
</ul></li>
<li><a href="/donate" class="active">DONATE</a></li>
</ul>
</header>
<section class="content">
<div class="rules"><div class="one"></div><div class="two"></div></div>
<article class="columns">
<div class="showblock"></div>
<div class="feature">
<div class="image">
<a href="/article/21897/hillary-clinton-1994-single-payer-healthcare"><img src="/images/made/images/hillaryclinton1994_850_581.jpeg" width="850" height="581" alt="" /></a>
<p class="photo-caption">(Photo by Brooks Kraft / Contributor / Getty Images)</p>
</div>
<h5 class="article-dateline">
Culture &raquo; June 18, 2019
</h5>
<h1 class="article-headline">We Can&#8217;t Settle for Less Than Single Payer</h1>
<p class="article-deck">25 years ago, ITT&#8217;s staff was divided about Clinton&#8217;s healthcare plan. This time around there&#8217;s no question.</p>
<span class="author">BY <a href="/community/profile/10">Joel Bleifuss</a></span>
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
<div class="sharebuttons social-likes">
<a href="http://www.facebook.com/share.php?u=http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare" data-url="http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare" class="facebook fb"> <span>Share</span></a><a href="http://twitter.com/intent/tweet?url=http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare" data-url="http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare" class="tw twitter"> <span>Tweet</span></a><a href="http://www.reddit.com/submit?url=http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare&title=We Can&#8217;t Settle for Less Than Single Payer" class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a>

<a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><a href="/article/print/21897/hillary-clinton-1994-single-payer-healthcare" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
</div>
<div style="display:none;">
<div id="contact" style="width:520px;height:240px;overflow:auto;">
<form id="tellafriend_form" method="post" action="http://inthesetimes.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/21897/hillary-clinton-1994-single-payer-healthcare" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="010d37d41557d5c27f5038c8397d7d132cf56c01" />
</div>
<h3>Email this article to a friend</h3>
<fieldset>
<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
<input type="hidden" name="subject" value="We Can&#8217;t Settle for Less Than Single Payer - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare/" /></p>
</fieldset>
<fieldset class="right">
<p><label for="message">message</label>
<textarea name="message[]" rows="18" cols="40"></textarea></p>
<input type="hidden" name="message[]" value='

---------------------
We Can&#8217;t Settle for Less Than Single Payer
By Joel Bleifuss

http://inthesetimes.com/article/21897/hillary-clinton-1994-single-payer-healthcare/
' />
<p class="captcha"><label>captcha</label>
<img src="http://www.inthesetimes.com/images/captchas/1560894423.5879.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
</fieldset>
<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
</div>
</div>
</div>
<div class="content-body">
<div id="article-inset">
<p class="pullquote">25 years later, we are faced with a field of Democratic primary candidates who run the gamut from Bernie Sanders’ wholehearted push for Medicare for All to Joe Biden’s dismissal of it.</p>
</div>
<p>In 1994, America was in the throes of healthcare reform. First Lady Hillary Rodham Clinton was leading the Clinton administration&rsquo;s grand effort to implement a system of &ldquo;managed competition,&rdquo; a proposal that would expand healthcare coverage by putting big insurance companies in the driver&rsquo;s seat but regulate how that care was administered. Her failed proposal, while not perfect, was not that far off from the Obamacare we got 16 years later.</p>
<p>Here at <em>In These Times</em>, the office was divided. Some supported Clinton&rsquo;s plan on the grounds that it was an improvement, while others thought it folly to settle for less than single payer.</p>
<p>John Judis, a founding editor at <em>In These Times</em>, <a href="https://www.unz.com/print/InTheseTimes-1994mar21-00022/" target="_blank">wrote in March 1994</a>:</p>
<blockquote>
<p>I am [not convinced] that&nbsp;a Canadian-style plan could pass Congress &hellip; .</p>
<p>As Congress strips away the ungainly features of Clinton&rsquo;s plan &hellip; the real danger is that what remains will more closely resemble the prim [Rep. Jim] Cooper [D-Tenn.] plan [known as Clinton Lite] &hellip; . Given that danger, liberals&rsquo; priority will probably be defending what the Clinton plan, for all its deficiencies, has in common with the Canadian system: a commitment to universal coverage and control of costs.</p>
<p>What will I do? I&rsquo;ll have to demonstrate my altruism by defending the Clinton plan against its conservative rivals, even as I anticipate the prospect of my health insurance fees doubling.</p>
</blockquote>
<p>Vicente Navarro, a professor of health policy at Johns Hopkins and author of&nbsp;<em>Dangerous to Your Health: Capitalism in Health Care</em>, <a href="https://www.unz.com/print/InTheseTimes-1994jan24-00030/" target="_blank">took the opposite tack</a> in January 1994:</p>
<blockquote>
<p>The implementation of the Clinton &#8220;managed competition&rdquo; proposal will put large insurance companies in command of the health care system. &hellip; The profitability of the insurance industry is based not only on selecting and screening patients, but on favoring those providers who consume the fewest resources, a strategy that frequently interferes with the quality of care. &hellip;</p>
<p>And this is why managed competition is favored by large insurance companies. None other than Bill Link, vice president of Prudential Insurance, has indicated that &ldquo;for Prudential, the best-case scenario for reform&mdash;preferable even to the status quo&mdash;would be enactment of a managed-competition proposal.&rdquo;</p>
<p>What we need is a single-payer system that, as in Canada, provides comprehensive and universal coverage without co-payments and deductibles, and also allows people to choose their providers. &hellip;</p>
<p>There is an urgent need to mobilize support for the single-payer proposal, both to move the debate to the left and to expand and strengthen the single-payer elements in the legislation that Congress may finally approve.</p>
</blockquote>
<p>Now, 25 years later, we are faced with a field of Democratic primary candidates who run the gamut from Bernie Sanders&rsquo; wholehearted push for <a href="https://www.vox.com/2019/4/10/18304448/bernie-sanders-medicare-for-all" target="_blank">Medicare for All</a> to Joe Biden&rsquo;s <a href="https://www.vox.com/2019/4/26/18515699/joe-biden-2020-presidential-campaign-medicare-for-all" target="_blank">dismissal of it</a>. God willing, in another 25 years, we will be having a different discussion. Of course, the nature of that debate will depend on the results of the 2020 election.</p>
<hr>
<div style="padding: 15px; background-color: #e8e8e8;">
<p><strong>What do you want to see from our coverage of the 2020 presidential candidates?</strong></p>
<p>As our editorial team maps our plan for how to cover the 2020 Democratic primary, we want to hear from you:</p>
<p><strong><a href="https://www.surveymonkey.com/r/SMMFHFN" target="_blank">What do you want to see from our campaign coverage in the months ahead, and which candidates are you most interested in?</a></strong></p>
<p>It only takes a minute to answer this short, three-question survey, but your input will help shape our coverage for months to come. That&rsquo;s why we want to make sure you have a chance to share your thoughts.</p></div>


<div class="moreby">
<a href="/community/profile/10/"><img src="/images/made/images/member_photos/photo_10_75_75_c1.jpg" width="75" height="75" alt="" />
<h2 class="sechead-article-author">Joel Bleifuss</h2></a>
<p><b>Joel Bleifuss</b>, a former director of the Peace Studies Program at the University of Missouri-Columbia, is the editor & publisher of <i>In These Times</i>, where he has worked since October 1986.</p>
</div>
<div class="checkout">
<h3>if you like this, check out:</h3>
<ul>
<li>
<a href="/article/21905/woman-beat-trump-2020-election-electable-warren-harris-gillibrand-clinton">Yes, A Woman Can Beat Trump</a>
</li>
<li>
<a href="/article/21906/centrist-democrats-electability-biden-sanders-warren-medicare-for-all">Sick of Hearing About Electability? It Will Take Organizing To Expand Our Political Imagination.</a>
</li>
<li>
<a href="/article/21894/rahm-emanuel-atlantic-chicago-joe-biden-bernie-sanders-2020-politics">No One Should Ever Listen to Anything Rahm Emanuel Has to Say About Politics</a>
</li>
<li>
<a href="/article/21858/andrew-yang-universal-basic-income-presidential-candidate">We Talked with the New Hampshire Family in Andrew Yang&#8217;s Universal Basic Income Experiment</a>
</li>
<li>
<a href="/article/21886/2020-military-budget-progressive-caucus-jayapal-pocan-medicare-for-all">It&#8217;s Not Progressive To Fund Medicare for All by Agreeing to a Bloated Military</a>
</li>
</div>
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>
<a href="#" class="mobile-comments">View Comments</a>
<div class="article-comment">
<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "21897";
	var disqus_title = "We Can't Settle for Less Than Single Payer";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
</div>
</article>
<aside class="sidebar columns">
<div class="block cover">
<div style="overflow: hidden;">
<a href="http://inthesetimes.com/archives/covers_ind/43/07/"><img src="/images/made/images/made/images/43/07/cover4307_104_136_104_136_65.jpg" width="104" height="136" alt="" /></a>
<ul>
<li><a href="/article/21897/hillary-clinton-1994-single-payer-healthcare">We Can&#8217;t Settle for Less Than Single Payer</a></li>
<li><a href="/article/21907/climate-change-science-fiction-collective-action">The Climate Crisis Is Mind-Boggling. That&#8217;s Why We Need Science Fiction.</a></li>
<li><a href="/article/21905/woman-beat-trump-2020-election-electable-warren-harris-gillibrand-clinton">Yes, A Woman Can Beat Trump</a></li>
<li><a href="/article/21904/monsanto-lawsuits-glyphosate-cancer-regulatory-capture">Trump&#8217;s EPA Has a Monsanto Problem</a></li>
<li class="full"><a href="/archives/covers_ind/43/07/">View Full Contents</a></li>
</ul>
</div>
<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>

</div>
</div>
<div class="block">
<h4>MOST READ</h4>
<ol><li><a href="http://inthesetimes.com/article/21907/climate-change-science-fiction-collective-action">The Climate Crisis Is Mind-Boggling. That’s Why We Need Science Fiction. </a></li><li><a href="http://inthesetimes.com/article/21775/black-women-anger-chronic-stress-rage-repression-discrimination-racism?fbclid=IwAR2_XtoAYk0myce30K7sYQ-cJHY13_CNBJGNoCgSLv8P2wK5YysJgCYEiOM">Black Women, Let Your Anger Out </a></li><li><a href="http://inthesetimes.com/article/21775/black-women-anger-chronic-stress-rage-repression-discrimination-racism">Black Women, Let Your Anger Out </a></li><li><a href="http://inthesetimes.com/working/entry/21926/trump-federal-workers-afge-union-labor-veterans-va">The Trump Administration’s War on Federal Workers</a></li><li><a href="http://inthesetimes.com/article/21893/iran-war-trump-bolton-neoliberalism-venezuela-cuba-world-order">Noam Chomsky: We Must Stop War with Iran Before It’s Too Late </a></li></ol>
</div>
<div style="clear: both;"></div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">
<div style="padding: 10px 0px 0px 0px; width: 100%;">
<center>
<a href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true" target="_blank"><img src="http://inthesetimes.com/offers/images/Cover_4211.jpg" style="width: 100%;"></a>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">Limited Time: Subscribe to IN THESE TIMES MAGAZINE for just $1 a month</p>
<a class="sidebar_button" style="color: #000000; margin-bottom: 20px;" href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true">Try for $1</a>
</center>
</div>
</center>
</div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">

<div id='articlesq'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
</div>
<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>


<hr>
<center>
<div class="facebook-side">
<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>

<div id='articlesq2'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
</div>
</center>
<hr>
<div style="padding: 0px;"><a href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true">Learn More</a>
</center>
</div>
</aside>
</section>
<div id="next_article">
<a href="#" class="close">x</a>
<a href="#" class="expand">«</a>
<a href="/article/21905/woman-beat-trump-2020-election-electable-warren-harris-gillibrand-clinton" class="article">
<h3>Read this next</h3>
<p>Yes, A Woman Can Beat Trump</p></a>
</div>
<footer>
<div class="row">
<div class="five columns">
<a href="/" class="footer-logo">In These Times</a>
</div>
<div class="thirteen columns">
<ul>
<li><a href="/about/">ABOUT US</a></li>
<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
<li><a href="/contact/">CONTACT US</a></li>
<li><a href="/reprints">REPRINTS</a></li>
<li><a href="/archives/">ARCHIVES</a></li>
<li><a href="/submissions/">SUBMISSIONS</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
<li><a href="/advertise/">ADVERTISE</a></li>
<li><a href="/press-releases/">PRESS</a></li>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/subscribe/">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
</ul>
</div>
</div>
<p>COPYRIGHT &copy;2018 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>
<script type='text/javascript'>
$(document).ready(function(){
  var cookie_name = "";
  if($.cookie(cookie_name) == null) {
      $.cookie(cookie_name, '1', {expires:30, path:'/'});
  }
if ($(window).width() > 600) {
  if($.cookie(cookie_name) != null) {
      var cookie_value = $.cookie(cookie_name);
      cookie_value = parseInt(cookie_value);
      $.cookie(cookie_name, ++cookie_value, {expires:30, path:'/'});
    if(cookie_value == '1' || cookie_value == '3' || cookie_value == '7') {
      $(".hidden a.fancybox").fancybox({
      'height' : ,
      'width' : ,
      'overlayColor' : '#000000',
      'centerOnScroll' : true,
        'autoDimensions': false,
      'autoScale' : false,
      'transitionIn' : 'none',
      'transitionOut' : 'none',
      'padding' : 10
        }).trigger('click');
      }
    }
}
  });
</script>

<div class="hidden">
<a href="#splash" class="fancybox"></a>
<div class="splash" id="splash">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</body>
</html>
