
<!DOCTYPE html>
<html lang="en">
<head>
<title>McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It? - In These Times</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" media="all" href="/home/styles" />
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
<meta property="og:title" content="McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It?" />
<meta name="description" content="The management consultancy firm is " the single greatest legitimizer of mass layoffs." And its alumni are loyal for life.">
<meta property="og:description" content="The management consultancy firm is " the single greatest legitimizer of mass layoffs." And its alumni are loyal for life." />
<meta property="og:url" content="http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism" />
<meta property="og:image" content="http://inthesetimes.com/images/made/images/articles/Robinson_Pete_Buttigieg_McKinseyCompany_500_333_s.jpg" />
<meta content="https://www.facebook.com/inthesetimesmag" property="og:see_also">
<meta content="https://twitter.com/inthesetimesmag" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@inthesetimesmag">
<meta name="twitter:creator" content="@inthesetimesmag">
<meta name="twitter:title" content="McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It?">
<meta name="twitter:description" content="The management consultancy firm is " the single greatest legitimizer of mass layoffs." And its alumni are loyal for life.">
<meta name="twitter:image" content="http://inthesetimes.com/images/made/images/articles/Robinson_Pete_Buttigieg_McKinseyCompany_500_333_s.jpg">
<link href="http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism" rel="canonical">
<link href="http://inthesetimes.com/" rel="home">
<meta property="og:type" content="website">
<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/js/social-likes.min.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>
<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>


</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
<header>
<div class="ad" style="display: none;">

<div id='articlelb1'>
<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
</div>
</div>
<div class="holder row">
<div class="eighteen columns">
<div class="logo"><a href="/">In These Times</a>
</div>
<div style="margin-bottom: 10px;">
<form class="search" action="https://inthesetimes.com/search/results">
<fieldset>
<nav class="social">
<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
</nav>
<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="text" />
<input class="btn" type="submit" value="SEARCH" />
</fieldset>
</form>
</div>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<div class="mobile-menu">
<div class="button"><a href="#">▼</a></div>
<ul id="nav">
<li><a href="/politics/">POLITICS</a></li>
<li><a href="/act-locally/">ACT LOCALLY</a></li>
<li><a href="/labor/">LABOR</a></li>
<li><a href="/culture/">CULTURE</a></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/">CURRENT ISSUE</a></li>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Free Newsletters</a></li>
</ul>
</div>
<ul id="nav" class="sf-menu">
<li><a href="/" class="active">HOME</a></li>
<li><a href="/politics/">POLITICS</a><ul><li><a href="/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism">
McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It?</a></li><li><a href="/article/21987/cnn-debate-ranked-choice-voting-reform-where-candidates-stand">
CNN Should Have Asked About Ranked-Choice Voting. It&#8217;s Not Too Late.</a></li><li><a href="/article/21986/corporate-democrats-bernie-sanders-elizabeth-warren-debate-2020">
Corporate Democrats Have Been in the Driver&#8217;s Seat for 30 Years. Not Anymore.</a></li><li><a href="/article/21984/medicare-for-all-money-2020-biden-buttigieg-harris-sanders-warren">
Biden, Buttigieg and Harris Rewarded by Industry for Waffling on Medicare for All</a></li><li><a href="/article/21980/i-went-to-a-climate-change-denial-conference-heartland-institute-trump">
I Went to a Climate Change Denial Conference. It Made Even Less Sense Than You&#8217;d Think.</a></li>
</ul></li>
<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/21985/debate-protesters-push-candidates-make-detroit-engine-green-new-deal">
Debate Protesters Push Candidates To &#8220;Make Detroit the Engine of a Green New Deal&#8221;</a></li><li><a href="/article/21981/100-years-farmers-socialists-public-bank-of-north-dakota-nonpartisan-league">
100 Years Ago, Farmers and Socialists Established the Country&#8217;s First Modern Public Bank</a></li><li><a href="/article/21943/congress-election-danny-davis-anthony-clark-cdsa">
In 2008, Democratic Socialists Endorsed Him. Now, a DSA Member Is Primarying Him.</a></li><li><a href="/article/21944/labor-2020-endorsements-politics-primaries">
Here&#8217;s Where the 2020 Candidates Stand on Labor</a></li><li><a href="/article/21958/immigration-protests-jewish-youth-activism">
Jewish Youth Say &#8220;Never Again&#8221; As They Protest Trump&#8217;s Concentration Camps</a></li>
</ul></li>
<li><a href="/labor/">LABOR</a><ul><li><a href="/article/21951/nationalize-amazon-monopoly-antitrust-antitrust-private-ownership-democracy">
Breaking Up Amazon Doesn&#8217;t Go Far Enough&#8212;We Must Put It Under Public Control</a></li><li><a href="/article/21948/break-up-amazon-monopoly-antitrust-nationalize-warren-sanders">
Some on the Left Want To Nationalize Amazon. Breaking It Up Is a Safer Bet.</a></li><li><a href="/article/21909/We2gether-creating-change-mississippi-delta-racism-education-segregation">
Meet the Woman Who&#8217;s Fought Racism in the Mississippi Delta for 54 Years</a></li><li><a href="/article/21858/andrew-yang-universal-basic-income-presidential-candidate">
We Talked with the New Hampshire Family in Andrew Yang&#8217;s Universal Basic Income Experiment</a></li><li><a href="/article/21861/green-new-deal-labor-union-support-Sara-Nelson-Flight-Attendants">
The Green New Deal Needs Labor&#8217;s Support. We Asked Sara Nelson How To Get It.</a></li>
</ul></li>
<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/21946/milwaukee-wisconsin-democratic-national-convention-sewer-socialism-2020">
How a Sewer Socialist City May Push Democrats Left in 2020</a></li><li><a href="/article/21907/climate-change-science-fiction-collective-action">
The Climate Crisis Is Mind-Boggling. That&#8217;s Why We Need Science Fiction.</a></li><li><a href="/article/21872/free-college-big-idea-higher-education-elizabeth-warren-bernie-sanders">
The Short Case for Making College Free and a Universal Right</a></li><li><a href="/article/21860/highlander-center-fire-burned-down-white-supremacist-wildcat-strike">
Arsonists Torched Highlander&#8217;s Main Office. But You Can&#8217;t Burn Down an Idea.</a></li><li><a href="/article/21852/socialist-manifesto-democratic-socialism-bhaskar-sunkara-bernie-sanders">
How a New Generation of Socialists Can Win Power (While Avoiding the Mistakes of the Past)</a></li>
</ul></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/covers_ind/43/08/">MAGAZINE</a><ul>
<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/43/08/">CURRENT ISSUE</a></li>
<li><a href="/archives">ARCHIVES</a></li>
<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
</ul></li>
<li><a href="/donate" class="active">DONATE</a></li>
</ul>
</header>
<section class="content">
<div class="rules"><div class="one"></div><div class="two"></div></div>
<article class="columns">
<div class="showblock"></div>
<div class="feature">
<div class="image">
<a href="/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism"><img src="/images/made/images/articles/Robinson_Pete_Buttigieg_McKinseyCompany_850_567.jpg" width="850" height="567" alt="" /></a>
<p class="photo-caption">(Photo by Scott Olson/Getty Images)</p>
</div>
<h5 class="article-dateline">
Views &raquo; July 31, 2019
</h5>
<h1 class="article-headline">McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It?</h1>
<p class="article-deck">The management consultancy firm is &#8220;the single greatest legitimizer of mass layoffs.&#8221; And its alumni are loyal for life.</p>
<span class="author">BY <a href="/community/profile/322802">Nathan Robinson</a></span>
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
<div class="sharebuttons social-likes">
<a href="http://www.facebook.com/share.php?u=http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism" data-url="http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism" class="facebook fb"> <span>Share</span></a><a href="http://twitter.com/intent/tweet?url=http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism" data-url="http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism" class="tw twitter"> <span>Tweet</span></a><a href="http://www.reddit.com/submit?url=http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism&title=McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It?" class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a>

<a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><a href="/article/print/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
</div>
<div style="display:none;">
<div id="contact" style="width:520px;height:240px;overflow:auto;">
<form id="tellafriend_form" method="post" action="http://inthesetimes.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="a1b681b62a72133eabeeb47d8d8761b715562341" />
</div>
<h3>Email this article to a friend</h3>
<fieldset>
<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
<input type="hidden" name="subject" value="McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It? - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism/" /></p>
</fieldset>
<fieldset class="right">
<p><label for="message">message</label>
<textarea name="message[]" rows="18" cols="40"></textarea></p>
<input type="hidden" name="message[]" value='

---------------------
McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It?
By Nathan Robinson

http://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism/
' />
<p class="captcha"><label>captcha</label>
<img src="http://www.inthesetimes.com/images/captchas/1564608150.7714.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
</fieldset>
<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
</div>
</div>
</div>
<div class="content-body">
<div id="article-inset">
<p class="pullquote">Is Mayor Pete someone who will challenge the status quo?</p>
</div>
<p>Pete Buttigieg has emerged as one of the most talked-about candidates of the 2020 election cycle. With his glittering resume&mdash;Harvard, a Rhodes, a stint in the military&mdash;and his compelling story as the young gay mayor of an Indiana city, Buttigieg has appeared on the covers of <em><a href="https://time.com/longform/pete-buttigieg-2020/" target="_blank">Time</a> </em>and <a href="http://nymag.com/intelligencer/2019/04/pete-buttigieg-2020-presidential-campaign.html" target="_blank"><em>New York</em></a>. While a small-city mayor may be an unlikely presidential contender, Buttigieg continues making headway, polling fourth in <a href="https://www.realclearpolitics.com/epolls/2020/president/ia/iowa_democratic_presidential_caucus-6731.html" target="_blank">Iowa</a> and <a href="https://www.realclearpolitics.com/epolls/2020/president/nh/new_hampshire_democratic_presidential_primary-6276.html" target="_blank">New Hampshire</a> in a notoriously crowded field.&nbsp;The <em><a href="https://www.nytimes.com/2019/06/23/us/politics/buttigieg-south-bend-shooting.html" target="_blank">New York Times</a> </em>reports that &ldquo;voters and donors in the party&rdquo; embrace him &ldquo;with steadily growing enthusiasm,&rdquo;&nbsp;<a href="https://www.nytimes.com/2019/06/16/us/politics/2020-democratic-donors-wall-street.html?dlbk=&amp;module=inline," target="_blank">noting</a> the keen interest from Wall Street.</p>
<p>While Buttigieg sometimes speaks the language&nbsp;of the Left on the campaign trail and will likely embrace some crowd-pleasing progressive policy plans, one chapter of his past raises the question: Is Mayor Pete someone who will challenge the status quo?</p>
<p>After graduating Oxford,&nbsp;any career path in the world was open to him, and Buttigieg chose McKinsey &amp; Company, the cult-like management consulting firm. Buttigieg writes in his memoir, <a href="https://wwnorton.com/books/Shortest-Way-Home/" target="_blank"><em>Shortest Way Home</em></a>, that he became a consultant because he &ldquo;wanted to get an education in the real world.&rdquo; The real world exists in many places on this planet; McKinsey &amp; Company is not one of them. People seek to join the world&rsquo;s&nbsp;number one consulting behemoth to secure a place in the ranks of the American elite.</p>
<p>In 1993, <em><a href="http://archive.fortune.com/magazines/fortune/fortune_archive/1993/11/01/78550/index.htm" target="_blank">Fortune</a> </em>magazine put it this way:&nbsp;&ldquo;These fellows from McKinsey sincerely do believe they are better than everybody else. Like several less purposeful organizations&mdash;Mensa, Bohemian Grove, Skull and Bones, the Banquet of the Golden Plate&mdash;McKinsey is elitist by design.&rdquo;&nbsp;</p>
<p>The firm has produced at least 70 Fortune 500 CEOs. Buttigieg&rsquo;s three-year stint is par for the course at an organization that takes pride in &ldquo;counseling out&rdquo; 4 in 5 hires before they become partner. They then proudly join what McKinsey calls its &ldquo;alumni network,&rdquo;&nbsp;and what Duff McDonald, author of <a href="https://www.simonandschuster.com/books/The-Firm/Duff-McDonald/9781439190982" target="_blank"><em>The Firm: The Story&nbsp;of McKinsey and Its Secret&nbsp;Influence on American Business</em></a>, calls &ldquo;the McKinsey Mafia.&rdquo;&nbsp;As they fan out among the world&rsquo;s C-suites and B-suites, they remain McKinsey loyalists. &ldquo;There is no McKinsey boneyard, in other words; you&rsquo;re still McKinsey after&nbsp;you&rsquo;ve left,&rdquo; McDonald writes. &ldquo;Perhaps the only alumni network with more reach and lifelong relevance to its members is that of Harvard University.&rdquo;</p>
<p>McKinsey&rsquo;s internal churn fits perfectly with the company&rsquo;s consulting philosophy. McKinsey, which in 2003 advised 100 of the world&rsquo;s top 150 firms, &ldquo;may be the single greatest legitimizer of mass layoffs,&rdquo; writes McDonald. &ldquo;Its advice: Identify your bottom 10 percent or 25 percent or 33 percent, and get rid of them as soon as possible.&rdquo;</p>
<p>McKinsey is also an <a href="https://www.nytimes.com/2018/12/15/world/asia/mckinsey-china-russia.html" target="_blank">infamous mercenary</a> for the world&rsquo;s most unethical corporations and authoritarian governments, from China to Saudi Arabia. McKinsey <a href="https://www.nytimes.com/2019/02/01/business/purdue-pharma-mckinsey-oxycontin-opiods.html" target="_blank">allegedly advised Purdue Pharma</a>, the progenitor of today&rsquo;s opioid crisis, on how to &ldquo;turbocharge&rdquo; OxyContin sales and keep users hooked.</p>
<p>&ldquo;We are now living with the consequences of the world McKinsey created,&rdquo; writes&nbsp;a former McKinsey consultant in an expose&#769; for <a href="https://www.currentaffairs.org/2019/01/mckinsey-company-capitals-willing-executioners" target="_blank"><em>Current Affairs</em></a>. &ldquo;Market fundamentalism is the default mode for businesses and governments the world over.&rdquo;</p>
<p>So what kind of presidency would the McKinsey mindset produce? Former McKinsey consultant Anand Giridharadas observes, in <a href="https://www.penguinrandomhouse.com/books/539747/winners-take-all-by-anand-giridharadas/9780451493248/" target="_blank"><em>Winners Take All: The Elite Charade of Changing the World</em></a>, business consultants ignore how political&nbsp;and economic power actually works. &ldquo;These elites believe and promote the idea that social change should be pursued principally through the free market and voluntary action,&rdquo; Giridharadas writes. &ldquo;And that the biggest beneficiaries of the&nbsp;status quo should play a leading role in the status quo&rsquo;s reform.&rdquo;</p>
<p>As McKinsey comes under heavier scrutiny for its role in the crimes of governments and powerful corporations,&nbsp;any &ldquo;progressive&rdquo; who worked there and wants to be taken seriously should have a rather critical perspective. Buttigieg has shown no such reflection. Instead, he calls his time at McKinsey his most &ldquo;intellectually informing experience&rdquo;; he left only because it &ldquo;could not furnish that deep level of purpose that I craved.&rdquo; Buttigieg has <a href="http://nymag.com/intelligencer/2019/02/a-long-talk-with-democratic-2020-candidate-pete-buttigieg.html" target="_blank">said</a> he didn&rsquo;t follow the story of McKinsey&rsquo;s OxyContin push. On McKinsey&rsquo;s Saudi and South African government ties, he <a href="http://nymag.com/intelligencer/2019/02/a-long-talk-with-democratic-2020-candidate-pete-buttigieg.html" target="_blank">said</a>: &ldquo;I think you have a lot of smart, well-intentioned people who sometimes view the world in a very innocent way. I wrote my thesis on Graham Greene, who said that innocence is like a dumb leper that has lost his bell, wandering the world, meaning no harm.&rdquo;</p>
<p>This excuse is remarkable. Buttigieg suggests that the savvy Harvard grads who populate McKinsey are childlike innocents who simply don&rsquo;t notice they&rsquo;re working for Mohammed bin Salman.</p>
<p>It is not terribly surprising that Wall Street has embraced Buttigieg, a product of their world. But anyone who hopes to be president should have a better-tuned moral sense. They should have no doubt where they stand on that old labor question, &ldquo;Which side are you on?&rdquo; Buttigieg&rsquo;s roots in elite consulting suggest, at best, he doesn&rsquo;t know; at worst, that he&rsquo;s chosen poorly.&nbsp;</p>
<hr>
<div style="padding: 15px; background-color: #e8e8e8;">
<p><strong>What do you want to see from our coverage of the 2020 presidential candidates?</strong></p>
<p>As our editorial team maps our plan for how to cover the 2020 Democratic primary, we want to hear from you:</p>
<p><strong><a href="https://www.surveymonkey.com/r/SMMFHFN" target="_blank">What do you want to see from our campaign coverage in the months ahead, and which candidates are you most interested in?</a></strong></p>
<p>It only takes a minute to answer this short, three-question survey, but your input will help shape our coverage for months to come. That&rsquo;s why we want to make sure you have a chance to share your thoughts.</p></div>


<div class="moreby">
<a href="/community/profile/322802/">
<h2 class="sechead-article-author">Nathan Robinson</h2></a>
<p>Nathan Robinson is the editor of <i>Current Affairs</i> magazine and the author of <i>Trump: Anatomy of a Monstrosity</i>.
</p>
</div>
<div class="checkout">
<h3>if you like this, check out:</h3>
<ul>
<li>
<a href="/article/21987/cnn-debate-ranked-choice-voting-reform-where-candidates-stand">CNN Should Have Asked About Ranked-Choice Voting. It&#8217;s Not Too Late.</a>
</li>
<li>
<a href="/article/21986/corporate-democrats-bernie-sanders-elizabeth-warren-debate-2020">Corporate Democrats Have Been in the Driver&#8217;s Seat for 30 Years. Not Anymore.</a>
</li>
<li>
<a href="/article/21984/medicare-for-all-money-2020-biden-buttigieg-harris-sanders-warren">Biden, Buttigieg and Harris Rewarded by Industry for Waffling on Medicare for All</a>
</li>
<li>
<a href="/article/21980/i-went-to-a-climate-change-denial-conference-heartland-institute-trump">I Went to a Climate Change Denial Conference. It Made Even Less Sense Than You&#8217;d Think.</a>
</li>
<li>
<a href="http://www.inthesetimes.com/working/entry/21978/first_labor_plans_2020_campaign_de_blasio_buttigieg_just_cause">The First Labor Plans of the 2020 Race Just Dropped. Here&#8217;s What to Make of Them.</a>
</li>
</div>
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>
<a href="#" class="mobile-comments">View Comments</a>
<div class="article-comment">
<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "21945";
	var disqus_title = "McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It?";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
</div>
</article>
<aside class="sidebar columns">
<div class="block cover">
<div style="overflow: hidden;">
<a href="http://inthesetimes.com/archives/covers_ind/43/08/"><img src="/images/made/images/made/images/43/08/cover4308_104_136_104_136_65.jpg" width="104" height="136" alt="" /></a>
<ul>
<li><a href="/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism">McKinsey and Company Is an Elitist Cult. Why Is Buttigieg Defending It?</a></li>
<li><a href="/article/21946/milwaukee-wisconsin-democratic-national-convention-sewer-socialism-2020">How a Sewer Socialist City May Push Democrats Left in 2020</a></li>
<li><a href="/article/21949/affordable-housing-crisis-rising-rent-homebuyers-market">The Housing Crisis Is Worse Than You Think</a></li>
<li><a href="/article/21951/nationalize-amazon-monopoly-antitrust-antitrust-private-ownership-democracy">Breaking Up Amazon Doesn&#8217;t Go Far Enough&#8212;We Must Put It Under Public Control</a></li>
<li class="full"><a href="/archives/covers_ind/43/08/">View Full Contents</a></li>
</ul>
</div>
<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>

</div>
</div>
<div class="block">
<h4>MOST READ</h4>
<ol><li><a href="http://inthesetimes.com/article/21980/i-went-to-a-climate-change-denial-conference-heartland-institute-trump">I Went to a Climate Change Denial Conference. It Made Even Less Sense Than You’d Think. </a></li><li><a href="http://inthesetimes.com/article/21981/100-years-farmers-socialists-public-bank-of-north-dakota-nonpartisan-league">100 Years Ago, Farmers and Socialists Established the Country’s First Modern Public Bank </a></li><li><a href="http://inthesetimes.com/working/entry/21979/hong_kong_protesters_and_militant_chinese_workers_internationalism_uighur">Hong Kong Protesters and Militant Chinese Workers Point the Way to a New Kind of Internationalism</a></li><li><a href="http://inthesetimes.com/article/21984/medicare-for-all-money-2020-biden-buttigieg-harris-sanders-warren">Biden, Buttigieg and Harris Rewarded by Industry for Waffling on Medicare for All </a></li><li><a href="http://inthesetimes.com/article/21982/bds-movement-israel-palestine-discrimination-Netanyahu">The Global Crackdown On BDS Is Not About Solidarity with Jews </a></li></ol>
</div>
<div style="clear: both;"></div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">
<div style="padding: 10px 0px 0px 0px; width: 100%;">
<center>
<a href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true" target="_blank"><img src="http://inthesetimes.com/offers/images/Cover_4211.jpg" style="width: 100%;"></a>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">Limited Time: Subscribe to IN THESE TIMES MAGAZINE for just $1 a month</p>
<a class="sidebar_button" style="color: #000000; margin-bottom: 20px;" href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true">Try for $1</a>
</center>
</div>
</center>
</div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">

<div id='articlesq'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
</div>
<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>


<hr>
<center>
<div class="facebook-side">
<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>

<div id='articlesq2'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
</div>
</center>
<hr>
<div style="padding: 0px;"><a href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true">Learn More</a>
</center>
</div>
</aside>
</section>
<div id="next_article">
<a href="#" class="close">x</a>
<a href="#" class="expand">«</a>
<a href="/article/21987/cnn-debate-ranked-choice-voting-reform-where-candidates-stand" class="article">
<h3>Read this next</h3>
<p>CNN Should Have Asked About Ranked-Choice Voting. It&#8217;s Not Too Late.</p></a>
</div>
<footer>
<div class="row">
<div class="five columns">
<a href="/" class="footer-logo">In These Times</a>
</div>
<div class="thirteen columns">
<ul>
<li><a href="/about/">ABOUT US</a></li>
<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
<li><a href="/contact/">CONTACT US</a></li>
<li><a href="/reprints">REPRINTS</a></li>
<li><a href="/archives/">ARCHIVES</a></li>
<li><a href="/submissions/">SUBMISSIONS</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
<li><a href="/advertise/">ADVERTISE</a></li>
<li><a href="/press-releases/">PRESS</a></li>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/subscribe/">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
</ul>
</div>
</div>
<p>COPYRIGHT &copy;2019 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>
<script type='text/javascript'>
$(document).ready(function(){
  var cookie_name = "";
  if($.cookie(cookie_name) == null) {
      $.cookie(cookie_name, '1', {expires:30, path:'/'});
  }
if ($(window).width() > 600) {
  if($.cookie(cookie_name) != null) {
      var cookie_value = $.cookie(cookie_name);
      cookie_value = parseInt(cookie_value);
      $.cookie(cookie_name, ++cookie_value, {expires:30, path:'/'});
    if(cookie_value == '1' || cookie_value == '3' || cookie_value == '7') {
      $(".hidden a.fancybox").fancybox({
      'height' : ,
      'width' : ,
      'overlayColor' : '#000000',
      'centerOnScroll' : true,
        'autoDimensions': false,
      'autoScale' : false,
      'transitionIn' : 'none',
      'transitionOut' : 'none',
      'padding' : 10
        }).trigger('click');
      }
    }
}
  });
</script>

<div class="hidden">
<a href="#splash" class="fancybox"></a>
<div class="splash" id="splash">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</body>
</html>
