
<!DOCTYPE html>
<html lang="en">
<head>
<title>Fighting Asthma with Compost - In These Times</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" media="all" href="/home/styles" />
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
<meta property="og:title" content="Fighting Asthma with Compost" />
<meta name="description" content="The Baltimore Compost Collective wants Baltimore to adopt curbside composting, to address the city’s air pollution problem.">
<meta property="og:description" content="The Baltimore Compost Collective wants Baltimore to adopt curbside composting, to address the city’s air pollution problem." />
<meta property="og:url" content="http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice" />
<meta property="og:image" content="http://inthesetimes.com/images/made/images/4309w_D3.PreciousFralingKennyMoss_500_333_s.jpg" />
<meta content="https://www.facebook.com/inthesetimesmag" property="og:see_also">
<meta content="https://twitter.com/inthesetimesmag" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@inthesetimesmag">
<meta name="twitter:creator" content="@inthesetimesmag">
<meta name="twitter:title" content="Fighting Asthma with Compost">
<meta name="twitter:description" content="The Baltimore Compost Collective wants Baltimore to adopt curbside composting, to address the city’s air pollution problem.">
<meta name="twitter:image" content="http://inthesetimes.com/images/made/images/4309w_D3.PreciousFralingKennyMoss_500_333_s.jpg">
<link href="http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice" rel="canonical">
<link href="http://inthesetimes.com/" rel="home">
<meta property="og:type" content="website">
<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/js/social-likes.min.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>
<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>


</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
<header>
<div class="ad" style="display: none;">

<div id='articlelb1'>
<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
</div>
</div>
<div class="holder row">
<div class="eighteen columns">
<div class="logo"><a href="/">In These Times</a>
</div>
<div style="margin-bottom: 10px;">
<form class="search" action="https://inthesetimes.com/search/results">
<fieldset>
<nav class="social">
<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
</nav>
<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="text" />
<input class="btn" type="submit" value="SEARCH" />
</fieldset>
</form>
</div>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<div class="mobile-menu">
<div class="button"><a href="#">▼</a></div>
<ul id="nav">
<li><a href="/politics/">POLITICS</a></li>
<li><a href="/act-locally/">ACT LOCALLY</a></li>
<li><a href="/labor/">LABOR</a></li>
<li><a href="/culture/">CULTURE</a></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/">CURRENT ISSUE</a></li>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Free Newsletters</a></li>
</ul>
</div>
<ul id="nav" class="sf-menu">
<li><a href="/" class="active">HOME</a></li>
<li><a href="/politics/">POLITICS</a><ul><li><a href="/article/22026/criminal-justice-mass-incarceration-elizabeth-warren-bernie-sanders-plan">
Sanders and Warren Released Criminal Justice Plans This Week. Here&#8217;s What&#8217;s Good, Bad and Missing.</a></li><li><a href="/article/22025/bernie-sanders-calls-to-seize-the-means-of-electricity-production-climate">
Bernie Sanders Calls To Seize the Means of Electricity Production</a></li><li><a href="/article/22023/first-native-american-presidential-forum-warren-charles-answer-injustice">
At First-Ever Native American Presidential Forum, Candidates Answer to Centuries of Injustice</a></li><li><a href="/article/22022/community-defense-patrols-ice-raids-immigration-donald-trump">
When ICE Comes for Their Neighbors, These Community Defense Brigades Will Be Ready</a></li><li><a href="/article/21992/carbon-tax-bp-exxon-yellow-vests-cap-and-trade-climate-change-greenhouse">
Some Economists Say Carbon Taxes Are a Silver Bullet. The Reality Is More Complicated.</a></li>
</ul></li>
<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/22004/baltimore-compost-collective-pollution-environmental-justice">
Fighting Asthma with Compost</a></li><li><a href="/article/22022/community-defense-patrols-ice-raids-immigration-donald-trump">
When ICE Comes for Their Neighbors, These Community Defense Brigades Will Be Ready</a></li><li><a href="/article/21994/court-interpreters-chicago-translation">
On Trial in a Language You Don&#8217;t Speak</a></li><li><a href="/article/22018/rights-of-nature-toledo-ohio-state-industry-repression-lake-erie">
Toledo Passed a &#8220;Lake Erie Bill of Rights&#8221; To Protect Its Water. The State Is Trying to Stop It.</a></li><li><a href="/article/22013/democratic-candidates-flake-on-detroit-environmental-justice-forum">
Democratic Candidates Flake on Detroit Environmental Justice Forum</a></li>
</ul></li>
<li><a href="/labor/">LABOR</a><ul><li><a href="/article/21999/a-workers-place-is-in-the-museum">
A Worker&#8217;s Place Is in the Museum</a></li><li><a href="/article/21994/court-interpreters-chicago-translation">
On Trial in a Language You Don&#8217;t Speak</a></li><li><a href="/article/22000/workers-power-labor-movement-10-years-Working-Anniversary">
Why We Always Cover Union Fights From the Perspective of Workers, Not Bosses</a></li><li><a href="/article/22006/federal-lgbtq-worker-protection-labor-discrimination-gay-trans-rights">
9 Reasons LGBTQ Workers Need Federal Protections</a></li><li><a href="/article/21951/nationalize-amazon-monopoly-antitrust-antitrust-private-ownership-democracy">
Breaking Up Amazon Doesn&#8217;t Go Far Enough&#8212;We Must Put It Under Public Control</a></li>
</ul></li>
<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/21999/a-workers-place-is-in-the-museum">
A Worker&#8217;s Place Is in the Museum</a></li><li><a href="/article/22006/federal-lgbtq-worker-protection-labor-discrimination-gay-trans-rights">
9 Reasons LGBTQ Workers Need Federal Protections</a></li><li><a href="/article/22010/interview-yusef-salaam-central-park-five-netflix-when-they-see-us">
We Talked with One of the Central Park Five About Netflix&#8217;s &#8220;When They See Us&#8221;</a></li><li><a href="/article/22007/toni-morrison-playing-in-the-dark-review-whiteness">
Toni Morrison: White Cultural Achievement Is Built on the Backs of Black People</a></li><li><a href="/article/21946/milwaukee-wisconsin-democratic-national-convention-sewer-socialism-2020">
How a Sewer Socialist City May Push Democrats Left in 2020</a></li>
</ul></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/covers_ind/43/09/">MAGAZINE</a><ul>
<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/43/09/">CURRENT ISSUE</a></li>
<li><a href="/archives">ARCHIVES</a></li>
<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
</ul></li>
<li><a href="/donate" class="active">DONATE</a></li>
</ul>
</header>
<section class="content">
<div class="rules"><div class="one"></div><div class="two"></div></div>
<article class="columns">
<div class="showblock"></div>
<div class="feature">
<div class="image">
<a href="/article/22004/baltimore-compost-collective-pollution-environmental-justice"><img src="/images/made/images/4309w_D3.PreciousFralingKennyMoss_850_567.jpg" width="850" height="567" alt="" /></a>
<p class="photo-caption">Kenny Moss (right), a Baltimore Compost Collective youth composter, teaches Precious Fraling, who runs the “recovery garden” at Glenwood Life Counseling Center, about the heat and minimal odor of a well-run composting system. (Photo by Jesse James DeConto)</p>
</div>
<h5 class="article-dateline">
Act Locally &raquo; September 4, 2019
</h5>
<h1 class="article-headline">Fighting Asthma with Compost</h1>
<p class="article-deck">The Baltimore Compost Collective wants Baltimore to adopt curbside composting, to address the city’s air pollution problem.</p>
<span class="author">BY <a href="/community/profile/323255">Jesse James DeConto</a></span>
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
<div class="sharebuttons social-likes">
<a href="https://www.facebook.com/share.php?u=http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice" data-url="http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice" class="facebook fb"> <span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice" data-url="http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice" class="tw twitter"> <span>Tweet</span></a><a href="https://www.reddit.com/submit?url=http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice&title=Fighting Asthma with Compost" class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a>

<a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><a href="/article/print/22004/baltimore-compost-collective-pollution-environmental-justice" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
</div>
<div style="display:none;">
<div id="contact" style="width:520px;height:240px;overflow:auto;">
<form id="tellafriend_form" method="post" action="http://inthesetimes.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/22004/baltimore-compost-collective-pollution-environmental-justice" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="46b68287bd5243ff17a087bb5e08b4014b26b354" />
</div>
<h3>Email this article to a friend</h3>
<fieldset>
<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
<input type="hidden" name="subject" value="Fighting Asthma with Compost - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice/" /></p>
</fieldset>
<fieldset class="right">
<p><label for="message">message</label>
<textarea name="message[]" rows="18" cols="40"></textarea></p>
<input type="hidden" name="message[]" value='

---------------------
Fighting Asthma with Compost
By Jesse James DeConto

http://inthesetimes.com/article/22004/baltimore-compost-collective-pollution-environmental-justice/
' />
<p class="captcha"><label>captcha</label>
<img src="http://www.inthesetimes.com/images/captchas/1567610836.6365.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
</fieldset>
<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
</div>
</div>
</div>
<div class="content-body">
<p><strong>BALTIMORE</strong>&mdash;In a sunny hilltop pasture just five blocks above the sprawl of the CSX railyard and the dusty black mounds of the Curtis Bay Coal Pier, 16-year-old Kenny Moss dips his hand into a wood-frame compost bin.</p>
<p>&ldquo;Feel how hot it is,&rdquo; he says, extending a palmful of &ldquo;black gold&rdquo; toward fellow urban gardener&nbsp;Precious Fraling, 41, who&rsquo;s here to learn about composting for her own community garden in the Govans neighborhood, 13 miles north.</p>
<p>Moss is a youth composter at Baltimore Compost Collective, a nonprofit founded in 2017 and based at the Filbert Street Community Garden in industrial South Baltimore. On this verdant acre with roaming ducks and chickens and dozens of vegetable beds, neighbors grow their own food in what is otherwise a food desert; there&rsquo;s no supermarket within walking distance of the surrounding Curtis Bay or Brooklyn neighborhoods. They sell their&nbsp;surplus produce through the Farm Alliance of Baltimore City at a weekly farmers market.</p>
<p>The Collective gathers about 400 pounds of organic material a week from around 70 customers, who pay $5 for the weekly pick-up. The compost is then used to enhance Filbert Street&rsquo;s soil.</p>
<p>&ldquo;We&rsquo;re diverting about eight tons of Baltimore city food scraps every year,&rdquo; says Moss. &ldquo;It was going to the BRESCO incinerator or the landfill.&rdquo;</p>
<p>BRESCO, the Baltimore Refuse Energy Systems Company&mdash; now rebranded Wheelabrator Baltimore&mdash;is the city&rsquo;s biggest single-source polluter, burning&nbsp;around 700,000 tons of garbage each year.</p>
<p>&ldquo;Every time we go and pick up [compost material], we see the incinerator,&rdquo; says Moss, speaking of Wheelabrator&rsquo;s iconic white smokestack just across the Middle Branch of the Patapsco River, near neighborhoods where many of the Collective&rsquo;s customers live. &ldquo;A lot of people talk about how their family members have asthma or they have asthma, and how they&rsquo;re really suffering from it.&rdquo;</p>
<p>Baltimore has some of the most poisonous air in the United States. <a href="http://lae.mit.edu/2013/08/29/air-pollution-causes-200000-early-deaths-each-year-in-the-u-s/" target="_blank">A 2013 study found</a> that out of over 5,000 U.S. cities, Baltimore had the highest&nbsp;emissions-related mortality rate (130 out of every 100,000 residents). Baltimore&rsquo;s rate of asthma-related hospitalizations was <a href="http://www.environmentalintegrity.org/wp-content/uploads/2017/12/Baltimore-Asthma.pdf" target="_blank">almost three times the U.S. average in 2010</a>, and Curtis Bay&rsquo;s 21226 ZIP code currently leads the nation in point-source air emissions. Eastside traffic on Interstates 695 and 895 flanks Brooklyn and Curtis Bay. These neighborhoods are also the nearest to coal-fired energy plants, waste facilities and recycling yards in the riverfront industrial zones Wagner&rsquo;s Point and Hawkins Point.</p>
<p>The Collective aims to curb that pollution by reducing what&rsquo;s going to the incinerator and landfill. &ldquo;Burning trash causes people to have cancer and asthma,&rdquo; says the Collective&rsquo;s program manager, Marvin Hayes, 46. Composting food waste (rather than burying it under other layers of trash) exposes it to oxygen,&nbsp;preventing methane generation and reducing incineration particles that affect breathing while replenishing soil. In other words, composting can help keep the air cleaner.</p>
<p>Wheelabrator filed suit against Baltimore in April over the Baltimore Clean Air Act (passed by the City Council in February), which enacted strict emissions limits; over the past two decades, the industry saw at least 31 incinerators close due to issues such as insufficient revenue or the inability to afford required upgrades. The city&rsquo;s landfill is 82% full and on track to reach capacity in 2026, and officials are still developing a plan for what to do with the trash if the incinerator doesn&rsquo;t burn it.</p>
<p>Composting can&rsquo;t fix all of Baltimore&rsquo;s pollution, but the Collective is an incubator for what&rsquo;s possible. Ava Richardson, a doctoral candidate at Johns Hopkins and Baltimore&rsquo;s&nbsp;Food Matters technical advisor, calls it a &ldquo;replicable model&rdquo; and a &ldquo;vehicle for youth workforce development.&rdquo;</p>
<p>Hayes is training Moss to take over as Filbert Street site manager so that Hayes can work on expanding the Collective&rsquo;s composting to other neighborhoods and perhaps to more of Baltimore&rsquo;s roughly two dozen urban farms, as well as community gardens. He also wants to add a third, larger composting system to the pair of three-bin systems currently at Filbert Street.</p>
<p>What Hayes wants most is to pressure the city to adopt curbside composting, like San Francisco, New York and Portland, Ore., with a large-scale composting facility that he and others could use.</p>
<p>&ldquo;The city is getting compost fever, and we are the virus that is spreading compost fever throughout Baltimore,&rdquo; Hayes says. &ldquo;I&rsquo;ll continue to fight until we&rsquo;re zero-waste. I&rsquo;m hoping that will be my legacy.&rdquo;</p>
<p>Right now, only about 28% of Baltimore&rsquo;s waste is recycled (including composting), below the national average of 35%. Local advocates say Baltimore could recycle 50% of its waste and compost another 30% to divert more than 80% from landfills and incinerators overall.</p>
<p>Moss says the Collective isn&rsquo;t just a job, but an &ldquo;opportunity.&rdquo; In the meantime, he&rsquo;s also working on his own idea for an environmental justice-themed video game, tentatively titled,&nbsp;<em>Destroy the Incinerator</em>.</p>
<p><em>The Institute for Journalism and Natural Resources supported this story with an Environmental Justice Reporting Award.</em></p>
<hr>
<div style="padding: 15px; background-color: #e8e8e8;">
<p><strong>What do you want to see from our coverage of the 2020 presidential candidates?</strong></p>
<p>As our editorial team maps our plan for how to cover the 2020 Democratic primary, we want to hear from you:</p>
<p><strong><a href="https://www.surveymonkey.com/r/SMMFHFN" target="_blank">What do you want to see from our campaign coverage in the months ahead, and which candidates are you most interested in?</a></strong></p>
<p>It only takes a minute to answer this short, three-question survey, but your input will help shape our coverage for months to come. That&rsquo;s why we want to make sure you have a chance to share your thoughts.</p></div>


<div class="moreby">
<a href="/community/profile/323255/">
<h2 class="sechead-article-author">Jesse James DeConto</h2></a>
<p>Jesse James DeConto covers climate justice out of Durham, N.C.</p>
</div>
<div class="checkout">
<h3>if you like this, check out:</h3>
<ul>
<li>
<a href="/article/22031/new-york-housing-rent-control-illinois-lift-the-ban">New York Took On the Real Estate Industry and Won. Illinois Could Be Next.</a>
</li>
<li>
<a href="http://www.inthesetimes.com/working/entry/22028/blue-green-alliance-labor-climate-seiu-green-new-deal">8 Unions Have a Plan for Climate Action&#8212;But It Doesn&#8217;t Mention Fighting the Fossil Fuel Industry</a>
</li>
<li>
<a href="/article/22025/bernie-sanders-calls-to-seize-the-means-of-electricity-production-climate">Bernie Sanders Calls To Seize the Means of Electricity Production</a>
</li>
<li>
<a href="/article/22022/community-defense-patrols-ice-raids-immigration-donald-trump">When ICE Comes for Their Neighbors, These Community Defense Brigades Will Be Ready</a>
</li>
<li>
<a href="/article/21994/court-interpreters-chicago-translation">On Trial in a Language You Don&#8217;t Speak</a>
</li>
</div>
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>
<a href="#" class="mobile-comments">View Comments</a>
<div class="article-comment">
<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "22004";
	var disqus_title = "Fighting Asthma with Compost";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
</div>
</article>
<aside class="sidebar columns">
<div class="block cover">
<div style="overflow: hidden;">
<a href="http://inthesetimes.com/archives/covers_ind/43/09/"><img src="/images/made/images/made/images/43/09/cover4309_104_136_104_136_65.jpg" width="104" height="136" alt="" /></a>
<ul>
<li><a href="/article/22004/baltimore-compost-collective-pollution-environmental-justice">Fighting Asthma with Compost</a></li>
<li><a href="/article/21999/a-workers-place-is-in-the-museum">A Worker&#8217;s Place Is in the Museum</a></li>
<li><a href="/article/22003/joe-biden-bipartisanship-centrism">Joe Biden and the Disastrous History of Bipartisanship</a></li>
<li><a href="/article/21994/court-interpreters-chicago-translation">On Trial in a Language You Don&#8217;t Speak</a></li>
<li class="full"><a href="/archives/covers_ind/43/09/">View Full Contents</a></li>
</ul>
</div>
<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>

</div>
</div>
<div class="block">
<h4>MOST READ</h4>
<ol><li><a href="http://inthesetimes.com/features/joe-biden-bipartisanship-nostalgia-centrism-2020.html">Joe Biden and the Disastrous History of Bipartisanship</a></li><li><a href="http://inthesetimes.com/article/22031/new-york-housing-rent-control-illinois-lift-the-ban">New York Took On the Real Estate Industry and Won. Illinois Could Be Next. </a></li><li><a href="http://inthesetimes.com/features/joe-biden-iraq-war-vote-democratic-primary-2020.html">Joe Biden Didn’t Just Vote for the Iraq Invasion—He Helped Lead the March to War</a></li><li><a href="http://inthesetimes.com/article/21890/elizabeth-warren-war-military-iran-north-korea-venezuela-bernie-sanders">When It Comes to U.S. Militarism, Elizabeth Warren Is No Progressive </a></li><li><a href="http://inthesetimes.com/working/entry/22017/burn-out-work-self-care-union-national-nonprofit">The Answer To Burnout At Work Isn’t “Self-Care”—It’s Unionizing</a></li></ol>
</div>
<div style="clear: both;"></div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">
<div style="padding: 10px 0px 0px 0px; width: 100%;">
<center>
<a href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true" target="_blank"><img src="http://inthesetimes.com/offers/images/Cover_4211.jpg" style="width: 100%;"></a>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">Limited Time: Subscribe to IN THESE TIMES MAGAZINE for just $1 a month</p>
<a class="sidebar_button" style="color: #000000; margin-bottom: 20px;" href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true">Try for $1</a>
</center>
</div>
</center>
</div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">

<div id='articlesq'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
</div>
<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>


<hr>
<center>
<div class="facebook-side">
<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>

<div id='articlesq2'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
</div>
</center>
<hr>
<div style="padding: 0px;"><a href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true">Learn More</a>
</center>
</div>
</aside>
</section>
<div id="next_article">
<a href="#" class="close">x</a>
<a href="#" class="expand">«</a>
<a href="/article/22031/new-york-housing-rent-control-illinois-lift-the-ban" class="article">
<h3>Read this next</h3>
<p>New York Took On the Real Estate Industry and Won. Illinois Could Be Next.</p></a>
</div>
<footer>
<div class="row">
<div class="five columns">
<a href="/" class="footer-logo">In These Times</a>
</div>
<div class="thirteen columns">
<ul>
<li><a href="/about/">ABOUT US</a></li>
<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
<li><a href="/contact/">CONTACT US</a></li>
<li><a href="/reprints">REPRINTS</a></li>
<li><a href="/archives/">ARCHIVES</a></li>
<li><a href="/submissions/">SUBMISSIONS</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
<li><a href="/advertise/">ADVERTISE</a></li>
<li><a href="/press-releases/">PRESS</a></li>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/subscribe/">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
</ul>
</div>
</div>
<p>COPYRIGHT &copy;2019 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>
<script type='text/javascript'>
$(document).ready(function(){
  var cookie_name = "";
  if($.cookie(cookie_name) == null) {
      $.cookie(cookie_name, '1', {expires:30, path:'/'});
  }
if ($(window).width() > 600) {
  if($.cookie(cookie_name) != null) {
      var cookie_value = $.cookie(cookie_name);
      cookie_value = parseInt(cookie_value);
      $.cookie(cookie_name, ++cookie_value, {expires:30, path:'/'});
    if(cookie_value == '1' || cookie_value == '3' || cookie_value == '7') {
      $(".hidden a.fancybox").fancybox({
      'height' : ,
      'width' : ,
      'overlayColor' : '#000000',
      'centerOnScroll' : true,
        'autoDimensions': false,
      'autoScale' : false,
      'transitionIn' : 'none',
      'transitionOut' : 'none',
      'padding' : 10
        }).trigger('click');
      }
    }
}
  });
</script>

<div class="hidden">
<a href="#splash" class="fancybox"></a>
<div class="splash" id="splash">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</body>
</html>
