
<!DOCTYPE html>
<html lang="en">
<head>
<title>Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign - In These Times</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" media="all" href="/home/styles" />
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
<meta property="og:title" content="Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign" />
<meta name="description" content="It’s a meritocratic fantasy.">
<meta property="og:description" content="It’s a meritocratic fantasy." />
<meta property="og:url" content="http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign" />
<meta property="og:image" content="http://inthesetimes.com/images/made/images/martindale_buttigieg_high_hopes_500_333_s.jpg" />
<meta content="https://www.facebook.com/inthesetimesmag" property="og:see_also">
<meta content="https://twitter.com/inthesetimesmag" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@inthesetimesmag">
<meta name="twitter:creator" content="@inthesetimesmag">
<meta name="twitter:title" content="Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign">
<meta name="twitter:description" content="It’s a meritocratic fantasy.">
<meta name="twitter:image" content="http://inthesetimes.com/images/made/images/martindale_buttigieg_high_hopes_500_333_s.jpg">
<link href="http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign" rel="canonical">
<link href="http://inthesetimes.com/" rel="home">
<meta property="og:type" content="website">
<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/js/social-likes.min.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>
<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>


</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
<header>
<div class="ad" style="display: none;">

<div id='articlelb1'>
<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
</div>
</div>
<div class="holder row">
<div class="eighteen columns">
<div class="logo"><a href="/">In These Times</a>
</div>
<div style="margin-bottom: 10px;">
<form class="search" action="https://inthesetimes.com/search/results">
<fieldset>
<nav class="social">
<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
</nav>
<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="text" />
<input class="btn" type="submit" value="SEARCH" />
</fieldset>
</form>
</div>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<div class="mobile-menu">
<div class="button"><a href="#">▼</a></div>
<ul id="nav">
<li><a href="/politics/">POLITICS</a></li>
<li><a href="/act-locally/">ACT LOCALLY</a></li>
<li><a href="/labor/">LABOR</a></li>
<li><a href="/culture/">CULTURE</a></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/">CURRENT ISSUE</a></li>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
<li><a href="https://secure.actblue.com/donate/itt-newsmatch-2019?refcode=20191101_WS_HDR">DONATE</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Free Newsletters</a></li>
</ul>
</div>
<ul id="nav" class="sf-menu">
<li><a href="/" class="active">HOME</a></li>
<li><a href="/politics/">POLITICS</a><ul><li><a href="/article/22180/msnbc-bernie-sanders-elizabeth-warren-democratic-debate-2020">
Want More Proof of MSNBC&#8217;s Anti-Bernie Bias? Look at Last Night&#8217;s Debate.</a></li><li><a href="/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign">
Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign</a></li><li><a href="/article/22096/rural-health-crisis-debt-medicare-for-all-hospital-closure-appalachia">
$44,000 for Air Ambulances, Hour-Long Rides to an ER&#8212;The High Cost of Healthcare in Appalachia</a></li><li><a href="/article/22149/medicare-for-all-north-carolina-southern-workers-assembly-healthcare-union">
Southern Workers Unite Around Medicare for All: &#8220;A Tremendous Liberation From Your Boss&#8221;</a></li><li><a href="/article/22176/net-neutrality-fcc-trump-open-internet">
With Net Neutrality Axed, Local Governments Are Racing To Save the Open Internet</a></li>
</ul></li>
<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/22166/naomi-klein-climate-chaos-baby-boomers-capitalism-bernie-sanders-warren">
Naomi Klein on Climate Chaos: &#8220;I Don&#8217;t Think Baby Boomers Did This. I Think Capitalism Did.&#8221;</a></li><li><a href="/article/22095/unions-save-lives-kentucky-coal-mining-black-lung">
When Unions Save Lives</a></li><li><a href="/article/22097/asylum-seekers-chicago-immigrant-transit-assistance-greyhound-bus-ICE">
The Underground Migrant Support Network</a></li><li><a href="/article/22116/indigenous-peoples-day-anishnabeeg-leaders-march-against-line-3-pipeline">
On Indigenous People&#8217;s Day, Anishinaabeg Leaders March Against Enbridge&#8217;s $7.5 Billion Oil Pipeline</a></li><li><a href="/article/22112/pge-utilities-power-california-public-ownership-camp-fire-wildfires">
Hundreds of Thousands Are Without Power Thanks to PG&amp;E. This Shows Why We Need Public Ownership.</a></li>
</ul></li>
<li><a href="/labor/">LABOR</a><ul><li><a href="/article/22149/medicare-for-all-north-carolina-southern-workers-assembly-healthcare-union">
Southern Workers Unite Around Medicare for All: &#8220;A Tremendous Liberation From Your Boss&#8221;</a></li><li><a href="/article/22094/join-rank-and-file-teachers-strikes-unions-labor-movement-strategy">
Want To Build the Labor Movement? Get a Job at a Union Workplace.</a></li><li><a href="/article/22108/rank-and-file-strategy-organize-unorganized-union-labor-movement-dsa">
90% of Workers Aren&#8217;t in a Union. Labor&#8217;s Future Depends on Them.</a></li><li><a href="/article/22101/rank-and-file-strategy-unions-left-labor-movement-solidarity-divided">
Labor Needs To Embrace Social Justice Unionism</a></li><li><a href="/article/22095/unions-save-lives-kentucky-coal-mining-black-lung">
When Unions Save Lives</a></li>
</ul></li>
<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/22100/cultural-appropriation-appropriate-stereotype-hip-hop-culture-power">
When We Talk About Cultural Appropriation, We Should Be Talking About Power</a></li><li><a href="/article/22091/trolls-twitter-discord-sanders-warren-wfp">
Trolls Are Sowing Discord Between Sanders and Warren Supporters</a></li><li><a href="/article/22041/childcare-costs-debt-paid-family-leave">
33% of Parents Went Into Debt to Pay for Summer Childcare in 2018</a></li><li><a href="/article/22036/antifa-socialism-nazism-fascism-milkshakes-andy-ngo">
What the Media Gets Wrong About Antifa</a></li><li><a href="/article/22034/public-option-sitaraman-alstott-socialism-medicare-for-all">
A CAP Analyst&#8217;s Red-Baiting Book Accidentally Makes the Case for Socialism</a></li>
</ul></li>
<li><a href="/features/stranded_by_the_state_video_illinois_budget_crisis_rauner.html">VIDEO</a></li>
<li><a href="/archives/covers_ind/43/12/">MAGAZINE</a><ul>
<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/43/12/">CURRENT ISSUE</a></li>
<li><a href="/archives">ARCHIVES</a></li>
<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
</ul></li>
<li><a href="https://secure.actblue.com/donate/itt-newsmatch-2019?refcode=20191101_WS_HDR" class="active">DONATE</a></li>
</ul>
</header>
<section class="content">
<div class="rules"><div class="one"></div><div class="two"></div></div>
<article class="columns">
<div class="showblock"></div>
<div class="feature">
<div class="image">
<a href="/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign"><img src="/images/made/images/martindale_buttigieg_high_hopes_850_567.jpg" width="850" height="567" alt="" /></a>
<p class="photo-caption">Pete Buttigieg speaks at a Democratic presidential forum November 17 in Los Angeles. (Mario Tama/Getty Images)</p>
</div>
<h5 class="article-dateline">
Web Only /
Views &raquo; November 21, 2019
</h5>
<h1 class="article-headline">Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign</h1>
<p class="article-deck">It’s a meritocratic fantasy.</p>
<span class="author">BY <a href="/community/profile/322267">Dayton Martindale</a></span>
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
<div class="sharebuttons social-likes">
<a href="https://www.facebook.com/share.php?u=http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign" data-url="http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign" class="facebook fb"> <span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign" data-url="http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign" class="tw twitter"> <span>Tweet</span></a><a href="https://www.reddit.com/submit?url=http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign&title=Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign" class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a>

<a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><a href="/article/print/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
</div>
<div style="display:none;">
<div id="contact" style="width:520px;height:240px;overflow:auto;">
<form id="tellafriend_form" method="post" action="http://inthesetimes.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="7b450c10269feeaf43f42ac75cea11be7ff65824" />
</div>
<h3>Email this article to a friend</h3>
<fieldset>
<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
<input type="hidden" name="subject" value="Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign/" /></p>
</fieldset>
<fieldset class="right">
<p><label for="message">message</label>
<textarea name="message[]" rows="18" cols="40"></textarea></p>
<input type="hidden" name="message[]" value='

---------------------
Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign
By Dayton Martindale

http://inthesetimes.com/article/22179/why-high-hopes-is-the-perfect-dance-song-for-the-pete-buttigieg-campaign/
' />
<p class="captcha"><label>captcha</label>
<img src="http://www.inthesetimes.com/images/captchas/1574366576.8081.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
</fieldset>
<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
</div>
</div>
</div>
<div class="content-body">
<div id="article-inset">
<p class="pullquote">Compared to his competitors, Buttigieg's hopes don’t really seem that high. He wants to cancel some student debt; Sanders wants to cancel all of it.</p>
</div>
<p>A new dance craze is sweeping New Hampshire. Call it &ldquo;The Buttigieg,&rdquo; a team-building bop performed by staff and volunteers on Mayor Pete&rsquo;s presidential campaign. Videos of the dancers, set to &ldquo;High Hopes&rdquo; by Panic! at the Disco, have been making the rounds on social media, shared enthusiastically by Pete fans and mocked mercilessly by his critics.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Hs7xDde5g3I" width="560"></iframe></p>
<p>The song, which Buttigieg also uses at events, is something of a campaign anthem. And that&rsquo;s fitting: Its lyrics express something dangerously awry about Mayor Pete&rsquo;s worldview.</p>
<p>&ldquo;High hopes&rdquo; is about the lone individual succeeding against the odds: &ldquo;I didn&rsquo;t know how but I always had a feeling / I was going to be that one in a million.&rdquo;</p>
<p>One reading would be that Buttigieg and his campaign see themselves as optimistic underdogs, scrappy aspirers to the American Dream. But while &ldquo;underdog&rdquo; may superficially fit the 37-year-old mayor of a town of 100,000, it does not fit the rest of Pete&rsquo;s profile. Buttigieg, the son of academics, is a Harvard graduate and Rhodes scholar who was <a href="https://www.cnn.com/2019/11/20/politics/pete-buttigieg-tax-returns-mckinsey/index.html">earning</a> six figures by the age of 26.&nbsp;He has outraised every Democratic candidate except Bernie Sanders and Elizabeth Warren, and <a href="https://www.npr.org/2019/04/16/711812314/tracking-the-money-race-behind-the-presidential-campaign">outraised <em>everyone</em></a> among big-money donors.&nbsp;His current polling surge required help in high places.</p>
<p>So let&rsquo;s hope it&rsquo;s not Pete himself whose successes we&rsquo;re singing. Charitably, then, Team Pete may see in the song a metaphor for the country&mdash;the mayor has high hopes for America.</p>
<p>If so, that metaphor goes to a very dark place in the first verse: &ldquo;Manifest destiny / Back in the days / We wanted everything, wanted everything.&rdquo; Were I running for U.S. president, I would probably not embrace a song that positively invokes Manifest Destiny, a stain on our nation&rsquo;s past, when &ldquo;we wanted everything&rdquo; meant pillage and conquest. The 19th century saw tens of thousands of Native Americans displaced,&nbsp;thousands more killed&nbsp;and an unjust war against Mexico, all so that America could stretch from sea to shining sea. To this day, success in America still means competition and exploitation&mdash;whether you&rsquo;re a corporate CEO, a Wall Street banker, or a consultant at a <a href="https://www.newyorker.com/news/news-desk/mckinseys-work-for-saudi-arabia-highlights-its-history-of-unsavory-entanglements">big firm</a> like <a href="https://inthesetimes.com/article/21945/pete-buttigieg-McKinsey-consulting-firm-2020-election-elitism">McKinsey.</a></p>
<p>If the lyrics are troubling, the music video is worse.</p>
<p>A white man in a suit (the band&rsquo;s lead singer) exits a Lyft and begins walking up the outside of a building, defying gravity. A multi-racial crowd gathers to cheer him on from below. They applaud him all the way to the top, where he steps onto the roof and finds his band. We never see the crowd again.</p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=" " frameborder="0" height="315" src="https://www.youtube.com/embed/IPXIgEAGe4U" width="560"></iframe></p>
<p>Let&rsquo;s break this down: A white man, publicly breaking the law (of gravity) with no repercussions, is supported in his climb by a diverse working class, then parties with those who are already at the top. It&#39;s not clear if those at the bottom even get to enjoy the concert. The lyrics exhort, &ldquo;Stay up on that rise and never come down&rdquo;&mdash;no mention of solidarity or bringing others up with you.</p>
<p>Cultural critic John Weeks has <a href="http://gcml.org/the-high-hopes-of-white-privilege/">argued</a> that the song and its video offer a perfect narrative of white male privilege: &ldquo;The prophecy to be fulfilled in &lsquo;High Hopes&rsquo; is that of the white man&rsquo;s privileged place within the symbolic order.&rdquo; &ldquo;High Hopes&rdquo; tells us if you&rsquo;re talented, if your hopes are high, you can be the &ldquo;one in a million&rdquo; who succeeds.</p>
<p>I am not saying the man in the video represents Buttigieg himself. But the video does represent Buttigieg&rsquo;s worldview: Mayor Pete, a privileged white man whose talent, ambition and class background propelled him to academic and professional success, is precisely the kind of person to believe that hard work and vision pay off&mdash;it worked for him, right?</p>
<p>Recent comments of Buttigieg&rsquo;s suggest that he is a true believer in meritocracy. The progressive group People&rsquo;s Action <a href="https://www.peoplesaction2020.org/worldview">asked</a> candidates how the government should address inequity. Buttigieg&rsquo;s answer focused on &ldquo;uneven distribution of opportunity&rdquo;; the government&rsquo;s role is &ldquo;to ensure equality of opportunity,&rdquo; he said, through unspecified &ldquo;federal programs&rdquo; that &ldquo;eliminat[e] barriers.&rdquo; The implication is that if everyone got a fair shot, justice would be achieved. Unlike Sanders and Juli&aacute;n Castro, he did not mention the need for a social safety net or secure economic rights. Unlike Sanders, Castro, Warren or Kamala Harris, he did not assign any blame to corporations or the wealthy.</p>
<p>In fact, compared to his competitors, his hopes don&rsquo;t really seem that high. He wants to cancel some student debt; Sanders wants to cancel all of it. He <a href="https://www.washingtonpost.com/graphics/politics/policy-2020/economic-inequality/">opposes</a> a job guarantee, and his proposed version of a Green New Deal is slimmer than Sanders&rsquo; or Warren&rsquo;s.</p>
<p>And his meritocratic vision, focused on equality of opportunity, ignores that so long as some achieve wealth and power and others are left behind, those who succeed will pull the ladder up behind them. His message, and his theme song, are ultimately fine with inequality so long as those at the top can convince themselves they earned it.</p>
<p>So when Buttigieg volunteers dance along to lyrics like &ldquo;didn&rsquo;t have a dime, but I always had a vision&rdquo;&mdash;as their candidate stands awash in rich donors&rsquo; dimes&mdash;they&rsquo;re dancing to a fairy tale.</p>
<p><em>The views expressed are the author&#39;s own. As a 501(c)3 nonprofit, </em>In These Times<em> does not support or oppose candidates for political office&#8203;.</em></p>
<hr>
<div style="padding: 15px;">
<center><a href="https://secure.actblue.com/donate/itt-newsmatch-2019?refcode=20191101_WS_ARTCLFTTR"><img src="http://inthesetimes.com/features/images/NewsMatch_Logo_horizontal.png" style="width: 100%; max-width: 300px;"></a></center>
<p><em>In These Times</em> has been selected to participate in NewsMatch&mdash;the largest grassroots fundraising campaign for nonprofit news organizations.</p>
<p>For a limited time, when you make a tax-deductible donation to support our reporting, it will be matched dollar-for-dollar by the NewsMatch fund, doubling your impact.</p>
<center>
<a href="https://secure.actblue.com/donate/itt-newsmatch-2019?refcode=20191101_WS_ARTCLFTTR"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/235/311/original/button_donate_and_have_your_gift_doubled.gif" style="width: 100%; max-width: 400px;"></a>
</center>
</div>



<div class="moreby">
<a href="/community/profile/322267/"><img src="/images/made/images/member_photos/photo_322267_75_75_c1.jpg" width="75" height="75" alt="" />
<h2 class="sechead-article-author">Dayton Martindale</h2></a>
<p>Dayton Martindale is an associate editor at <em>In These Times</em>, and a founding member of <a href="https://www.facebook.com/Symbiosis.Revolution/">Symbiosis</a>. His writing has appeared in <em>In These Times</em>, <em>Earth Island Journal</em> and <a href="https://thenextsystem.org/community-democracy-mutual-aid/">The Next System Project</a>. He tweets at <a href="https://twitter.com/DaytonRMartind">@DaytonRMartind</a>.</p>
</div>
<div class="checkout">
<h3>if you like this, check out:</h3>
<ul>
<li>
<a href="/article/22180/msnbc-bernie-sanders-elizabeth-warren-democratic-debate-2020">Want More Proof of MSNBC&#8217;s Anti-Bernie Bias? Look at Last Night&#8217;s Debate.</a>
</li>
<li>
<a href="/article/22096/rural-health-crisis-debt-medicare-for-all-hospital-closure-appalachia">$44,000 for Air Ambulances, Hour-Long Rides to an ER&#8212;The High Cost of Healthcare in Appalachia</a>
</li>
<li>
<a href="/article/22149/medicare-for-all-north-carolina-southern-workers-assembly-healthcare-union">Southern Workers Unite Around Medicare for All: &#8220;A Tremendous Liberation From Your Boss&#8221;</a>
</li>
<li>
<a href="/article/22176/net-neutrality-fcc-trump-open-internet">With Net Neutrality Axed, Local Governments Are Racing To Save the Open Internet</a>
</li>
<li>
<a href="/article/22098/tax-injustice-income-rich-top-earners-tax-rate-saez-zucman-sanders-warren">9 Stats That Show the Tax Code Favors the Ultra-Rich</a>
</li>
</div>
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>
<a href="#" class="mobile-comments">View Comments</a>
<div class="article-comment">
<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "22179";
	var disqus_title = "Why &#8220;High Hopes&#8221; Is the Perfect Dance Song for the Buttigieg Campaign";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
</div>
</article>
<aside class="sidebar columns">
<div class="block cover">
<div style="overflow: hidden;">
<a href="http://inthesetimes.com/archives/covers_ind/43/12/"><img src="/images/made/images/made/images/43/12/cover4312_104_136_104_136_65.jpg" width="104" height="136" alt="" /></a>
<ul>
<li><a href="/article/22149/medicare-for-all-north-carolina-southern-workers-assembly-healthcare-union">Southern Workers Unite Around Medicare for All: &#8220;A Tremendous Liberation From Your Boss&#8221;</a></li>
<li><a href="/article/22169/quick-guide-to-impeachment-nixon-clinton-trump-johnson-ukraine-emoluments">A Quick Guide to Impeachment, in 10 Numbers</a></li>
<li><a href="/article/22151/msnbc-bernie-sanders-warren-biden-media-bias-democratic-primary-nomination">MSNBC Is the Most Influential Network Among Liberals&#8212;And It&#8217;s Ignoring Bernie Sanders</a></li>
<li><a href="/article/22143/united-states-Trump-administration-abandoned-the-kurds">This Isn&#8217;t the First Time the United States Has Abandoned the Kurds</a></li>
<li class="full"><a href="/archives/covers_ind/43/12/">View Full Contents</a></li>
</ul>
</div>
<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>

</div>
</div>
<div class="block">
<h4>MOST READ</h4>
<ol><li><a href="http://inthesetimes.com/working/entry/22177/Indiana-teachers-strike-walkout-statehouse">Why 15,000 Indiana Teachers Just Walked Off the Job</a></li><li><a href="http://inthesetimes.com/features/msnbc-bernie-sanders-coverage-democratic-primary-media-analysis.html">MSNBC Is the Most Influential Network Among Liberals—And It’s Ignoring Bernie Sanders</a></li><li><a href="http://inthesetimes.com/rural-america/entry/22156/organic-farming-food-climate-change-greenhouse-gas-cranfield-study">Organic Food Hurts the Earth? Sorry, But It’s More Complicated</a></li><li><a href="http://inthesetimes.com/article/21890/elizabeth-warren-war-military-iran-north-korea-venezuela-bernie-sanders">When It Comes to U.S. Militarism, Elizabeth Warren Is No Progressive </a></li><li><a href="http://inthesetimes.com/article/22166/naomi-klein-climate-chaos-baby-boomers-capitalism-bernie-sanders-warren">Naomi Klein on Climate Chaos: “I Don’t Think Baby Boomers Did This. I Think Capitalism Did.” </a></li></ol>
</div>
<div style="clear: both;"></div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">
<div style="padding: 10px 0px 0px 0px; width: 100%;">
<center>
<a href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true" target="_blank"><img src="http://inthesetimes.com/offers/images/Cover_4211.jpg" style="width: 100%;"></a>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">Limited Time: Subscribe to IN THESE TIMES MAGAZINE for just $1 a month</p>
<a class="sidebar_button" style="color: #000000; margin-bottom: 20px;" href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true">Try for $1</a>
</center>
</div>
</center>
</div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">

<div id='articlesq'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
</div>
<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>


<hr>
<center>
<div class="facebook-side">
<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>

<div id='articlesq2'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
</div>
</center>
<hr>
<div style="padding: 0px;"><a href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true">Learn More</a>
</center>
</div>
</aside>
</section>
<div id="next_article">
<a href="#" class="close">x</a>
<a href="#" class="expand">«</a>
<a href="/article/22180/msnbc-bernie-sanders-elizabeth-warren-democratic-debate-2020" class="article">
<h3>Read this next</h3>
<p>Want More Proof of MSNBC&#8217;s Anti-Bernie Bias? Look at Last Night&#8217;s Debate.</p></a>
</div>
<footer>
<div class="row">
<div class="five columns">
<a href="/" class="footer-logo">In These Times</a>
</div>
<div class="thirteen columns">
<ul>
<li><a href="/about/">ABOUT US</a></li>
<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
<li><a href="/contact/">CONTACT US</a></li>
<li><a href="/reprints">REPRINTS</a></li>
<li><a href="/archives/">ARCHIVES</a></li>
<li><a href="/submissions/">SUBMISSIONS</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
<li><a href="/advertise/">ADVERTISE</a></li>
<li><a href="/press-releases/">PRESS</a></li>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/subscribe/">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
</ul>
</div>
</div>
<p>COPYRIGHT &copy;2019 IN THESE TIMES AND THE INSTITUTE FOR PUBLIC AFFAIRS. ALL RIGHTS RESERVED</p>
</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>
<script type='text/javascript'>
$(document).ready(function(){
  var cookie_name = "";
  if($.cookie(cookie_name) == null) {
      $.cookie(cookie_name, '1', {expires:30, path:'/'});
  }
if ($(window).width() > 600) {
  if($.cookie(cookie_name) != null) {
      var cookie_value = $.cookie(cookie_name);
      cookie_value = parseInt(cookie_value);
      $.cookie(cookie_name, ++cookie_value, {expires:30, path:'/'});
    if(cookie_value == '1' || cookie_value == '3' || cookie_value == '7') {
      $(".hidden a.fancybox").fancybox({
      'height' : ,
      'width' : ,
      'overlayColor' : '#000000',
      'centerOnScroll' : true,
        'autoDimensions': false,
      'autoScale' : false,
      'transitionIn' : 'none',
      'transitionOut' : 'none',
      'padding' : 10
        }).trigger('click');
      }
    }
}
  });
</script>

<div class="hidden">
<a href="#splash" class="fancybox"></a>
<div class="splash" id="splash">
</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</body>
</html>
