
<!DOCTYPE html>
<html lang="en">
<head>
<title>All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221; - In These Times</title>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="//use.typekit.net/quc7rcb.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" media="all" href="/home/styles" />
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.inthesetimes.com/rss" title="In These Times Magazine" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {t._e.push(f);};

  return t;
}(document, "script", "twitter-wjs"));</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
<meta property="og:title" content="All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221;" />
<meta name="description" content="The pandemic has made clear that we need to provide citizenship for all immigrants, and safe working conditions for all workers.">
<meta property="og:description" content="The pandemic has made clear that we need to provide citizenship for all immigrants, and safe working conditions for all workers." />
<meta property="og:url" content="http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19" />
<meta property="og:image" content="http://inthesetimes.com/images/made/images/GettyImages-1221913724_500_333_s.jpg" />
<meta content="https://www.facebook.com/inthesetimesmag" property="og:see_also">
<meta content="https://twitter.com/inthesetimesmag" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@inthesetimesmag">
<meta name="twitter:creator" content="@inthesetimesmag">
<meta name="twitter:title" content="All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221;">
<meta name="twitter:description" content="The pandemic has made clear that we need to provide citizenship for all immigrants, and safe working conditions for all workers.">
<meta name="twitter:image" content="http://inthesetimes.com/images/made/images/GettyImages-1221913724_500_333_s.jpg">
<link href="http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19" rel="canonical">
<link href="http://inthesetimes.com/" rel="home">
<meta property="og:type" content="website">
<script type='text/javascript'>
			googletag.cmd.push(function() {
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_1', [728, 90], 'articlelb1').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_LB_2', [728, 90], 'articlelb2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR', [300, 250], 'articlesq').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Pool_2_MR_2', [300, 250], 'articlesq2').addService(googletag.pubads());
			googletag.defineSlot('/8507385/ITT.com_Splash_Ad', [500, 360], 'splashad').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
		</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8507385/Homepage_300x250_2nd', [300, 250], 'div-gpt-ad-1464388143447-0').addService(googletag.pubads());
    googletag.defineSlot('/8507385/Homepage_300x250_TOP', [300, 250], 'div-gpt-ad-1464388143447-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/inthesetimes/loader.js');
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="/js/social-likes.min.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/fancybox/jquery.fancybox-1.3.4.css" media="screen" />
<script src="http://inthesetimes.com/cache/293299efca93c18228a4943fac7473a78d26384b.1383786710.js" type="text/javascript"></script>
<script type="text/javascript">
	$(document).ready(function(){
		$('.sf-menu').superfish({
    		speed: 'fast',
    		speedOut: 'fast'
    	});
	    $('.mobile-menu .button > a').click(function () {
	        $('.mobile-menu ul').toggle();
	        return false;
	    });
	    $('.mobile-comments').click(function () {
	        $('.article-comment').slideDown("fast");
	        $('.mobile-comments').hide();
	        return false;
	    });
		$('.moreby, .sechead-blog-about').waypoint(function(direction) {
		   if (direction === 'down') {
		      $('#next_article').stop().show();
		      $('#next_article a').stop().animate({"margin-top": 10}, 60);
		   }
		   else {
		        $('#next_article').stop().animate({"right": -310}, 60);
		        $('#next_article .close').hide();
		        $('#next_article .expand').show();
			   offset: '70%'  // trigger at middle of page.
		   }

		},{
		  offset: 750
		});
    $('#next_article .close').click(function(){
        $('#next_article').stop().animate({"right": -310}, 60);
        $('#next_article .close').hide();
        $('#next_article .expand').show();
      return false;
    });
    $('#next_article .expand').click(function(){
        $('#next_article').stop().animate({"right": -10}, 60);
        $('#next_article .expand').hide();
        $('#next_article .close').show();
      return false;
    });


	});

	</script>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131045860307381";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=68119,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1"
/></noscript>


</head>
<body id="" class="subpage">
<div id="fb-root"></div>
<div id="wrapper">
<header>
<div class="ad" style="display: none;">

<div id='articlelb1'>
<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.display('articlelb1');});
				</script>
</div>
</div>
<div class="holder row">
<div class="eighteen columns">
<div class="logo"><a href="/">In These Times</a>
</div>
<div style="margin-bottom: 10px;">
<form class="search" action="https://inthesetimes.com/search/results">
<fieldset>
<nav class="social">
<a href="http://www.inthesetimes.com/rss" class="feed">RSS</a>
<a href="https://facebook.com/InTheseTimesMag" class="facebook">Facebook</a>
<a href="https://twitter.com/InTheseTimesMag" class="twitter">Twitter</a>
</nav>
<input type="hidden" name="cx" value="001426508291867289762:j9oedch9yge" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" class="text" />
<input class="btn" type="submit" value="SEARCH" />
</fieldset>
</form>
</div>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<div class="mobile-menu">
<div class="button"><a href="#">▼</a></div>
<ul id="nav">
<li><a href="/politics/">POLITICS</a></li>
<li><a href="/act-locally/">ACT LOCALLY</a></li>
<li><a href="/labor/">LABOR</a></li>
<li><a href="/culture/">CULTURE</a></li>
<li><a href="/podcasts">PODCASTS</a></li>
<li><a href="/archives/">CURRENT ISSUE</a></li>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="http://www.inthesetimes.com/menu-mobile-subscribe-01">SUBSCRIBE</a></li>
<li><a href="https://secure.actblue.com/donate/itt-2020-urgent?refcode=20200324_WS_Menu">DONATE</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/newsletters/">Free Newsletters</a></li>
</ul>
</div>
<ul id="nav" class="sf-menu">
<li><a href="/" class="active">HOME</a></li>
<li><a href="/politics/">POLITICS</a><ul><li><a href="/article/22659/jewish-anti-zionism-israel-palestine-colonialism-annexation-apartheid">
The Forgotten History of the Jewish, Anti-Zionist Left</a></li><li><a href="/article/22657/fbi-barr-task-force-racial-justice-protests-dissent-red-scare-trump-antifa">
Barr&#8217;s New Task Force Is a Blatant Attempt to Target Racial Justice Protesters</a></li><li><a href="/article/22655/joe-biden-bernie-sanders-task-force-healthcare-medicare-for-all">
What&#8217;s Missing From the Biden-Bernie Task Force Plan? Medicare for All.</a></li><li><a href="/article/22638/annexation-israel-palestine-apartheid-aipac-j-street-biden">
The Problem With Israel&#8217;s Annexation Is Its Brutality, Not Its Optics</a></li><li><a href="/article/22562/Mormon-socialists-bernie-sanders-rally-church-of-latter-day-saints-utah">
The Church of Latter-Day Socialists</a></li>
</ul></li>
<li><a href="/act-locally/">ACT LOCALLY</a><ul><li><a href="/article/22664/stateville-prison-coronavirus-pandemic-parole-illinois-life-sentence">
They Are Burying Us Alive in Prison</a></li><li><a href="/article/22647/jail-support-black-lives-matter-uprising-police-repression-incarceration">
They Came to Support People Getting Out of Jail. Then They Were Attacked By Police.</a></li><li><a href="/article/22597/contact-tracing-testing-covid-immigrants-undocumented-coronavirus">
The Grassroots Efforts to Save the Lives of Immigrants Who Can&#8217;t Get Covid-19 Testing From the State</a></li><li><a href="/article/22605/militarism-police-state-black-lives-matter-patriot-act-national-guard">
How Our Bloated Military Strengthens the Police State</a></li><li><a href="/article/22571/DSA-local-elections-2020-democratic-socialist-campaigns">
Want to Defeat Trump Without Campaigning for Biden? Here&#8217;s How.</a></li>
</ul></li>
<li><a href="/labor/">LABOR</a><ul><li><a href="/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19">
All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221;</a></li><li><a href="/article/22648/free-speech-labor-journalism-harpers-coddling-elites">
The Coddling of the Elites</a></li><li><a href="/article/22596/the-central-issue-is-police-repression-not-police-unions">
The Central Issue Is Police Repression, Not Police Unions</a></li><li><a href="/article/22565/COVID-19-farms-pandemic-essential-workers-undocumented-coronavirus">
The Food Industry&#8217;s Next Covid-19 Victims: Migrant Farmworkers</a></li><li><a href="/article/22555/restaurant-workforce-covid-19-coronavirus">
How to Save the Restaurant Workforce From Being Casualties of The Covid-19 Crisis</a></li>
</ul></li>
<li><a href="/culture/">CULTURE</a><ul><li><a href="/article/22627/black-lives-matter-yard-signs-white-neighbors-performative-allyship">
Your White Neighbor&#8217;s &#8220;Black Lives Matter&#8221; Yard Sign Is Not Enough</a></li><li><a href="/article/22573/art-social-isolation-covid-19-job-loss-quarantine-inequality">
Artists Explore the Hidden Tolls of Life Lived at a Distance</a></li><li><a href="/article/22508/language-extinction-climate-change-wild-fires-australia-indigenous-people">
The Language of Extinction</a></li><li><a href="/article/22310/big-idea-afrofuturism-octavia-butler-black-panther-janelle-monae-wakanda">
Is the Present Too Much? It&#8217;s a Good Time To Take Up Afrofuturism.</a></li><li><a href="/article/22449/Gornick-american-communism-gornick-bernie-sanders-democratic-socialism">
What Today&#8217;s Socialists Can Learn From the Heyday of American Communism</a></li>
</ul></li>
<li><a href="/podcasts">PODCASTS</a></li>
<li><a href="/archives/covers_ind/44/08/">MAGAZINE</a><ul>
<li><a href="http://www.inthesetimes.com/menu-subscribe-01">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/archives/covers_ind/44/08/">CURRENT ISSUE</a></li>
<li><a href="/archives">ARCHIVES</a></li>
<li><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&cds_mag_code=ITT&id=1397147639372&lsid=41001129112048830&vid=3">CUSTOMER SERVICE</a></li>
</ul></li>
<li><a href="https://secure.actblue.com/donate/itt-2020-urgent?refcode=20200324_WS_Menu" class="active">DONATE</a></li>
</ul>
</header>
<section class="content">
<div class="rules"><div class="one"></div><div class="two"></div></div>
<article class="columns">
<div class="showblock"></div>
<div class="feature">
<div class="image">
<a href="/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19"><img src="/images/made/images/GettyImages-1221913724_850_566.jpg" width="850" height="566" alt="" /></a>
<p class="photo-caption">We must stop thinking about citizenship for immigrants in terms of who deserves it. (Photo by Sarah Reingewirtz, Pasadena Star-News/SCNG)</p>
</div>
<h5 class="article-dateline">
Web Only /
Views &raquo; July 16, 2020
</h5>
<h1 class="article-headline">All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221;</h1>
<p class="article-deck">The pandemic has made clear that we need to provide citizenship for all immigrants, and safe working conditions for all workers.</p>
<span class="author">BY <a href="/community/profile/323442">Shannon Gleeson and Sofya Aptekar</a></span>
<script type="text/javascript"><!--
$(document).ready(function(){
	$('.email, .zoom').fancybox({
				'overlayColor'		: '#000',
				'overlayOpacity'	: 0.7
			});
});
//-->
</script>
<div class="buttons">
<div class="sharebuttons social-likes">
<a href="https://www.facebook.com/share.php?u=http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19" data-url="http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19" class="facebook fb"> <span>Share</span></a><a href="https://twitter.com/intent/tweet?url=http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19" data-url="http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19" class="tw twitter"> <span>Tweet</span></a><a href="https://www.reddit.com/submit?url=http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19&title=All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221;" class="reddit"><span>Reddit</span><span class="social-likes__counter">0</span></a>

<a href="#contact" class="email"><span>Email</span><span class="social-likes__counter"></span></a><a href="/article/print/22665/undocumented-immigrants-citizenship-essential-workers-covid-19" class="print" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=730,height=900'); return false;"><span>Print</span><span class="social-likes__counter"></span></a>
</div>
<div style="display:none;">
<div id="contact" style="width:520px;height:240px;overflow:auto;">
<form id="tellafriend_form" method="post" action="http://inthesetimes.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="16" />
<input type="hidden" name="RET" value="" />
<input type="hidden" name="URI" value="article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19" />
<input type="hidden" name="recipients" value="xKejq7azMdJ5dWmC9RXeho64ZQpObYFukOfoISudfsk=" />
<input type="hidden" name="user_recipients" value="8144ca9f028945264a321ee52aae5456" />
<input type="hidden" name="charset" value="utf-8" />
<input type="hidden" name="redirect" value="" />
<input type="hidden" name="replyto" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="f6d7a68d04a55e7c44165dafc417c63156027c06" />
</div>
<h3>Email this article to a friend</h3>
<fieldset>
<p><label for="email">your email</label> <input type="text" name="from" class="input" value="" /></p>
<p><label for="name">your name</label> <input type="text" name="name" value="" class="input" /></p>
<p><label for="subject">recipient(s) email (comma separated)</label> <input type="text" class="input" name="to" /></p>
<input type="hidden" name="subject" value="All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221; - In These Times" /><input type="hidden" name="RET" value="http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19/" /></p>
</fieldset>
<fieldset class="right">
<p><label for="message">message</label>
<textarea name="message[]" rows="18" cols="40"></textarea></p>
<input type="hidden" name="message[]" value='

---------------------
All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221;
By Shannon Gleeson and Sofya Aptekar

http://inthesetimes.com/article/22665/undocumented-immigrants-citizenship-essential-workers-covid-19/
' />
<p class="captcha"><label>captcha</label>
<img src="http://www.inthesetimes.com/images/captchas/1594942084.2682.jpg" width="140" height="30" style="border:0;" alt=" " /> <input type="text" name="captcha" value="" class="input" /></p>
</fieldset>
<p><input name="submit" class="submit" type='submit' value='Send Email' /></p></form>
</div>
</div>
</div>
<div class="content-body">
<div id="article-inset">
<p class="pullquote">Individuals should be granted citizenship simply because they are human and they are here.</p>
</div>
<p>The Covid-19 pandemic has brought renewed attention to the large number of undocumented immigrants who work in &ldquo;<a href="https://cmsny.org/publications/us-essential-workers/">essential jobs</a>,&rdquo; ranging from agriculture to hospital workers. Many of them labor in workplaces like <a href="https://www.npr.org/2020/04/19/838195049/meatpacking-plant-working-conditions-stoke-coronavirus-spread">meatpacking</a> where the virus is notoriously rampant, and few to no protections exist. Close to<a href="https://www.brookings.edu/policy2020/votervital/how-many-undocumented-immigrants-are-in-the-united-states-and-who-are-they/"> 11 million</a> immigrants currently live in the United States without legal status. About<a href="https://www.pewresearch.org/hispanic/2018/11/27/unauthorized-immigrant-workforce-is-smaller-but-with-more-women/"> eight million</a> of these affected undocumented individuals (and at least hundreds of thousands more with<a href="https://www.americanprogress.org/issues/immigration/news/2020/04/30/484225/know-daca-recipients-metropolitan-area-2/"> DACA</a>,<a href="https://cmsny.org/publications/jmhs-tps-elsalvador-honduras-haiti/"> TPS</a>, or low-wage<a href="https://www.farmworkerjustice.org/advocacy-and-programs/guestworker-programs"> guestworker</a> visas) are in the U.S. labor force.</p>
<p>As scholars of immigration and labor, we have examined the poverty wages and dangerous working conditions faced by immigrant workers even before the threat of Covid-19. Many of these workers are now held up as <a href="https://time.com/5823491/undocumented-immigrants-essential-coronavirus/">essential</a> <a href="https://www.nytimes.com/2020/05/06/opinion/sunday/coronavirus-essential-workers.html">heroes</a> who are feeding and caring for America. Meanwhile, they face a ramped up system of detention, deportation and surveillance under the Trump administration.</p>
<p>Many (well-meaning) observers at outlets such as the <em><a href="https://www.nytimes.com/2020/05/06/opinion/sunday/coronavirus-essential-workers.html?searchResultPosition=5">New York Times</a></em> and <em><a href="https://newrepublic.com/article/158230/america-owes-essential-immigrant-workers">The New Re</a></em><a href="https://newrepublic.com/article/158230/america-owes-essential-immigrant-workers"><em>public</em></a> have called on the federal government to finally reward the essential work of undocumented immigrants with a path to citizenship. It became a compelling rally cry at the beginning of the pandemic in the United States, when<a href="https://www.cgdev.org/blog/migrant-health-workers-are-covid-19-frontline-we-need-more-them"> hospitals</a> were overwhelmed, getting<a href="https://www.washingtonpost.com/outlook/2020/03/31/during-covid-19-pandemic-immigrant-farmworkers-are-heroes/"> food</a> became a herculean task and families&nbsp; became hyper aware of the exhausting nature of<a href="https://time.com/5820611/domestic-workers-coronavirus/"> domestic</a> labor. Today, as states across the country <a href="https://www.nytimes.com/interactive/2020/us/states-reopen-map-coronavirus.html?action=click&amp;module=RelatedLinks&amp;pgtype=Article">reopen</a> stores, restaurants and hair salons, all while facing a surge in Covid-19 cases and deaths, even more undocumented workers are being exposed to the risk of infection.</p>
<p>Undocumented workers laboring in essential industries should absolutely be provided a pathway to citizenship, which would undoubtedly bring them much needed relief. But we believe all undocumented people, regardless of where they work&mdash;or whether they work at all&mdash;should be eligible for the same path to citizenship. This call has been long <a href="https://bostonreview.net/forum/case-amnesty-joseph-carens">debated</a>, but it is the only way forward to a more equitable immigration policy.</p>
<p>The typical argument for citizenship is based on the utility of immigrants to Americans. If you are forced to expose your body to dangerous chemicals and brutal working conditions&mdash;and now Covid-19&mdash;to harvest food to feed Americans, the argument goes, you are an essential worker and should be spared deportation, and perhaps even get citizenship. But what if you are laboring at home to care for family members? What if you are disabled and unable to find work that pays? What if you are building a more just America by helping organize the Black Lives Matter uprisings? What if you are elderly? A child?&nbsp;</p>
<p>Valuing immigrants for their utility to businesses and consumers has always been a mistake, and remains so during the pandemic. Linking citizenship to a narrow definition of productivity&mdash;wage work in exploited but essential jobs&mdash;expects one group of people to earn the right to exist by serving another. Tying political inclusion to labor production for some groups is uncomfortably close to the shameful American history of <a href="https://heinonline.org/HOL/LandingPage?handle=hein.journals/cathu61&amp;div=34&amp;id=&amp;page=">African American slavery</a> (and the valuation of black bodies for their labor) and the <a href="https://hemisphericinstitute.org/en/emisferica-14-1-expulsion/14-1-essays/the-border-s-crossed-us-too-the-intersections-of-native-american-and-immigrant-fights-for-justice-2.html">expulsion of Native Americans</a> from their lands (because of their ostensible lack of productivity). We should learn from the Black Lives Matter protests that people&rsquo;s worth should not be based on their economic utility, or how they live their lives.</p>
<p>The Covid-19 crisis is a good time to put an end to these deeply unjust patterns&mdash;not replicate them.</p>
<p>Basing citizenship on essential (or any) work status values some people over others. It also solidifies the notion that the government&rsquo;s ability to deport you, rip you from your<a href="https://www.apa.org/pi/families/resources/newsletter/2016/11/detention-deportation"> family</a> and community, and make you wait in <a href="https://www.aclu.org/issues/immigrants-rights/immigrants-rights-and-detention/sexual-abuse-immigration-detention-0">abusive</a> and <a href="https://www.thelancet.com/journals/laninf/article/PIIS1473-3099(20)30295-4/fulltext">dangerous</a> detention centers without <a href="https://www.aclu.org/issues/immigrants-rights/deportation-and-due-process">due process</a> is based on your utility to the rest of us, and not your right to a dignified life.&nbsp;</p>
<p>A pathway to citizenship within a deeply unequal and exploitative system leaves the system itself intact. All workers should enjoy a dignified and safe workplace, and a living wage, regardless of immigration status. They should also have access to a robust healthcare system and quality childcare and education for their children. Yet, these are fundamental <a href="https://scholarship.law.georgetown.edu/spps_papers/7/">rights</a> that both immigrant and non-immigrant workers lack in America today. We call for citizenship for all immigrants and safe working conditions for all workers.</p>
<p>We must stop thinking about citizenship for immigrants in terms of who deserves it. Individuals should be granted citizenship simply because they are human and they are here. But perhaps more importantly, they are here because we were there. We must be honest about the American legacy of military invasions, economic exploitation, and political interference in other countries that has pushed people to migrate to the United States.</p>
<p>We owe immigrants not only because their backbreaking labor subsidizes our cheap food and undergirds our economy, but because often the reason why they have to leave their homes can be traced to the United States&mdash;its corporations, its government, its military and its enormous footprint in the climate crisis.</p>
<p>So, here&rsquo;s another way to think about a path to citizenship for all 11 million undocumented immigrants: a small and long overdue first step towards justice.</p>
<hr>
<div style="padding: 15px;">
<center>
<h2 style="margin-bottom: 5px;">Help In These Times Continue Publishing</h2>
</center>
<p>Progressive journalism is needed now more than ever, and <em>In These Times</em> needs you.</p>
<p>Like many nonprofits, we expect <em>In These Times</em> to struggle financially as a result of this crisis. But in a moment like this, we can’t afford to scale back or be silent, not when so much is at stake. If it is within your means, <strong><a href="https://secure.actblue.com/donate/itt-2020-urgent?refcode=20200337_WS_ARTCLFTTR">please consider making an emergency donation to help fund our coverage during this critical time</a></strong>.</p>
<center>
<a href="https://secure.actblue.com/donate/itt-2020-urgent?refcode=20200337_WS_ARTCLFTTR"><img src="http://inthesetimes.com/features/images/button_donate_now_transparent.gif" style="width: 100%; max-width: 250px;"></a>
</center>
</div>



<div class="moreby">
<a href="/community/profile/323442/">
<h2 class="sechead-article-author">Shannon Gleeson and Sofya Aptekar</h2></a>
<p>Shannon Gleeson is an Associate Professor at Cornell University's School of Industrial and Labor Relations. Sofya Aptekar is an Assistant Professor of Sociology at the University of Massachusetts Boston.</p>
</div>
<div class="checkout">
<h3>if you like this, check out:</h3>
<ul>
<li>
<a href="http://www.inthesetimes.com/working/entry/22669/osha-healthcare-covid-19-pandemic-nurses-danger">OSHA Complaints Show the Morbid Dangers Healthcare Workers Face During Covid</a>
</li>
<li>
<a href="http://www.inthesetimes.com/working/entry/22668/teachers-unions-trump-reckless-school-reopening">Teachers Unions Look Like the Last Line of Defense in Trump&#8217;s &#8220;Reckless&#8221; School Reopening Crusade</a>
</li>
<li>
<a href="/article/22664/stateville-prison-coronavirus-pandemic-parole-illinois-life-sentence">They Are Burying Us Alive in Prison</a>
</li>
<li>
<a href="/article/22663/big-pharma-pharmaceutical-industry-vaccine-coronavirus-gilead">Nationalize the Pharmaceutical Industry Now</a>
</li>
<li>
<a href="http://www.inthesetimes.com/working/entry/22661/trump-farm-worker-labor-h-2a-visa-wages-abusive-conditions">Foreign Farm Workers Already Face Abusive Conditions. Now Trump Wants to Cut Their Wages.</a>
</li>
</div>
<div id='taboola-below-main-column-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({flush:true});
</script>
<a href="#" class="mobile-comments">View Comments</a>
<div class="article-comment">
<div id="disqus_thread"><noscript></noscript></div>
<script type="text/javascript">
	var disqus_shortname = "inthesetimes";
	var disqus_identifier = "22665";
	var disqus_title = "All Undocumented Immigrants Deserve Citizenship&#8212;Not Just &#8220;Essential Workers&#8221;";
	(function() {
		var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
		dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
		(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
	})();
</script>
</div>
</article>
<aside class="sidebar columns">
<div class="block cover">
<div style="overflow: hidden;">
<a href="http://inthesetimes.com/archives/covers_ind/44/07/"><img src="/images/made/images/made/images/44/07/cover4407_104_136_104_136_65.jpg" width="104" height="136" alt="" /></a>
<ul>
<li><a href="/article/22597/contact-tracing-testing-covid-immigrants-undocumented-coronavirus">The Grassroots Efforts to Save the Lives of Immigrants Who Can&#8217;t Get Covid-19 Testing From the State</a></li>
<li><a href="/article/22627/black-lives-matter-yard-signs-white-neighbors-performative-allyship">Your White Neighbor&#8217;s &#8220;Black Lives Matter&#8221; Yard Sign Is Not Enough</a></li>
<li><a href="/article/22617/the-long-list-of-names-that-came-before-breonna-taylor-and-george-floyd">The Long List of Names That Came Before Breonna Taylor and George Floyd</a></li>
<li class="full"><a href="/archives/covers_ind/44/08/">View Full Contents</a></li>
</ul>
</div>
<div class="disclaimer"><a href="http://www.inthesetimes.com/sn-cover-subscribe-01" class="button">Subscribe to In These Times</a>

</div>
</div>
<div class="block">
<h4>MOST READ</h4>
<ol><li><a href="http://inthesetimes.com/article/22563/US-Postal-Service-Lawrence-Swaim-COVID-19-Donald-Trump-Postal-Clerks-Union">In 1971, Nixon Passed a Rule to Doom the Post Office. Now, It’s Finally Happening. </a></li><li><a href="http://inthesetimes.com/article/22662/covid-19-coronavirus-unemployment-eviction-healthcare-united-states">There Is No Plan (For You) </a></li><li><a href="http://inthesetimes.com/article/22660/blue-lives-matter-brooklyn-new-york-black-police-protest">“Blue Lives Matter” Comes to Brooklyn, and Everyone Screams </a></li><li><a href="http://inthesetimes.com/rural-america/entry/22415/peoples-action-rural-deep-canvas-trump-immigration-universal-healthcare">‘We Get There First or White Supremacists Do’: How These Rural Canvassers Disrupt Racist Narratives</a></li><li><a href="http://inthesetimes.com/working/entry/22470/mark_dimondstein_apwu_union_post_office_shut_down_trump_gop">The Head of the Postal Workers Union Says the Postal Service Could Be Dead in Three Months</a></li></ol>
</div>
<div style="clear: both;"></div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">
<div style="padding: 10px 0px 0px 0px; width: 100%;">
<center>
<a href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true" target="_blank"><img src="http://inthesetimes.com/features/images/44_05_cover_medium.jpg" style="width: 100%;"></a>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">Limited Time: Subscribe to IN THESE TIMES MAGAZINE for just $1 a month</p>
<a class="sidebar_button" style="color: #000000; margin-bottom: 20px;" href="https://secure.actblue.com/donate/itt-subscription-offer-20181008-ws?refcode=20181010_WS_Sidebar&recurring=true">Try for $1</a>
</center>
</div>
</center>
</div>
<hr style="background-color: #000000 !important; color: #000000 !important; height: 7px !important; margin-top: 0px; margin-bottom: 15px;">

<div id='articlesq'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq');});
			</script>
</div>
<h4 class="sidelatest">Get the Latest News & Updates</h4>
<script type="text/javascript" src="https://inthesetimes.formstack.com/forms/js.php/newsletter_splash_5"></script><noscript><a href="https://inthesetimes.formstack.com/forms/newsletter_splash_5" title="Online Form">Online Form - Newsletter splash 5</a></noscript>


<hr>
<center>
<div class="facebook-side">
<div class="fb-like-box" data-href="https://www.facebook.com/inthesetimesmag" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="false"></div>
</div>

<div id='articlesq2'>
<script type='text/javascript'>
			googletag.cmd.push(function() {googletag.display('articlesq2');});
			</script>
</div>
</center>
<hr>
<div style="padding: 0px;"><a href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true"><img src="https://can2-prod.s3.amazonaws.com/uploads/data/000/080/630/original/aoi_email_01.jpg" width="100%"></a></div>
<div style="padding: 10px 0px 0px 0px;">
<center>
<p style="font-family: franklin-gothic-urw,sans-serif; font-size: 15px; line-height: 17px; color: #000000; text-transform: uppercase; font-weight: bold; margin-top: -5px; margin-bottom: 10px;">The stories behind the inequality crisis&mdash;from <em>In These Times</em> and Verso Books</p>
<a class="sidebar_button" style="color: #000000;" href="http://inthesetimes.com/offers/age-of-inequality-book.html?refcode=WS_sidebar&noskip=true">Learn More</a>
</center>
</div>
</aside>
</section>
<div id="next_article">
<a href="#" class="close">x</a>
<a href="#" class="expand">«</a>
<a href="http://www.inthesetimes.com/working/entry/22669/osha-healthcare-covid-19-pandemic-nurses-danger" class="article">
<h3>Read this next</h3>
<p>OSHA Complaints Show the Morbid Dangers Healthcare Workers Face During Covid</p></a>
</div>
<footer>
<div class="row">
<div class="five columns">
<a href="/" class="footer-logo">In These Times</a>
</div>
<div class="thirteen columns">
<ul>
<li><a href="/about/">ABOUT US</a></li>
<li><a href="/newsletters/">NEWSLETTERS/RSS</a></li>
<li><a href="/contact/">CONTACT US</a></li>
<li><a href="/reprints">REPRINTS</a></li>
<li><a href="/archives/">ARCHIVES</a></li>
<li><a href="/submissions/">SUBMISSIONS</a></li>
<li><a href="/donate">DONATE</a></li>
<li><a href="/leave-legacy/">LEAVE A LEGACY</a></li>
<li><a href="/sponsorship/">SPONSORSHIPS</a></li>
<li><a href="/advertise/">ADVERTISE</a></li>
<li><a href="/press-releases/">PRESS</a></li>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/subscribe/">SUBSCRIBE</a></li>
<li><a href="/gift-subscriptions">GIVE A GIFT</a></li>
<li><a href="/internships-jobs/">INTERNSHIPS/JOBS</a></li>
<li><a href="/investigative/">INVESTIGATIVE INSTITUTE</a></li>
</ul>
</div>
</div>
<p>Copyright &copy;2020 by the INSTITUTE FOR PUBLIC AFFAIRS. As a 501(c)3 nonprofit, reader-funded publication, IN THESE TIMES does not oppose or endorse candidates for political office. (EIN: 94-2889692)</p>
</footer>
</div>
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-85806-1', 'inthesetimes.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</body>
</html>
