

<!DOCTYPE html><html
class="fonts-loaded" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
charset="utf-8"><meta
name="viewport" content="width=device-width,minimum-scale=1"><link
rel="dns-prefetch" href="https://inthesetimes.com"><link
rel="preconnect" href="https://inthesetimes.com" crossorigin><link
rel="alternate" type="application/rss+xml" href="https://inthesetimes.com/rss" /><link
rel="shortcut icon" href="/dist/img/favicons/favicon.ico"><link
rel="icon" type="image/png" sizes="16x16" href="/dist/img/favicons/favicon-16x16.png"><link
rel="icon" type="image/png" sizes="32x32" href="/dist/img/favicons/favicon-32x32.png"><link
rel="manifest" href="/dist/img/favicons/manifest.json"><meta
name="mobile-web-app-capable" content="yes"><meta
name="theme-color" content="#fff"><meta
name="application-name" content="in-these-times"><link
rel="apple-touch-icon" sizes="57x57" href="/dist/img/favicons/apple-touch-icon-57x57.png"><link
rel="apple-touch-icon" sizes="60x60" href="/dist/img/favicons/apple-touch-icon-60x60.png"><link
rel="apple-touch-icon" sizes="72x72" href="/dist/img/favicons/apple-touch-icon-72x72.png"><link
rel="apple-touch-icon" sizes="76x76" href="/dist/img/favicons/apple-touch-icon-76x76.png"><link
rel="apple-touch-icon" sizes="114x114" href="/dist/img/favicons/apple-touch-icon-114x114.png"><link
rel="apple-touch-icon" sizes="120x120" href="/dist/img/favicons/apple-touch-icon-120x120.png"><link
rel="apple-touch-icon" sizes="144x144" href="/dist/img/favicons/apple-touch-icon-144x144.png"><link
rel="apple-touch-icon" sizes="152x152" href="/dist/img/favicons/apple-touch-icon-152x152.png"><link
rel="apple-touch-icon" sizes="167x167" href="/dist/img/favicons/apple-touch-icon-167x167.png"><link
rel="apple-touch-icon" sizes="180x180" href="/dist/img/favicons/apple-touch-icon-180x180.png"><link
rel="apple-touch-icon" sizes="1024x1024" href="/dist/img/favicons/apple-touch-icon-1024x1024.png"><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta
name="apple-mobile-web-app-title" content="in-these-times"><link
rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" href="/dist/img/favicons/apple-touch-startup-image-320x460.png"><link
rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-640x920.png"><link
rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-640x1096.png"><link
rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-750x1294.png"><link
rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 3)" href="/dist/img/favicons/apple-touch-startup-image-1182x2208.png"><link
rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 3)" href="/dist/img/favicons/apple-touch-startup-image-1242x2148.png"><link
rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 1)" href="/dist/img/favicons/apple-touch-startup-image-748x1024.png"><link
rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 1)" href="/dist/img/favicons/apple-touch-startup-image-768x1004.png"><link
rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-1496x2048.png"><link
rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-1536x2008.png"><link
rel="icon" type="image/png" sizes="228x228" href="/dist/img/favicons/coast-228x228.png"><meta
name="msapplication-TileColor" content="#fff"><meta
name="msapplication-TileImage" content="/dist/img/favicons/mstile-144x144.png"><meta
name="msapplication-config" content="/dist/img/favicons/browserconfig.xml"><link
rel="yandex-tableau-widget" href="/dist/img/favicons/yandex-browser-manifest.json"> <script src="https://cdn.polyfill.io/v3/polyfill.min.js?callback=polyfillsAreLoaded&flags=gated" defer async></script> <style>body:not(.user-is-tabbing) button:focus,body:not(.user-is-tabbing) input:focus,body:not(.user-is-tabbing) select:focus,body:not(.user-is-tabbing) textarea:focus{outline:none}</style> <script>function handleFirstTab(e){if(e.keyCode===9){document.documentElement.classList.add('user-is-tabbing');window.removeEventListener('keydown',handleFirstTab);window.addEventListener('mousedown',handleMouseDownOnce);}}
function handleMouseDownOnce(){document.documentElement.classList.remove('user-is-tabbing');window.removeEventListener('mousedown',handleMouseDownOnce);window.addEventListener('keydown',handleFirstTab);}
window.addEventListener('keydown',handleFirstTab);</script> <script>!function(e,t){"function"==typeof define&&define.amd?define(t):"object"==typeof exports?module.exports=t():e.Cookie=t()}(this,function(){"use strict";function e(t,n,o){return void 0===n?e.get(t):void(null===n?e.remove(t):e.set(t,n,o))}function t(e){return e.replace(/[.*+?^$|[\](){}\\-]/g,"\\$&")}function n(e){var t="";for(var n in e)if(e.hasOwnProperty(n)){if("expires"===n){var r=e[n];"object"!=typeof r&&(r+="number"==typeof r?"D":"",r=o(r)),e[n]=r.toUTCString()}if("secure"===n){if(!e[n])continue;t+=";"+n}t+=";"+n+"="+e[n]}return e.hasOwnProperty("path")||(t+=";path=/"),t}function o(e){var t=new Date,n=e.charAt(e.length-1),o=parseInt(e,10);switch(n){case"Y":t.setFullYear(t.getFullYear()+o);break;case"M":t.setMonth(t.getMonth()+o);break;case"D":t.setDate(t.getDate()+o);break;case"h":t.setHours(t.getHours()+o);break;case"m":t.setMinutes(t.getMinutes()+o);break;case"s":t.setSeconds(t.getSeconds()+o);break;default:t=new Date(e)}return t}return e.enabled=function(){var t,n="__test_key";return document.cookie=n+"=1",t=!!document.cookie,t&&e.remove(n),t},e.get=function(e,n){if("string"!=typeof e||!e)return null;e="(?:^|; )"+t(e)+"(?:=([^;]*?))?(?:;|$)";var o=new RegExp(e),r=o.exec(document.cookie);return null!==r?n?r[1]:decodeURIComponent(r[1]):null},e.getRaw=function(t){return e.get(t,!0)},e.set=function(e,t,o,r){o!==!0&&(r=o,o=!1),r=n(r?r:{});var u=e+"="+(o?t:encodeURIComponent(t))+r;document.cookie=u},e.setRaw=function(t,n,o){e.set(t,n,!0,o)},e.remove=function(t){e.set(t,"a",{expires:new Date})},e});</script> <style>[v-cloak]{display:none !important}@font-face{font-family:'Lyon Text Web';src:url('/fonts/LyonText-RegularItalic-Web.woff2') format('woff2'),url('/fonts/LyonText-RegularItalic-Web.woff') format('woff');font-weight:400;font-style:italic;font-stretch:normal;font-display:swap}.LyonText-RegularItalic-Web{font-family:'Lyon Text Web';font-weight:400;font-style:italic;font-stretch:normal}@font-face{font-family:'Lyon Text Web';src:url('/fonts/LyonText-Regular-Web.woff2') format('woff2'),url('/fonts/LyonText-Regular-Web.woff') format('woff');font-weight:400;font-style:normal;font-stretch:normal;font-display:swap}.LyonText-Regular-Web{font-family:'Lyon Text Web';font-weight:400;font-style:normal;font-stretch:normal}@font-face{font-family:'Lyon Display Web';src:url('/fonts/LyonDisplay-Black-Web.woff2') format('woff2'),url('/fonts/LyonDisplay-Black-Web.woff') format('woff');font-weight:900;font-style:normal;font-stretch:normal;font-display:swap}.LyonDisplay-Black-Web{font-family:'Lyon Display Web';font-weight:900;font-style:normal;font-stretch:normal}@font-face{font-family:'Lyon Display Web';src:url('/fonts/LyonDisplay-Medium-Web.woff2') format('woff2'),url('/fonts/LyonDisplay-Medium-Web.woff') format('woff');font-weight:500;font-style:normal;font-stretch:normal;font-display:swap}.LyonDisplay-Medium-Web{font-family:'Lyon Display Web';font-weight:500;font-style:normal;font-stretch:normal}</style> <script>Cookie.set("critical-css",'1',{expires:"7D",secure:true});</script> <link
href="https://inthesetimes.com/dist/css/styles.b1b6a8e44fc2bc6f8955.css" rel="stylesheet" media="print" onload="this.media=&#039;all&#039;">
<noscript><link
href="https://inthesetimes.com/dist/css/styles.b1b6a8e44fc2bc6f8955.css" rel="stylesheet"></noscript>
<link
rel="stylesheet" type="text/css" href="https://cloud.typography.com/14378/7820012/css/fonts.css" /><title>We’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis - In These Times</title><meta name="description" content="The Build Back Better program isn’t just inadequate on climate—it may be a disaster. Here’s what movements are demanding next.">
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="robots" content="all">
<meta content="44667476574" property="fb:profile_id">
<meta content="2799625806807697" property="fb:app_id">
<meta content="en_US" property="og:locale">
<meta content="In These Times" property="og:site_name">
<meta content="article" property="og:type">
<meta content="https://inthesetimes.com/article/build-back-better-biden-manchin-climate-legislation" property="og:url">
<meta content="We’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis" property="og:title">
<meta content="The Build Back Better program isn’t just inadequate on climate—it may be a disaster. Here’s what movements are demanding next." property="og:description">
<meta content="https://s3.us-east-1.amazonaws.com/in-these-times/_1200x630_crop_center-center_82_none/flames.jpg?mtime=1635344950" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="630" property="og:image:height">
<meta content="https://en.wikipedia.org/wiki/In_These_Times" property="og:see_also">
<meta content="https://www.facebook.com/inthesetimesmag" property="og:see_also">
<meta content="https://www.twitter.com/inthesetimesmag" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@InTheseTimesMag">
<meta name="twitter:creator" content="@InTheseTimesMag">
<meta name="twitter:title" content="We’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis">
<meta name="twitter:description" content="The Build Back Better program isn’t just inadequate on climate—it may be a disaster. Here’s what movements are demanding next.">
<meta name="twitter:image" content="https://s3.us-east-1.amazonaws.com/in-these-times/_800x418_crop_center-center_82_none/flames.jpg?mtime=1635344950">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">
<link href="https://inthesetimes.com/article/build-back-better-biden-manchin-climate-legislation" rel="canonical">
<link href="https://inthesetimes.com" rel="home">
<link type="text/plain" href="https://inthesetimes.com/humans.txt" rel="author"></head><body><div
class="antialiased"><div
class="print:hidden fixed left-0 w-full"><div
class="w-48 mx-auto mt-2"><a
href="#content" class="sr-only focus:not-sr-only text-center border-2 border-dotted hover:border-solid border-black block bg-white uppercase z-50" tabindex="0"><span
class="block p-2">Skip to content</span></a></div></div><header
class="print:hidden  bg-white  fixed w-full z-40 font-display"><div
class="max-w-6xl mx-auto relative"><div
class="navigation border-b-6 md:border-b-8 mx-4 md:mx-8 lg:mx-20 mt-3 md:mt-6 flex items-center md:items-end justify-between md:pb-2 relative"><div
class="flex items-center relative"><div
class="w-40 lg:w-64 logo mr-6 py-2"><a
href="/" class="block"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 719.94 157.99"><title>In These Times</title><g><g><path
d="M159,141.85V35.65H145.9V16.28h48.26V35.65H180.88v106.2Z"/><path
d="M234.88,68.48V16.28h21.89V141.85H234.88v-54H223.94v54H202.23V16.28h21.71v52.2Z"/><path
d="M307.89,16.28V35.65H289.23V68.48h17.94V87.86H289.23V122.3h19v19.55H267.53V16.28Z"/><path
d="M371.57,95.93v26.73c0,13.63-6.81,20.27-20.27,20.27H339.1c-13.63,0-20.27-6.64-20.27-20.27V91.8h21.53v28.71c0,2.69,1.08,3.94,3.77,3.94h2c2.69,0,3.77-1.25,3.77-3.94V100.42c0-4-1.08-6.1-4.13-8.44L328.16,78.53c-7.18-5.2-9.33-10.23-9.33-19v-24c0-13.64,6.64-20.28,20.27-20.28h11.84c13.46,0,20.27,6.64,20.27,20.28V63.1H349.87V37.63c0-2.69-1.26-4-3.77-4h-1.79c-2.7,0-3.77,1.26-3.77,4V55c0,3.95,1.07,6.1,4.12,8.43l17.58,13.45C369.24,82.12,371.57,86.78,371.57,95.93Z"/><path
d="M422.52,16.28V35.65H403.86V68.48H421.8V87.86H403.86V122.3h19v19.55H382.16V16.28Z"/><path
d="M452.12,141.85V35.65H439V16.28h48.26V35.65H474v106.2Z"/><path
d="M517.77,141.85h-21.7V16.28h21.7Z"/><path
d="M546.29,56.1l.18,58.31v27.44h-17.4V16.28h31.39l6.28,76.06,6.64-76.06H605V141.85H583.61v-28l.18-57.23-8.61,85.21H554.72Z"/><path
d="M656.26,16.28V35.65H637.6V68.48h17.94V87.86H637.6V122.3h19v19.55H615.89V16.28Z"/><path
d="M719.94,95.93v26.73c0,13.63-6.81,20.27-20.27,20.27h-12.2c-13.63,0-20.27-6.64-20.27-20.27V91.8h21.53v28.71c0,2.69,1.08,3.94,3.76,3.94h2c2.69,0,3.77-1.25,3.77-3.94V100.42c0-4-1.08-6.1-4.13-8.44L676.53,78.53c-7.18-5.2-9.33-10.23-9.33-19v-24c0-13.64,6.64-20.28,20.27-20.28h11.84c13.46,0,20.27,6.64,20.27,20.28V63.1H698.24V37.63c0-2.69-1.26-4-3.77-4h-1.8c-2.69,0-3.76,1.26-3.76,4V55c0,3.95,1.07,6.1,4.12,8.43l17.58,13.45C717.61,82.12,719.94,86.78,719.94,95.93Z"/><path
d="M0,0V158H129.41V0ZM43.44,141.85H21.73V16.28H43.44Zm64.22,0h-21L72.32,71.71,73,105.08l.36,36.77H54.56V16.28H76.8L89.9,81.22,89.18,45.7,89,16.28h18.66Z"/></g></g></svg></a></div>
<a
href="#" class="icon-one z-40 flex-none block w-7 ml-3 mt-2 relative"><div
class="hamburger hamburger-one"><span
class="absolute" style="left:-99999px;">menu</span></div>
</a><div
class="shadow-xl menu w-64 overflow-scroll max-w-lg text-3xl hidden absolute bg-black left-0 z-30"><div
class="text-2xl w-full bg-blackest uppercase tracking-widest flex flex-row flex-wrap text-center border-white border-b">
<a
class="hover:bg-white hover:text-black w-1/2 block px-8 py-2 border-white border-r text-white" href="/top">Popular</a>
<a
class="w-1/2 block px-8 py-2 hover:bg-white hover:text-black text-white" href="/recent">Recent</a></div><div
class="text-2xl py-4 uppercase tracking-widest">
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/politics">Politics</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/labor">Labor</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/views">Opinion</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/climate">Climate</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/investigations">Investigations</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/rural-america-1">Rural America</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/thewisconsinidea">The Wisconsin Idea</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-red text-white" href="/archives">Magazine</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/podcasts">Podcasts</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/20210105-subscription-menu">Subscribe</a>
<a
class="hover:bg-white hover:text-black block px-8 py-1 bg-red text-white" href="https://secure.actblue.com/donate/itt-2021-q3?refcode=20210927_WS_NAV">Donate</a></div><div
class="uppercase leading-tighter px-3 bg-blackest text-ns font-sans text-center opacity-75 text-white py-3">
© 2021 by the Institute for Public Affairs (EIN: 94-2889692)</div></div></div><div
class="subnav text-2xl flex flex-none justify-end items-center" style="max-width:300px;"><div
class="hidden md:flex justify-end items-center uppercase tracking-wider pr-6">
<a
class="whitespace-no-wrap px-3 transition" href="/about">About</a>
<a
class="whitespace-no-wrap px-3 transition" href="/20210105-subscription-nav">Subscribe</a>
<a
class="whitespace-no-wrap px-3 transition" href="https://secure.actblue.com/donate/itt-2021-q3?refcode=20210927_WS_HDR">Donate</a></div>
<a
href="" class="opacity-75 pl-1 hover:opacity-100 flex-none search w-6 block z-40 relative"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.14 16.58"><title>search</title><g><g><path
d="M7,11A4.06,4.06,0,1,1,11,7,4.07,4.07,0,0,1,7,11m7-4.06a7,7,0,1,0-3.47,6l3.63,3.59,2.05-2.06L12.62,11A7,7,0,0,0,13.93,7"/></g></g></svg></a>
<a
href="" class="absolute top-0 right-0 opacity-75 pl-1 hover:opacity-100 flex-none hidden searchclose w-6 block z-50 relative"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22.63 22.63"><title>close</title><g><path
id="close" d="M8.49,11.31,0,2.83,2.83,0l8.48,8.49L19.8,0l2.83,2.83-8.49,8.48,8.49,8.49L19.8,22.63l-8.49-8.49L2.83,22.63,0,19.8Z" fill="#000"/></g></svg></a></div></div><div
class="w-72 pr-2 pl-4 md:pl-20 searchtool hidden absolute h-screen overflow-scroll top-0 right-0 -mt-6 md:mr-24 z-40 pb-4"><div
class="bg-white px-6 pt-12"><div
id="searchbox"></div></div><section
id="results" class="py-6 bg-white shadow-xl z-30"><div
id="hits"></div><div
id="pagination"></div></section></div><nav
class="hidden w-full md:flex items-end px-8 lg:px-20 text-2xl lg:text-25xl xl:text-3xl pt-2 uppercase tracking-wider">
<a
class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/politics">Politics</a>
<a
class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/labor">Labor</a>
<a
class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/investigations">Investigations</a>
<a
class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/climate">Climate</a>
<a
class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/black-lives-matter">Black Lives Matter</a>
<a
class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/coronavirus">Coronavirus</a></nav></div></header><main
id="content" tabindex="-1"><article><div
class="content flex flex-wrap font-serif pt-24 md:pt-tippytop print:pt-0"><div
class="px-4 md:px-8 max-w-4xl mx-auto w-full text-1xl"><div
class="hero md:px-4 relative  flex flex-col "><div
class="relative pt-8 "><div
class="block w-full text-left auto none"><div
class="font-display text-1xl md:text-2xl tracking-wider uppercase pb-2">
<a
href="https://inthesetimes.com/climate-1" class="text-red mr-4 no-underline">Climate</a></div><h1 class="text-4xl md:text-45xl lg:text-5xl leading-tighter pb-2 font-lyon">We’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis</h1><h3 class="font-serif font-normal leading-tightish text-xl md:text-1xl lg:text-2xl py-3 auto">The Build Back Better program isn’t just inadequate on climate—it may be a disaster. Here’s what movements are demanding next.</h3><h4 class="font-sans font-bold text-sm md:text-base py-2 uppercase auto">
<a
href="https://inthesetimes.com/authors/basav-sen" class="text-red">Basav Sen</a>
<span
class="font-normal pl-8 auto font-sans"><time
datetime="Oct 27, 2021, 9:19:00 AM">October 27, 2021</time></span></h4></div></div><figure
class=" pt-4 md:pt-8 ">
<img
src="/imager/s3_us-east-1_amazonaws_com/in-these-times/flames_01c8ac7cc3b849e525e370bc51344120.jpg" width="900" height="600" data-sizes="100vw" class="w-full h-auto" data-srcset="/imager/s3_us-east-1_amazonaws_com/in-these-times/flames_3be44b4b7d5ea66d2431bebebafefb76.jpg 1600w, /imager/s3_us-east-1_amazonaws_com/in-these-times/flames_cb27ff432976e7fa37b71c22183a138d.jpg 1200w, /imager/s3_us-east-1_amazonaws_com/in-these-times/flames_01c8ac7cc3b849e525e370bc51344120.jpg 900w, /imager/s3_us-east-1_amazonaws_com/in-these-times/flames_a78d4218b7a5719de3f5e9f84ae1bfab.jpg 600w, /imager/s3_us-east-1_amazonaws_com/in-these-times/flames_5007aab556f12cb3777507fa2411c035.jpg 25w" alt="" style="background-color:#ccc4bd"><figcaption
class="font-sans text-sm py-4">"Climate Chaos Is Happening Now" protest on October 13, 2021 in Washington, DC. <span
class="pt-4 block text-xs uppercase text-grey">Chip Somodevilla/Getty Images</span></figcaption></figure></div></div></div><div
class="content relative flex flex-wrap font-serif"><div
class="w-full text-lg md:text-1xl py-10 print:py-4 print:text-base"><div
class="article subhead-lyon"><div
class="print:hidden hidden lg:block pl-24 w-10 text-blackest float-left sticky z-30 top-0 left-0 -mt-20 pointer-events-none" style="left: 50%;"><div
class="flex flex-col float-left social pb-6 justify-center pt-24" style="margin-left: -600px;">
<a
class="tooltip pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finthesetimes.com%2Farticle%2Fbuild-back-better-biden-manchin-climate-legislation" target="_blank" onclick="ga('send', 'event', 'Social', 'Facebook');">
<svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9.14 18.72"><title>facebook</title><g><g><path
d="M6.26,5.82V4.33c0-.23,0-.49.41-.49H9.05V0H5.92A3.85,3.85,0,0,0,1.77,4.14V5.82H0V9.74H1.77v9H6.26v-9H8.74l.4-3.92ZM8.06,9H5.51v9h-3V9H.75V6.57H2.52V4.14A3.15,3.15,0,0,1,5.91.75H8.3V3.09H6.67A1.12,1.12,0,0,0,5.51,4.33V6.57h2.8Z" fill="#231f20"/></g></g></svg>
<span
class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Share</span>
</a>
<a
class="tooltip pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" href="https://twitter.com/intent/tweet/?text=We%E2%80%99re%20About%20to%20Pass%20Up%20a%20Generational%20Opportunity%20to%20Stem%20the%20Climate%20Crisis%20@inthesetimesmag&url=https%3A%2F%2Finthesetimes.com%2Farticle%2Fbuild-back-better-biden-manchin-climate-legislation" target="_blank" onclick="ga('send', 'event', 'Social', 'Twitter');">
<svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20.92 15.82"><title>twitter</title><g><g><path
d="M19.74,2a2,2,0,0,1-.55.14A5.32,5.32,0,0,0,19.74.94L20,0l-.85.5a6.76,6.76,0,0,1-2.07.83A4.19,4.19,0,0,0,14.25.18a4.13,4.13,0,0,0-4.13,4.13c0,.15,0,.3,0,.45A10.31,10.31,0,0,1,3.13,1L2.79.58l-.27.47A4.15,4.15,0,0,0,2.85,5.7a2.21,2.21,0,0,1-.37-.2L1.88,5V5.8A4.21,4.21,0,0,0,3.75,9.26l-.34,0-.62-.12.2.6a4.43,4.43,0,0,0,3.13,2.75,7.31,7.31,0,0,1-4.51.94L0,13.19l1.37.88a11,11,0,0,0,6,1.75A11,11,0,0,0,18.4,4.75v-.3a8.06,8.06,0,0,0,1.8-1.93l.72-1.07ZM17.79,4l-.16.12v.2c0,.15,0,.31,0,.47A10.22,10.22,0,0,1,7.33,15.07a10.21,10.21,0,0,1-4.23-.91,7.78,7.78,0,0,0,4.26-1.67l.84-.65-1.06,0A3.91,3.91,0,0,1,4,10a4.76,4.76,0,0,0,1.46-.15L7,9.47,5.39,9.16a3.52,3.52,0,0,1-2.7-2.72A3.09,3.09,0,0,0,4,6.63l1.11-.07L4.22,6A3.38,3.38,0,0,1,2.71,3.13a3.51,3.51,0,0,1,.22-1.21,11.09,11.09,0,0,0,7.64,3.62l.5,0L11,5.08a3.25,3.25,0,0,1-.09-.77A3.38,3.38,0,0,1,16.72,2l.15.15.2,0a8,8,0,0,0,1.53-.47c-.2.34-.38.56-.38.57l-.38.46.58.14a3,3,0,0,0,.58.06A7.41,7.41,0,0,1,17.79,4Z" fill="#231f20"/></g></g></svg>
<span
class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Tweet</span>
</a>
<a
class="tooltip copylink pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" onclick="return false;" href="https://inthesetimes.com/article/build-back-better-biden-manchin-climate-legislation">
<svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><title>link_1</title><g
id="Layer_2" data-name="Layer 2"><g
id="Layer_1-2" data-name="Layer 1"><path
d="M23.31,16.32a9.11,9.11,0,0,0-.59-5.2l.7-.7a3.41,3.41,0,1,0-4.81-4.83l-5.78,5.79a3.44,3.44,0,0,0,0,4.83L10,19.1A7.52,7.52,0,0,1,10,8.49l5.77-5.8A7.5,7.5,0,0,1,26.31,13.31ZM5.69,12.68a9.19,9.19,0,0,0,.58,5.2l-.69.7a3.41,3.41,0,0,0,4.81,4.83l5.78-5.79a3.43,3.43,0,0,0,0-4.82l2.88-2.9a7.53,7.53,0,0,1,0,10.62l-5.77,5.79A7.5,7.5,0,0,1,2.69,15.69Z" style="fill:none;stroke:#000;stroke-miterlimit:10;fill-rule:evenodd"/></g></g></svg>
<span
class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Copy Link</span>
</a>
<a
class="tooltip pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" href="mailto:?subject=&#8220;We’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis&#8221; from In These Times&body=An article from In These Times was recommended to you:%0D%0A%0D%0AWe’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis%0D%0Ahttps://inthesetimes.com/article/build-back-better-biden-manchin-climate-legislation" onclick="ga('send', 'event', 'Social', 'Email');">
<svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18.61 13.55"><title>email</title><g><g><path
d="M0,0V13.55H18.61V0ZM17.17.75,9.31,6.38,1.45.75ZM.75,12.8V1L9.31,7.17,17.86,1V12.8Z" fill="#231f20"/></g></g></svg>
<span
class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Email</span>
</a>
<a
class="tooltip pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" href="" onclick="print();ga('send', 'event', 'Social', 'Print');return false;">
<svg
version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 100 86.6" style="enable-background:new 0 0 100 86.6;" xml:space="preserve">
<g>
<rect
x="31" y="49.4" width="38" height="3"/>
<rect
x="31" y="60.4" width="38" height="3"/>
<rect
x="31" y="71.4" width="38" height="3"/>
<path
d="M100,21H79V0H21v21H0v48h20.2v17.6H79V69h21V21z M25,4h50v17H25V4z M75.1,82.6H24.9V39.9h50.2V82.6z"/>
</g>
</svg><span
class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Print</span>
</a>
<input
type="text" class="opacity-0 pointer-events-none absolute" id="link" value="https://inthesetimes.com/article/build-back-better-biden-manchin-climate-legislation"></div></div><article><div
class="max-w-article mx-auto px-4  dropcap    "><p
dir="ltr">The infrastructure and budget reconciliation bills moving through Congress are a&nbsp;mixed bag when it comes to health care, income support programs, and the care&nbsp;economy.</p><p
dir="ltr">On climate and environmental issues, however, they are not just inadequate but disastrous. They represent, at best, a&nbsp;huge lost opportunity to tackle the climate crisis at the required scale&nbsp;nationally.</p><p
dir="ltr">One rogue legislator, Joe Manchin (D‑W.V.), who has<a
href="https://www.huffpost.com/entry/exxon-mobil-video-senators_n_60ec4dcee4b09f0145f5075f?bps"> deep fossil fuel industry ties</a> and is<a
href="https://theintercept.com/2021/09/03/joe-manchin-coal-fossil-fuels-pollution/"> himself a&nbsp;coal baron</a>, is hell-bent on<a
href="https://theintercept.com/2021/10/22/manchin-climate-fossil-fuel-subsidies-reconciliation/"> preserving fossil fuel subsidies</a> and<a
href="https://www.politico.com/news/2021/10/14/coal-gas-plants-climate-funds-515988"> gutting the proposed Clean Electricity Payments Program</a>. That program was<a
href="https://www.biologicaldiversity.org/programs/energy-justice/pdfs/2021-5-12_600-Group-Letter-for-RES.pdf"> flawed to begin with</a>, but thanks to Manchin’s intervention,<a
href="https://www.politico.com/news/2021/10/14/coal-gas-plants-climate-funds-515988"> fossil fueled power plants could end up getting handouts</a> that were supposed to subsidize clean&nbsp;energy.</p><p
dir="ltr">Not only is there<a
href="https://www.eenews.net/articles/dem-divisions-manchin-demands-highlight-climate-struggles/"> no assurance that the proposed laws will eliminate</a> existing fossil fuel subsidies, but they actually introduce<a
href="https://foe.org/blog/guide-to-energy-infrastructure-bill/"> new subsidies</a> for fossil fuels by supporting fictional technologies like carbon capture and <span
class="push-double"></span>​<span
class="pull-double">“</span>clean”&nbsp;hydrogen.</p><p
dir="ltr">The bipartisan bill also<a
href="https://www.reuters.com/legal/litigation/us-infrastructure-deal-threatens-undercut-key-environmental-law-2021-09-29/"> weakens the National Environmental Policy Act (NEPA)</a>, one of the few legal tools available to communities to fight environmentally destructive projects. And it continues the harmful U.S. tradition of<a
href="https://truthout.org/articles/biden-made-big-compromises-on-climate-and-movements-that-backed-him-are-livid/"> overfunding highways and underfunding public transportation</a>.</p><p
dir="ltr">Critique isn’t enough, though. As a&nbsp;climate justice movement, we need to articulate clear alternatives, even if they’re pronounced <span
class="push-double"></span>​<span
class="pull-double">“</span>politically infeasible” by insiders. Political feasibility is not an immutable law of nature — it can be transformed by visionary movement-building and&nbsp;organizing.</p><p
dir="ltr">The first step is actually making the demand. So here’s an overview of what the climate legislation we actually need could look like, drawn from existing movement&nbsp;demands.</p><h3><strong>Building Back&nbsp;Fossil-Free</strong></h3><p
dir="ltr">For starters, Congress should embrace the Hippocratic principle of doing no harm. That would mean ending all<a
href="https://www.sei.org/about-sei/press-room/us-subsidies-boost-profits-oil-gas-fields/"> fossil fuel subsidies</a>, including subsidies for green-washed fossil fuels such as<a
href="https://www.ciel.org/news/end-the-carbon-capture-of-climate-policy/"> carbon capture</a>—something more than <span
class="numbers">500</span> organizations have signed an open letter calling&nbsp;for.</p><p
dir="ltr">Next, Congress needs to set an ambitious timetable for transitioning to renewable&nbsp;energy.</p><p
dir="ltr">It should enact a&nbsp;legally binding renewable energy standard for the electricity sector at the national level, effectively mandating a&nbsp;transition off fossil fuels and onto renewables. That way, we wouldn’t need to rely on today’s patchwork of state<a
href="https://www.ncsl.org/research/energy/renewable-portfolio-standards.aspx"> Renewable Portfolio Standards</a>—which are strong in some states, weak in others, and expired, voluntary, or non-existent in <span
class="numbers">23</span>&nbsp;states.</p><p
dir="ltr">This standard must define renewable energy carefully to exclude harmful, polluting energy sources such as nuclear energy, waste incineration, and biomass combustion.<a
href="https://www.biologicaldiversity.org/programs/energy-justice/pdfs/2021-5-12_600-Group-Letter-for-RES.pdf"> More than <span
class="numbers">700</span> organizations</a> have called for such a&nbsp;federal standard.</p><p
dir="ltr">A federal renewable energy mandate is also an opportunity to<a
href="https://www.biologicaldiversity.org/programs/energy-justice/pdfs/2021-5-12_600-Group-Letter-for-RES.pdf"> use federal funding to expand community ownership</a> of renewable energy generation capacity, starting with the frontline communities who have borne the disproportionate burden of pollution from our dirty energy&nbsp;system.</p><p
dir="ltr">Alongside electricity generation, any strong climate policy also needs to tackle&nbsp;transportation.</p><p
dir="ltr">Federal climate legislation should increase funding for public transit by an order of magnitude to make up for decades of intentional underfunding. The Green New Deal Network calls for<a
href="https://static1.squarespace.com/static/5fd39d62ad43c8365ea78fac/t/60ddb7f9ee0eb712cc1303be/1625143290657/Factsheet_Public+Transit+Investment.pdf"> $<span
class="numbers">600</span> billion in transit funding</a>—compared to just $<span
class="numbers">49</span> billion in the Build Back Better Act and bipartisan infrastructure package&nbsp;combined.</p><p
dir="ltr">At the same time, it should<a
href="https://progressive.org/op-eds/fund-public-transit-not-roads-sen-210624/"> cut federal highway spending</a>, eliminate funding for expanding highways and major roads, and condition aid to state and local governments for road maintenance and repair on those governments agreeing to freeze all roadway&nbsp;expansion.</p><p
dir="ltr">It should also provide<a
href="https://static1.squarespace.com/static/5fd39d62ad43c8365ea78fac/t/60ddb7f9ee0eb712cc1303be/1625143290657/Factsheet_Public+Transit+Investment.pdf"> adequate federal funding</a> for school districts, transit agencies, and other public vehicle fleets nationwide to transition to electric vehicles on an accelerated timeline, prioritizing the most polluted areas&nbsp;first.</p><p
dir="ltr">This is just a&nbsp;snapshot. A&nbsp;visionary climate bill must also include major investments in safe, healthy, energy-efficient<a
href="https://static1.squarespace.com/static/5fd39d62ad43c8365ea78fac/t/60ddb7d0fd3bda5f4a24ab86/1625143250335/Factsheet_Public+Buildings+Investment.pdf"> residential and public buildings</a>, water infrastructure that assures clean water for everyone in an age of climate change, federal assistance to farmers to transition to<a
href="https://www.unep.org/news-and-stories/story/agroecology-contribution-food-security"> ecologically sound farming methods</a>, and&nbsp;more.</p><h3><strong>A Just&nbsp;Transition</strong></h3><p
dir="ltr">Importantly, all of these investments must assure a<a
href="https://climatejusticealliance.org/just-transition/"> just transition</a> for communities and workers, as articulated with clarity and power by the Climate Justice Alliance. Frontline communities that have borne the brunt of fossil-fuel pollution must be first in line to benefit from the&nbsp;transition.&nbsp;</p><p
dir="ltr">This would require significant funding flowing to these communities for energy, transportation, housing, and other infrastructure that addresses critical needs identified by community members. The proposed federal<a
href="https://www.epa.gov/sites/default/files/2021-05/documents/whejac_interim_final_recommendations_0.pdf"> Justice<span
class="numbers">40</span></a> initiative, which would ensure that <span
class="numbers">40</span> percent of federal climate and environmental spending is allocated to frontline communities, is only a&nbsp;small step in this&nbsp;direction.</p><p
dir="ltr">No federally permitted energy, transportation, or other projects should occur without the consent of the people whose benefit they’re purportedly for, or the people who will be most impacted by the project. For projects on Indigenous lands in particular, the global legal standard of<a
href="https://www.un.org/development/desa/indigenouspeoples/publications/2016/10/free-prior-and-informed-consent-an-indigenous-peoples-right-and-a-good-practice-for-local-communities-fao/"> Free, Prior and Informed Consent</a> must be&nbsp;followed.</p><p
dir="ltr">No visionary climate bill would be complete without requiring that the millions of jobs that will inevitably be created be <em>good </em>jobs that pay livable wages, provide good benefits and safe and healthy working conditions, and assure the right to unionize without employer coercion and&nbsp;intimidation.</p><p
dir="ltr">The legislation should ensure priority hiring for people from frontline communities, formerly incarcerated people, and displaced fossil fuel workers. The Labor Network for Sustainability makes a<a
href="https://www.labor4sustainability.org/wp-content/uploads/2019/02/18Strategies.pdf"> compelling case for workers’ rights in an economy-wide transition</a> to address the climate&nbsp;crisis.</p><h3><strong>From Executive Action to Direct&nbsp;Action</strong></h3><p
dir="ltr">Unfortunately, the prospects for such legislation are slim to nonexistent today. What then are some ways forward for federal climate policy? There are two paths forward, and we must pursue&nbsp;both.</p><p
dir="ltr">First, the president has a<a
href="https://www.climatepresident.org/Legal-Authority-for-Presidential-Climate-Action.pdf"> tremendous amount of executive power</a> on climate, especially in the arena of fossil fuel&nbsp;supply.</p><p
dir="ltr">Executive branch agencies can end leasing for oil and gas drilling on federal lands and in federal waters. They can stop issuing permits for new fossil fuel projects such as pipelines, refineries, petrochemical facilities and export terminals. They can revoke permits that were issued without adequate consideration of their dangers, such as for the<a
href="http://priceofoil.org/2020/01/29/line-3-climate-impact/"> Line <span
class="numbers">3</span>&nbsp;tar sands pipeline</a> in Minnesota and the<a
href="https://www.propublica.org/article/what-could-happen-if-a-9.4-billion-chemical-plant-comes-to-cancer-alley"> Formosa Plastics facility</a> in Louisiana (which the EPA has temporarily halted for further review, but not stopped&nbsp;altogether).</p><p
dir="ltr">After making a&nbsp;promising beginning by<a
href="https://www.whitehouse.gov/briefing-room/presidential-actions/2021/01/20/executive-order-protecting-public-health-and-environment-and-restoring-science-to-tackle-climate-crisis/"> canceling the Keystone XL pipeline</a>, Biden has<a
href="https://insidesources.com/point-were-in-a-climate-emergency-biden-needs-to-act-like-it/"> not demonstrated much willingness</a> to use these powers. So movements will need to press him on&nbsp;it.</p><p
dir="ltr">That’s why thousands of people converged in Washington, D.C. from October <span
class="numbers">11</span> to <span
class="numbers">15</span> for the<a
href="https://peoplevsfossilfuels.org/"> People vs. Fossil Fuels actions</a> to demand that Biden use his executive authority to stop fossil fuel infrastructure, and<a
href="https://www.movementrights.org/the-climate-frontlines-went-to-washington-can-you-hear-us-now/"> <span
class="numbers">655</span> people</a> were arrested for civil disobedience (<a
href="https://peoplevsfossilfuels.org/thu-press-release/">including me</a>). The actions were<a
href="https://peoplevsfossilfuels.org/invitation/"> led by the predominantly Indigenous, Black, and brown communities</a> next to fracking fields, in the path of pipelines, and in the shadow of refinery and petrochemical&nbsp;facilities.</p><p
dir="ltr">This was followed by<a
href="https://twitter.com/RepCori/status/1451547922320044047"> <span
class="numbers">13</span> members of Congress sending a&nbsp;letter to Biden</a> reinforcing the<a
href="https://peoplevsfossilfuels.org/demands/"> demands of the People vs. Fossil Fuels mobilization</a>. Our movements need to keep up the pressure on Biden — in the streets, in the media, and with allies in Congress — to deliver on these&nbsp;demands.</p><p
dir="ltr">Second, we need to keep up the national visibility of our demands, setting the stage for actual legislative wins on climate in subsequent&nbsp;years.&nbsp;</p><p
dir="ltr">The later it gets, the more dire our climate emergency becomes. Defeat isn’t an option — we must escalate political pressure on Congress and the administration to compel them to act next year. And this must include undoing the damage done by the legislation that passes this year, such as<a
href="https://foe.org/blog/guide-to-energy-infrastructure-bill/"> carbon capture subsidies</a> and<a
href="https://truthout.org/articles/biden-made-big-compromises-on-climate-and-movements-that-backed-him-are-livid/"> highway expansion funding</a>.</p><p
dir="ltr">This may sound easier said than&nbsp;done.</p><p
dir="ltr">But social movements led by the most affected people have shaped the course of human history, and can win again. If that wasn’t the case, we would still be living in a&nbsp;world of Jim Crow segregation in the U.S. South, apartheid in South Africa, and British Empire in India. With the right vision, social movements can transform our fossil fuel economy,&nbsp;too.</p><p
dir="ltr"><em>This article was produced in partnership with <a
href="https://fpif.org/">Foreign Policy In Focus</a>.</em><br></p></div></article></div><section
class="pt-8 px-4 md:px-20 campaign max-w-4xl mx-auto"><div
class="font-sans border-2 border-red text-black relative w-full md:text-1xl p-6 md:p-12"><div
class="text-4xl leading-tight md:text-6xl lg:text-7xl font-lyon font-bold text-center md:pb-6">Support this work</div><div
class="text-base md:text-xl leading-snug"><p>Reader donations, many as small as just $5, are what fund the work of writers like this—and keep our content free and accessible to everyone. If you support this work, will chip in to help fund it?<br
/><br
/>It only takes a minute to donate. <strong><a
href="https://secure.actblue.com/donate/itt-2021-q3?refcode=20211015_WB_AF" target="_blank" rel="noreferrer noopener">Click here to make a tax-deductible donation.</a></strong></p><div
class="text-center pt-12 pb-8"><a
class="bg-red uppercase font-bold text-white px-6 py-4 font-display text-2xl md:text-3xl" href="https://secure.actblue.com/donate/itt-2021-q3?refcode=20211015_WB_AF">Donate</a></div></section><div
class="max-w-3xl mx-auto md:text-lg mt-4 md:mt-12 py-6 font-sans items-center relative  pl-4  pr-4"><div
class="bg-greyLight  px-8 md:px-12  py-8 leading-tightish bioblock">
<span
class="text-red text-3xl font-display uppercase pr-1"><a
href="https://inthesetimes.com/authors/basav-sen">Basav Sen</a></span> is the climate justice project director at the Institute for Policy Studies (IPS) and writes on the intersections of climate change and social and economic justice. Prior to joining IPS, Basav worked for <span
class="numbers">11</span>&nbsp;years as a&nbsp;campaign researcher for the United Food and Commercial&nbsp;Workers.</a></div></div><div
class="related px-4 text-center max-w-3xl mx-auto mt-12 mb-2"><div
class="border-t border-b border-black md:px-8 py-6 md:py-8 text-black leading-tight"><div
class="font-serif italic text-base md:text-1xl max-w-xl mx-auto red-underline-on">
Have thoughts or reactions to this or any other piece that you&#039;d like to share? <a
href="/letter-to-the-editor/build-back-better-biden-manchin-climate-legislation">Send us a note with the Letter to the Editor form.</a></div></div></div></div></div></article><section
class="print:hidden flex flex-wrap px-4 md:px-8 lg:px-12 pt-4 pb-12 max-w-6xl mx-auto"><div
class="relative py-2 bg-white articles w-full flex flex-wrap items-start md:pb-8"><div
class="w-full lg:px-4"><div
class="subtitle">
More articles by Basav Sen</div></div>
<a
href="https://inthesetimes.com/article/fossil-fuels-fascism-narendra-modi" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block "><div
class=" w-2/5 flex-none md:w-full pr-3 md:pr-0 ">
<img
sizes="(min-width: 30em) 28em, 100vw" srcset="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/GettyImages-1203050488.jpg 256w,
https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_768,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/GettyImages-1203050488.jpg 768w"
src="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/GettyImages-1203050488.jpg"
class="lazyload w-full h-auto block mb-2" alt="" /></div><div
class="text
"><div
class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span
class="pr-3">Viewpoint</span></div><div
class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
<span>The Fossil Fuel Industry Is Lining Up Behind Far-Right Authoritarians</span></div><div
class="font-sans pb-1 md:pb-2 leading-tightish text-black text-xs md:text-sm">As climate change intensifies and countries turn to clean energies, Big Oil will take increasingly desperate measures to survive.</div></div>
</a>
<a
href="https://inthesetimes.com/article/climate-change-wildfires-joe-biden-democrats-fossil-fuels-election-trump" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block "><div
class=" w-2/5 flex-none md:w-full pr-3 md:pr-0 ">
<img
sizes="(min-width: 30em) 28em, 100vw" srcset="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/bridge_fire_image.jpg 256w,
https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_768,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/bridge_fire_image.jpg 768w"
src="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/bridge_fire_image.jpg"
class="lazyload w-full h-auto block mb-2" alt="" /></div><div
class="text
"><div
class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span
class="pr-3">Climate</span></div><div
class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
<span>This Is a Climate Emergency. We Need More Than Half-Measures from Democrats.</span></div><div
class="font-sans pb-1 md:pb-2 leading-tightish text-black text-xs md:text-sm">How to get the Democrats’ climate policy from “better than the Republicans” to “sufficient to save the planet.”</div></div>
</a>
<a
href="https://inthesetimes.com/article/international-geopolitics-green-new-deal-trade-agreements-climate-justice" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block "><div
class=" w-2/5 flex-none md:w-full pr-3 md:pr-0 ">
<img
sizes="(min-width: 30em) 28em, 100vw" srcset="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/4305_W_The-World.jpg 256w,
https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_768,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/4305_W_The-World.jpg 768w"
src="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/4305_W_The-World.jpg"
class="lazyload w-full h-auto block mb-2" alt="" /></div><div
class="text
"><div
class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span
class="pr-3">Feature</span></div><div
class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
<span>How Trade Agreements Stand in the Way of an International Green New Deal</span></div><div
class="font-sans pb-1 md:pb-2 leading-tightish text-black text-xs md:text-sm">To reduce emissions abroad, the U.S. must renegotiate its trade agreements.</div></div>
</a></div><div
class="relative py-2 bg-white articles w-full flex flex-wrap items-start md:pb-8"><div
class="w-full lg:px-4"><div
class="subtitle">
Similar articles</div></div>
<a
href="https://inthesetimes.com/article/biden-china-belligerence-climate-change-pentagon" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block "><div
class=" w-2/5 flex-none md:w-full pr-3 md:pr-0 ">
<img
sizes="(min-width: 30em) 28em, 100vw" srcset="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/leaders_summit.jpg 256w,
https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_768,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/leaders_summit.jpg 768w"
src="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/leaders_summit.jpg"
class="lazyload w-full h-auto block mb-2" alt="" /></div><div
class="text
"><div
class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span
class="pr-3">Climate</span></div><div
class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
<span>Biden&#039;s Climate Pledges Are Incompatible with His Belligerence Toward China</span></div><div
class="font-sans pb-1 md:pb-2 leading-tightish text-black text-xs md:text-sm">Bipartisan saber rattling and spiraling Pentagon budgets threaten to undermine global climate action just when we need it most.</div><div
class="text-ns lg:text-sm font-sans font-bold text-greyish uppercase">
Lorah Steichen</div></div>
</a>
<a
href="https://inthesetimes.com/article/biden-just-transition-climate-labor-infrastructure-democrats" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block "><div
class=" w-2/5 flex-none md:w-full pr-3 md:pr-0 ">
<img
sizes="(min-width: 30em) 28em, 100vw" srcset="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/GettyImages-1232952177.jpg 256w,
https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_768,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/GettyImages-1232952177.jpg 768w"
src="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/GettyImages-1232952177.jpg"
class="lazyload w-full h-auto block mb-2" alt="" /></div><div
class="text
"><div
class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span
class="pr-3">Labor</span><span
class="pr-3">Climate</span></div><div
class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
<span>Biden Says He Backs a Just Transition for the Climate Crisis. Advocates Say, “Prove It.”</span></div><div
class="font-sans pb-1 md:pb-2 leading-tightish text-black text-xs md:text-sm">While the administration has taken some early steps to provide support for energy workers and frontline communities in the transition away from fossil fuels, experts and activists say the crisis demands a more transformative approach.</div><div
class="text-ns lg:text-sm font-sans font-bold text-greyish uppercase">
Rachel M. Cohen</div></div>
</a>
<a
href="https://inthesetimes.com/article/climate-green-new-deal-biden-election" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block "><div
class=" w-2/5 flex-none md:w-full pr-3 md:pr-0 ">
<img
sizes="(min-width: 30em) 28em, 100vw" srcset="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/biden_climate.jpg 256w,
https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_768,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/biden_climate.jpg 768w"
src="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-2.amazonaws.com/itt-images/biden_climate.jpg"
class="lazyload w-full h-auto block mb-2" alt="" /></div><div
class="text
"><div
class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span
class="pr-3">Viewpoint</span><span
class="pr-3">Climate</span></div><div
class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
<span>How to Win a Green New Deal Under Biden</span></div><div
class="font-sans pb-1 md:pb-2 leading-tightish text-black text-xs md:text-sm">With effective organizing and consistent pressure, young climate activists proved that Biden can be pushed to adopt more progressive policies.</div><div
class="text-ns lg:text-sm font-sans font-bold text-greyish uppercase">
Nikayla Jefferson</div></div>
</a></div><div
class="mt-4 mb-4 md:mb-12 lg:px-12 newsletter w-full md:w-1/2"><div
class=" text-center pt-6 md:pt-8 pb-3   px-6 md:px-8  bg-yellow  h-full   text-blackest "><div
class=" text-4xl md:text-45xl xl:text-55xl  leading-neg font-display tracking-wide uppercase">
Join our newsletter
<span
class=" text-2xl lg:text-4xl xl:text-45xl block leading-none  xl:pt-2 pb-4 ">
</span></div><div
class="font-serif leading-tight  md:text-2xl xl:text-3xl  italic font-bold">
Fearless journalism, emailed straight to you.</div><form
method="post" action="" class=" pt-4  font-sans w-full" accept-charset="UTF-8">
<span
class="blitz-inject" id="blitz-inject-1" data-blitz-id="1" data-blitz-uri="/actions/blitz/csrf/input" data-blitz-params=""></span>
<input
type="hidden" name="action" value="contact-form/send">
<input
type="hidden" name="redirect" value="fea696aaac483c7278b0ac5d5242dd93d98d99fe0a3687d48ce39bf2a1b969a1thank-you/email">
<input
id="from-email" type="email" placeholder="your@emailaddress.com" name="fromEmail" value="" class="font-sans p-2 mb-2 text-sm md:text-lg  lg:w-1/2 max-w-xs  font-sans text-black">
<input
type="hidden" value="inTheseTimes" name="message">
<span
class="blitz-inject" id="blitz-inject-2" data-blitz-id="2" data-blitz-uri="/actions/snaptcha/field/get-field" data-blitz-params="no-cache=1"></span>
<input
type="submit" class="bg-blackest text-white text-sm md:text-lg font-bold uppercase py-2 px-4" value="Submit"></form></div></div><section
class="mt-4 mb-4 md:mb-12 bg-white magazines md:w-1/2"><div
class="flex flex-col"><div
class="  lg:px-12  flex flex-row ">
<a
href="https://inthesetimes.com/magazine/the-south-is-ripe-for-organizing" class=" lockup block  h-auto flex-none w-1/2  ">
<img
src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27400%27%20height%3D%27523%27%20style%3D%27background%3Atransparent%27%2F%3E" width="400" height="523" data-sizes="100vw" class="w-full h-auto block lazyload" data-srcset="/imager/images/541922/cover4511big_dcf7d7dc6df8adc8071fe96b7a378182.jpg 1200w, /imager/images/541922/cover4511big_85c507c01c189e1eaa993dbda3e84cc5.jpg 900w, /imager/images/541922/cover4511big_3baa4eeff030fad101971876636dae06.jpg 600w, /imager/images/541922/cover4511big_53707a8f782d2638ef3de3854252cd3e.jpg 25w" alt="" style="background-color:#c7d8d1">
</a><div
class=" bg-greyLight "><div
class=" p-4 md:p-6 xl:p-8  bg-greyLight"><div
class="leading-none pb-2 uppercase font-display tracking-wider  text-3xl xl:text-45xl ">Subscribe and Save 66%</div><div
class="font-sans  text-xs md:text-sm xl:text-lg py-2 pr-4  leading-tightish"><p>Less than $1.67 an issue</p></div><div
class="pt-5"><a
href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=ITT&amp;cds_page_id=250618&amp;cds_response_key=HWEB" class="px-4 xl:px-6 text-white bg-red tracking-wide hover:bg-blackest  text-xl xl:text-2xl  uppercase py-2 font-display">Subscribe Now</a></div></div></div></div></div></section></section><div
class="hidden fixedalert"><section
class="fixed bottom-0 left-0 w-full z-50 py-8 bg-red text-white"><div
class="relative w-full max-w-6xl mx-auto md:text-1xl md:px-16 flex flex-col sm:flex-row items-center"><div
class="absolute pr-12 -mt-4 w-12 top-0 right-0">
<a
href="#" class="closealert w-8 block bg-blackest opacity-75 text-white rounded-full p-2 text-lg"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22.63 22.63"><title>close</title><g><path
id="close" d="M8.49,11.31,0,2.83,2.83,0l8.48,8.49L19.8,0l2.83,2.83-8.49,8.48,8.49,8.49L19.8,22.63l-8.49-8.49L2.83,22.63,0,19.8Z" fill="#000"/></g></svg></a></div><div
class="text px-4"><div
class="font-lyon font-bold text-3xl leading-tighter md:text-4xl lg:text-45xl pb-4">Help support this work</div><div
class="flex w-full flex-col md:flex-row"><div
class="text-sm max-w-3xl lg:text-base leading-snug"><p>As a reader-supported, nonprofit publication, all of the journalism <em>In These Times</em> produces is made possible by readers like you. If you support this work, will you chip in $5 or more to help fund it?<br
/></p></div><div
class="pt-8 md:px-8 md:text-center"><a
class="uppercase font-bold bg-white text-black px-6 py-4 font-display text-xl md:text-3xl" href="https://secure.actblue.com/donate/itt-2021-q3?refcode=20211015_WB_BPSB">Donate</a></div></div></div></div></section></div></main><footer
class="print:hidden text-white bg-blackest w-full"><div
class="mx-auto max-w-6xl px-4 md:px-16 pt-3 md:pt-6 flex flex-col md:flex-row justify-between pb-8 md:pb-16"><div
class="md:w-1/4 md:pr-12 md:pl-4"><div
class="mx-auto w-48 md:w-full logo white py-2 md:py-6"><a
href="/" class="block py-2"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 719.94 157.99"><title>In These Times</title><g><g><path
d="M159,141.85V35.65H145.9V16.28h48.26V35.65H180.88v106.2Z"/><path
d="M234.88,68.48V16.28h21.89V141.85H234.88v-54H223.94v54H202.23V16.28h21.71v52.2Z"/><path
d="M307.89,16.28V35.65H289.23V68.48h17.94V87.86H289.23V122.3h19v19.55H267.53V16.28Z"/><path
d="M371.57,95.93v26.73c0,13.63-6.81,20.27-20.27,20.27H339.1c-13.63,0-20.27-6.64-20.27-20.27V91.8h21.53v28.71c0,2.69,1.08,3.94,3.77,3.94h2c2.69,0,3.77-1.25,3.77-3.94V100.42c0-4-1.08-6.1-4.13-8.44L328.16,78.53c-7.18-5.2-9.33-10.23-9.33-19v-24c0-13.64,6.64-20.28,20.27-20.28h11.84c13.46,0,20.27,6.64,20.27,20.28V63.1H349.87V37.63c0-2.69-1.26-4-3.77-4h-1.79c-2.7,0-3.77,1.26-3.77,4V55c0,3.95,1.07,6.1,4.12,8.43l17.58,13.45C369.24,82.12,371.57,86.78,371.57,95.93Z"/><path
d="M422.52,16.28V35.65H403.86V68.48H421.8V87.86H403.86V122.3h19v19.55H382.16V16.28Z"/><path
d="M452.12,141.85V35.65H439V16.28h48.26V35.65H474v106.2Z"/><path
d="M517.77,141.85h-21.7V16.28h21.7Z"/><path
d="M546.29,56.1l.18,58.31v27.44h-17.4V16.28h31.39l6.28,76.06,6.64-76.06H605V141.85H583.61v-28l.18-57.23-8.61,85.21H554.72Z"/><path
d="M656.26,16.28V35.65H637.6V68.48h17.94V87.86H637.6V122.3h19v19.55H615.89V16.28Z"/><path
d="M719.94,95.93v26.73c0,13.63-6.81,20.27-20.27,20.27h-12.2c-13.63,0-20.27-6.64-20.27-20.27V91.8h21.53v28.71c0,2.69,1.08,3.94,3.76,3.94h2c2.69,0,3.77-1.25,3.77-3.94V100.42c0-4-1.08-6.1-4.13-8.44L676.53,78.53c-7.18-5.2-9.33-10.23-9.33-19v-24c0-13.64,6.64-20.28,20.27-20.28h11.84c13.46,0,20.27,6.64,20.27,20.28V63.1H698.24V37.63c0-2.69-1.26-4-3.77-4h-1.8c-2.69,0-3.76,1.26-3.76,4V55c0,3.95,1.07,6.1,4.12,8.43l17.58,13.45C717.61,82.12,719.94,86.78,719.94,95.93Z"/><path
d="M0,0V158H129.41V0ZM43.44,141.85H21.73V16.28H43.44Zm64.22,0h-21L72.32,71.71,73,105.08l.36,36.77H54.56V16.28H76.8L89.9,81.22,89.18,45.7,89,16.28h18.66Z"/></g></g></svg></a></div><div
class="flex flex-col md:block px-8 md:px-0"><div
class="w-full font-sans leading-tight text-sm">Our staff and writers are<br
class="hidden md:block"> represented by these unions:</div><div
class="flex"><div
class="pr-10 pl-10 md:pl-0 py-4 md:pr-4">
<img
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAMCAAAAAHFnnkBAAABQ0lEQVQYV2NgAAJm5iMf+IE0J8NMhn5m5VWuG32ivoAkGPgYGJeJJrD2/WNRffrs/7sHjAxSTowXLjMwBAiwXjzNyPB/rpYlI6OqgssrluNMDHz3t3Ey/L+1i1VG6C1QMyPYCEZeoAWcjoGcT/8yygaqy99i0al/4fL1xH+7Jx7iASwqL2W+STP9Y/754q0U0+WA+47X/zGc82SUY2K6avvF4hoDw7UdQt9/AY1iluLm+PX+5T+woQxianzMn99cYfrHyGDF5B/y+9/afc+uA8W5baQ/3v6lZvDm7k4mhn8HhA58uSW6i4uBkZFBUuHyKx0x1gNX+axZmOWY5S78FZVilD8PNODVa3WB/wyiui/lnjP/f3gmyOmR2YfEPb+Bpv188MFMQlybX+DPBZBnmNlY//74C3EA0z/LgE+s/5nZlgIAFZByw2sdbQQAAAAASUVORK5CYII=" width="400" height="400" data-sizes="100vw" class="h-auto lazyload blur-up w-full" data-srcset="/imager/files/271888/newsguild-national-writers-union_04cb2124846eb0aa13458509c3c8a787.png 400w, /imager/files/271888/newsguild-national-writers-union_997b690fdc06dd173669182f28bd8f79.png 200w, /imager/files/271888/newsguild-national-writers-union_53707a8f782d2638ef3de3854252cd3e.png 25w" alt="The News Guild and National Writers Union"></div></div></div><div
class="pt-4 md:pt-12 flex justify-center md:justify-end">
<a
href="https://www.facebook.com/inthesetimesmag/" class="block mr-3 text-white w-8 h-8 rounded-full border-white border p-1"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9.14 18.72"><title>facebook</title><g><g><path
d="M6.26,5.82V4.33c0-.23,0-.49.41-.49H9.05V0H5.92A3.85,3.85,0,0,0,1.77,4.14V5.82H0V9.74H1.77v9H6.26v-9H8.74l.4-3.92ZM8.06,9H5.51v9h-3V9H.75V6.57H2.52V4.14A3.15,3.15,0,0,1,5.91.75H8.3V3.09H6.67A1.12,1.12,0,0,0,5.51,4.33V6.57h2.8Z" fill="#231f20"/></g></g></svg></a>
<a
href="https://twitter.com/InTheseTimesMag" class="block w-8 h-8 rounded-full border-white border p-1"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20.92 15.82"><title>twitter</title><g><g><path
d="M19.74,2a2,2,0,0,1-.55.14A5.32,5.32,0,0,0,19.74.94L20,0l-.85.5a6.76,6.76,0,0,1-2.07.83A4.19,4.19,0,0,0,14.25.18a4.13,4.13,0,0,0-4.13,4.13c0,.15,0,.3,0,.45A10.31,10.31,0,0,1,3.13,1L2.79.58l-.27.47A4.15,4.15,0,0,0,2.85,5.7a2.21,2.21,0,0,1-.37-.2L1.88,5V5.8A4.21,4.21,0,0,0,3.75,9.26l-.34,0-.62-.12.2.6a4.43,4.43,0,0,0,3.13,2.75,7.31,7.31,0,0,1-4.51.94L0,13.19l1.37.88a11,11,0,0,0,6,1.75A11,11,0,0,0,18.4,4.75v-.3a8.06,8.06,0,0,0,1.8-1.93l.72-1.07ZM17.79,4l-.16.12v.2c0,.15,0,.31,0,.47A10.22,10.22,0,0,1,7.33,15.07a10.21,10.21,0,0,1-4.23-.91,7.78,7.78,0,0,0,4.26-1.67l.84-.65-1.06,0A3.91,3.91,0,0,1,4,10a4.76,4.76,0,0,0,1.46-.15L7,9.47,5.39,9.16a3.52,3.52,0,0,1-2.7-2.72A3.09,3.09,0,0,0,4,6.63l1.11-.07L4.22,6A3.38,3.38,0,0,1,2.71,3.13a3.51,3.51,0,0,1,.22-1.21,11.09,11.09,0,0,0,7.64,3.62l.5,0L11,5.08a3.25,3.25,0,0,1-.09-.77A3.38,3.38,0,0,1,16.72,2l.15.15.2,0a8,8,0,0,0,1.53-.47c-.2.34-.38.56-.38.57l-.38.46.58.14a3,3,0,0,0,.58.06A7.41,7.41,0,0,1,17.79,4Z" fill="#231f20"/></g></g></svg></a></div></div><div
class="md:w-3/4 md:pl-8 md:pt-8 relative"><div
class="hidden md:flex -mt-2 leading-none ml-2 text-lg font-lyon align-items">
<span
class="text-6xl text-red font-lyon -mt-2 -ml-12 mr-2">“</span>
<span
class="inline-block">No political movement can be healthy unless it has its own press to inform it, educate it and orient it.</span>
<span
class="text-6xl text-red font-lyon inline-block  -mt-2 ml-2">”</span></div><div
class="credit hidden md:block -mt-6 text-2xl tracking-wider text-right font-display pb-8"><i
class="font-normal font-roman red-underline">—IN THESE TIMES</i>   FOUNDER JAMES WEINSTEIN</div><div
class="flex flex-wrap text-sm md:pr-2 text-center md:text-left"><div
class="w-1/2 md:w-1/4"><div
class="font-display uppercase tracking-wider text-25xl md:text-3xl pt-8 md:pt-0 pb-3">About</div><div
class="font-sans text-xs tracking-wider md:uppercase leading-snug md:pr-6"><p
class="pb-1"><a
href="/about">Who We Are</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/investigative">Investigative Institute</a></p><p
class="pb-1"><a
href="/archives">Past Issues</a></p><p
class="pb-1"><a
href="/privacy-policy">Privacy Policy</a></p></div></div><div
class="w-1/2 md:w-1/4"><div
class="font-display uppercase tracking-wider text-25xl md:text-3xl pt-8 md:pt-0 pb-3">Support</div><div
class="font-sans text-xs tracking-wider md:uppercase leading-snug md:pr-6"><p
class="pb-1"><a
href="https://secure.actblue.com/donate/itt-2021-summer?refcode=20210717_WS_FTR">Donate</a></p><p
class="pb-1"><a
href="https://secure.actblue.com/donate/sustainer-2020?recurring=true">Become a Sustainer</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/leave-legacy">Bequests</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/advertise">Advertise</a></p></div></div><div
class="w-1/2 md:w-1/4"><div
class="font-display uppercase tracking-wider text-25xl md:text-3xl pt-8 md:pt-0 pb-3">Subscribe</div><div
class="font-sans text-xs tracking-wider md:uppercase leading-snug md:pr-6"><p
class="pb-1"><a
href="/20210105-subscription-footer">Magazine Subscriptions</a></p><p
class="pb-1"><a
href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=ITT&amp;cds_page_id=256802&amp;cds_response_key=Y21GINT">Gift Subscriptions</a></p><p
class="pb-1"><a
href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&amp;cds_mag_code=ITT&amp;id=1596747282218&amp;lsid=32191554422049301&amp;vid=1">Customer Service</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/podcasts">Podcasts</a></p></div></div><div
class="w-1/2 md:w-1/4"><div
class="font-display uppercase tracking-wider text-25xl md:text-3xl pt-8 md:pt-0 pb-3">Contact</div><div
class="font-sans text-xs tracking-wider md:uppercase leading-snug md:pr-6"><p
class="pb-1"><a
href="https://inthesetimes.com/submissions">Submissions</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/jobs">Jobs</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/internships">Internships</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/reprints">Reprint Requests</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/press-releases">Press Inquiries</a></p><p
class="pb-1"><a
href="https://inthesetimes.com/contact">Contact Us</a></p></div></div></div><div
class="text-xs pt-12 leading-tight text-center">
<span
class="italic block">As a reader-supported 501(c)3 nonprofit, In These Times does not oppose or endorse candidates for political office.</span>
<span
class="md:uppercase">Copyright © 2021 by the Institute for Public Affairs (EIN: 94-2889692)</span></div></div></div></footer>
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--></div> <script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script> <script src="/js/lazysizes.min.js"></script> <script src="/js/js.cookie.js"></script> <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.32.1/dist/algoliasearchLite.js" integrity="sha256-pMaJf0I78weeXGkRMBDO6jSulxC/q3sb0aPdtV2N8n0=" crossorigin="anonymous"></script> <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.2.0/dist/instantsearch.production.min.js" integrity="sha256-/8usMtTwZ01jujD7KAZctG0UMk2S2NDNirGFVBbBZCM=" crossorigin="anonymous"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-85806-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-85806-1',{'content_group1':'Climate','content_group2':'','content_group3':'Basav Sen','custom_map':{'dimension1':'section','dimension2':'issue','dimension3':'author'},'issue':'','author':'Basav Sen','section':'Climate'});</script> <script>!function(){var e=document,t=e.createElement("script");if(!("noModule"in t)&&"onbeforeload"in t){var n=!1;e.addEventListener("beforeload",function(e){if(e.target===t)n=!0;else if(!e.target.hasAttribute("nomodule")||!n)return;e.preventDefault()},!0),t.type="module",t.src=".",e.head.appendChild(t),t.remove()}}();</script> <script type="module" src="https://inthesetimes.com/dist/js/app.81ab6f816170e22d4b9f.js"></script> <script src="https://inthesetimes.com/dist/js/app-legacy.da759b4a60a0d0a5f7a8.js" nomodule></script> <script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"Article","author":{"@id":"#identity"},"copyrightHolder":{"@id":"#identity"},"copyrightYear":"2021","creator":{"@id":"#creator"},"dateModified":"2021-10-27T09:59:08-05:00","datePublished":"2021-10-27T09:19:00-05:00","description":"The Build Back Better program isn’t just inadequate on climate—it may be a disaster. Here’s what movements are demanding next.","headline":"We’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis","image":{"@type":"ImageObject","url":"https://s3.us-east-1.amazonaws.com/in-these-times/_1200x630_crop_center-center_82_none/flames.jpg?mtime=1635344950"},"inLanguage":"en-us","mainEntityOfPage":"https://inthesetimes.com/article/build-back-better-biden-manchin-climate-legislation","name":"We’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis","publisher":{"@id":"#creator"},"url":"https://inthesetimes.com/article/build-back-better-biden-manchin-climate-legislation"},{"@id":"#identity","@type":"NewsMediaOrganization","name":"Institute for Public Affairs","sameAs":["https://www.twitter.com/inthesetimesmag","https://www.facebook.com/inthesetimesmag","https://en.wikipedia.org/wiki/In_These_Times"]},{"@id":"https://gridwork.co#creator","@type":"Organization","image":{"@type":"ImageObject","height":"1042","url":"https://nystudio107-ems2qegf7x6qiqq.netdna-ssl.com/img/site/nys_logo_seo.png","width":"1042"},"name":"Gridwork","url":"https://gridwork.co"},{"@type":"BreadcrumbList","description":"Breadcrumbs list","itemListElement":[{"@type":"ListItem","item":"https://inthesetimes.com","name":"Homepage","position":1},{"@type":"ListItem","item":"https://inthesetimes.com/article/build-back-better-biden-manchin-climate-legislation","name":"We’re About to Pass Up a Generational Opportunity to Stem the Climate Crisis","position":2}],"name":"Breadcrumbs"}]}</script><script>var Blitz = {};

// The event name will be replaced with the `injectScriptEvent` config setting.
document.addEventListener('DOMContentLoaded', blitzInject);

function blitzInject() {
    'use strict';

    Blitz = {
        inject: {
            data: document.querySelectorAll('.blitz-inject:not(.blitz-inject--injected)'),
            loaded: 0
        }
    };

    // Use IE compatible events (https://caniuse.com/#feat=customevent)
    var beforeBlitzInjectAll = document.createEvent('CustomEvent');
    beforeBlitzInjectAll.initCustomEvent('beforeBlitzInjectAll', false, true, null);

    if (!document.dispatchEvent(beforeBlitzInjectAll)) {
        return;
    }

    // Use IE compatible for loop
    for (var i = 0; i < Blitz.inject.data.length; i++) {
        var data = Blitz.inject.data[i];

        var values = {
            id: data.getAttribute('data-blitz-id'),
            uri: data.getAttribute('data-blitz-uri'),
            params: data.getAttribute('data-blitz-params')
        };

        var beforeBlitzInject = document.createEvent('CustomEvent');
        beforeBlitzInject.initCustomEvent('beforeBlitzInject', false, true, values);

        if (!document.dispatchEvent(beforeBlitzInject)) {
            return;
        }

        blitzReplace(values);
    }
}

function blitzReplace(values) {
    'use strict';

    var xhr = new XMLHttpRequest();
    xhr.onload = function() {
        if (this.status >= 200 && this.status < 300) {
            var element = document.getElementById('blitz-inject-' + values.id);

            if (element) {
                values.element = element;
                values.responseText = this.responseText;

                element.innerHTML = this.responseText;
                element.classList.add('blitz-inject--injected');
            }

            var afterBlitzInject = document.createEvent('CustomEvent');
            afterBlitzInject.initCustomEvent('afterBlitzInject', false, false, values);
            document.dispatchEvent(afterBlitzInject);
        }

        Blitz.inject.loaded++;

        if (Blitz.inject.loaded >= Blitz.inject.data.length) {
            var afterBlitzInjectAll = document.createEvent('CustomEvent');
            afterBlitzInjectAll.initCustomEvent('afterBlitzInjectAll', false, false, null);
            document.dispatchEvent(afterBlitzInjectAll);
        }
    };

    xhr.open("GET", values.uri + (values.params && "?" + values.params));
    xhr.setRequestHeader("X-Requested-With", "XMLHttpRequest");
    xhr.send();
};
;</script></body></html>
<!-- Cached by Blitz on 2021-10-27T10:42:34-05:00 --><!-- Served by Blitz on 2021-10-27T10:42:34-05:00 -->