

<!DOCTYPE html>
			<html class="fonts-loaded" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
					<head>
					<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1">
<meta name="facebook-domain-verification" content="3zzg0f3pmjkj4qyuofrec8bjc60b4m" />

				<link rel="dns-prefetch" href="https://inthesetimes.com">
	<link rel="preconnect" href="https://inthesetimes.com" crossorigin>
	<link rel="alternate" type="application/rss+xml" href="https://inthesetimes.com/rss" />


<link rel="shortcut icon" href="/dist/img/favicons/favicon.ico"><link rel="icon" type="image/png" sizes="16x16" href="/dist/img/favicons/favicon-16x16.png"><link rel="icon" type="image/png" sizes="32x32" href="/dist/img/favicons/favicon-32x32.png"><link rel="manifest" href="/dist/img/favicons/manifest.json"><meta name="mobile-web-app-capable" content="yes"><meta name="theme-color" content="#fff"><meta name="application-name" content="in-these-times"><link rel="apple-touch-icon" sizes="57x57" href="/dist/img/favicons/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/dist/img/favicons/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/dist/img/favicons/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/dist/img/favicons/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/dist/img/favicons/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/dist/img/favicons/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/dist/img/favicons/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/dist/img/favicons/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="/dist/img/favicons/apple-touch-icon-167x167.png"><link rel="apple-touch-icon" sizes="180x180" href="/dist/img/favicons/apple-touch-icon-180x180.png"><link rel="apple-touch-icon" sizes="1024x1024" href="/dist/img/favicons/apple-touch-icon-1024x1024.png"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><meta name="apple-mobile-web-app-title" content="in-these-times"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" href="/dist/img/favicons/apple-touch-startup-image-320x460.png"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-640x920.png"><link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-640x1096.png"><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-750x1294.png"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 3)" href="/dist/img/favicons/apple-touch-startup-image-1182x2208.png"><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 3)" href="/dist/img/favicons/apple-touch-startup-image-1242x2148.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 1)" href="/dist/img/favicons/apple-touch-startup-image-748x1024.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 1)" href="/dist/img/favicons/apple-touch-startup-image-768x1004.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-1496x2048.png"><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/dist/img/favicons/apple-touch-startup-image-1536x2008.png"><link rel="icon" type="image/png" sizes="228x228" href="/dist/img/favicons/coast-228x228.png"><meta name="msapplication-TileColor" content="#fff"><meta name="msapplication-TileImage" content="/dist/img/favicons/mstile-144x144.png"><meta name="msapplication-config" content="/dist/img/favicons/browserconfig.xml"><link rel="yandex-tableau-widget" href="/dist/img/favicons/yandex-browser-manifest.json">
								
			

		<script src="https://cdn.polyfill.io/v3/polyfill.min.js?callback=polyfillsAreLoaded&flags=gated" defer async></script>

<style>
	body:not(.user-is-tabbing) button:focus,
	body:not(.user-is-tabbing) input:focus,
	body:not(.user-is-tabbing) select:focus,
	body:not(.user-is-tabbing) textarea:focus {
		outline: none;
	}
</style>
<script>
	function handleFirstTab(e) {
		if (e.keyCode === 9) {
			document.documentElement.classList.add('user-is-tabbing');

			window.removeEventListener('keydown', handleFirstTab);
			window.addEventListener('mousedown', handleMouseDownOnce);
		}
	}

	function handleMouseDownOnce() {
		document.documentElement.classList.remove('user-is-tabbing');

		window.removeEventListener('mousedown', handleMouseDownOnce);
		window.addEventListener('keydown', handleFirstTab);
	}

	window.addEventListener('keydown', handleFirstTab);
</script>

<script>
	!function(e,t){"function"==typeof define&&define.amd?define(t):"object"==typeof exports?module.exports=t():e.Cookie=t()}(this,function(){"use strict";function e(t,n,o){return void 0===n?e.get(t):void(null===n?e.remove(t):e.set(t,n,o))}function t(e){return e.replace(/[.*+?^$|[\](){}\\-]/g,"\\$&")}function n(e){var t="";for(var n in e)if(e.hasOwnProperty(n)){if("expires"===n){var r=e[n];"object"!=typeof r&&(r+="number"==typeof r?"D":"",r=o(r)),e[n]=r.toUTCString()}if("secure"===n){if(!e[n])continue;t+=";"+n}t+=";"+n+"="+e[n]}return e.hasOwnProperty("path")||(t+=";path=/"),t}function o(e){var t=new Date,n=e.charAt(e.length-1),o=parseInt(e,10);switch(n){case"Y":t.setFullYear(t.getFullYear()+o);break;case"M":t.setMonth(t.getMonth()+o);break;case"D":t.setDate(t.getDate()+o);break;case"h":t.setHours(t.getHours()+o);break;case"m":t.setMinutes(t.getMinutes()+o);break;case"s":t.setSeconds(t.getSeconds()+o);break;default:t=new Date(e)}return t}return e.enabled=function(){var t,n="__test_key";return document.cookie=n+"=1",t=!!document.cookie,t&&e.remove(n),t},e.get=function(e,n){if("string"!=typeof e||!e)return null;e="(?:^|; )"+t(e)+"(?:=([^;]*?))?(?:;|$)";var o=new RegExp(e),r=o.exec(document.cookie);return null!==r?n?r[1]:decodeURIComponent(r[1]):null},e.getRaw=function(t){return e.get(t,!0)},e.set=function(e,t,o,r){o!==!0&&(r=o,o=!1),r=n(r?r:{});var u=e+"="+(o?t:encodeURIComponent(t))+r;document.cookie=u},e.setRaw=function(t,n,o){e.set(t,n,!0,o)},e.remove=function(t){e.set(t,"a",{expires:new Date})},e});
</script>

			
		<style>
		[v-cloak] {display: none !important;}
					@font-face {
  font-family: 'Lyon Text Web';
  src: url('/fonts/LyonText-RegularItalic-Web.woff2') format('woff2'),
	   url('/fonts/LyonText-RegularItalic-Web.woff') format('woff');
  font-weight:  400;
  font-style:   italic;
  font-stretch: normal;
  font-display: swap;
}

.LyonText-RegularItalic-Web {
  font-family: 'Lyon Text Web';
  font-weight:  400;
  font-style:   italic;
  font-stretch: normal;
}


@font-face {
  font-family: 'Lyon Text Web';
  src: url('/fonts/LyonText-Regular-Web.woff2') format('woff2'),
	   url('/fonts/LyonText-Regular-Web.woff') format('woff');
  font-weight:  400;
  font-style:   normal;
  font-stretch: normal;
  font-display: swap;  
}

.LyonText-Regular-Web {
  font-family: 'Lyon Text Web';
  font-weight:  400;
  font-style:   normal;
  font-stretch: normal;
}


@font-face {
  font-family: 'Lyon Display Web';
  src: url('/fonts/LyonDisplay-Black-Web.woff2') format('woff2'),
	   url('/fonts/LyonDisplay-Black-Web.woff') format('woff');
  font-weight:  900;
  font-style:   normal;
  font-stretch: normal;
  font-display: swap;
}

.LyonDisplay-Black-Web {
  font-family: 'Lyon Display Web';
  font-weight:  900;
  font-style:   normal;
  font-stretch: normal;
}


@font-face {
  font-family: 'Lyon Display Web';
  src: url('/fonts/LyonDisplay-Medium-Web.woff2') format('woff2'),
	   url('/fonts/LyonDisplay-Medium-Web.woff') format('woff');
  font-weight:  500;
  font-style:   normal;
  font-stretch: normal;
  font-display: swap;
}

.LyonDisplay-Medium-Web {
  font-family: 'Lyon Display Web';
  font-weight:  500;
  font-style:   normal;
  font-stretch: normal;
}

	</style>
	
<script>
	 Cookie.set("critical-css", '1', { expires: "7D", secure: true });
</script>



<link href="https://inthesetimes.com/dist/css/styles.0daa33c6dfb03dc55321.css" rel="stylesheet" media="print" onload="this.media=&#039;all&#039;">
<noscript><link href="https://inthesetimes.com/dist/css/styles.0daa33c6dfb03dc55321.css" rel="stylesheet"></noscript>

<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/14378/7820012/css/fonts.css" />

			<title>THE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up - In These Times</title>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '567012490133474');
fbq('track', 'PageView');
</script><meta name="description" content="After the midterms, Congress will have more socialists than ever—while progressive policies won across the country. The Left will have to use its power to take on the anti-democratic GOP.">
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="robots" content="all">
<meta content="44667476574" property="fb:profile_id">
<meta content="2799625806807697" property="fb:app_id">
<meta content="en_US" property="og:locale">
<meta content="In These Times" property="og:site_name">
<meta content="article" property="og:type">
<meta content="https://inthesetimes.com/article/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump" property="og:url">
<meta content="THE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up" property="og:title">
<meta content="After the midterms, Congress will have more socialists than ever—while progressive policies won across the country. The Left will have to use its power to take on the anti-democratic GOP." property="og:description">
<meta content="https://s3.us-east-1.amazonaws.com/in-these-times/_1200x630_crop_center-center_82_none/GettyImages-1146330591-1.jpg?mtime=1668636157" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="630" property="og:image:height">
<meta content="https://en.wikipedia.org/wiki/In_These_Times" property="og:see_also">
<meta content="https://www.facebook.com/inthesetimesmag" property="og:see_also">
<meta content="https://www.twitter.com/inthesetimesmag" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@InTheseTimesMag">
<meta name="twitter:creator" content="@InTheseTimesMag">
<meta name="twitter:title" content="THE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up">
<meta name="twitter:description" content="After the midterms, Congress will have more socialists than ever—while progressive policies won across the country. The Left will have to use its power to take on the anti-democratic GOP.">
<meta name="twitter:image" content="https://s3.us-east-1.amazonaws.com/in-these-times/_800x418_crop_center-center_82_none/GettyImages-1146330591-1.jpg?mtime=1668636157">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">
<link href="https://inthesetimes.com/article/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump" rel="canonical">
<link href="https://inthesetimes.com" rel="home">
<link type="text/plain" href="https://inthesetimes.com/humans.txt" rel="author"></head>

						<body><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=567012490133474&ev=PageView&noscript=1" /></noscript>

													<div class="antialiased">
	
 <div class="print:hidden fixed left-0 w-full"><div class="w-48 mx-auto mt-2"><a href="#content" class="sr-only focus:not-sr-only text-center border-2 border-dotted hover:border-solid border-black block bg-white uppercase z-50" tabindex="0"><span class="block p-2">Skip to content</span></a></div></div>
 
 <header class="print:hidden  bg-white  fixed w-full z-40 font-display">
 	<div class="max-w-6xl mx-auto relative">
		<div class="navigation border-b-6 md:border-b-8 mx-4 md:mx-8 lg:mx-20 mt-3 md:mt-6 flex items-center md:items-end justify-between md:pb-2 relative">
			<div class="flex items-center relative">
				<div class="w-40 lg:w-64 logo mr-6 py-2"><a href="/" class="block"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 719.94 157.99"><title>In These Times</title><g><g><path d="M159,141.85V35.65H145.9V16.28h48.26V35.65H180.88v106.2Z"/><path d="M234.88,68.48V16.28h21.89V141.85H234.88v-54H223.94v54H202.23V16.28h21.71v52.2Z"/><path d="M307.89,16.28V35.65H289.23V68.48h17.94V87.86H289.23V122.3h19v19.55H267.53V16.28Z"/><path d="M371.57,95.93v26.73c0,13.63-6.81,20.27-20.27,20.27H339.1c-13.63,0-20.27-6.64-20.27-20.27V91.8h21.53v28.71c0,2.69,1.08,3.94,3.77,3.94h2c2.69,0,3.77-1.25,3.77-3.94V100.42c0-4-1.08-6.1-4.13-8.44L328.16,78.53c-7.18-5.2-9.33-10.23-9.33-19v-24c0-13.64,6.64-20.28,20.27-20.28h11.84c13.46,0,20.27,6.64,20.27,20.28V63.1H349.87V37.63c0-2.69-1.26-4-3.77-4h-1.79c-2.7,0-3.77,1.26-3.77,4V55c0,3.95,1.07,6.1,4.12,8.43l17.58,13.45C369.24,82.12,371.57,86.78,371.57,95.93Z"/><path d="M422.52,16.28V35.65H403.86V68.48H421.8V87.86H403.86V122.3h19v19.55H382.16V16.28Z"/><path d="M452.12,141.85V35.65H439V16.28h48.26V35.65H474v106.2Z"/><path d="M517.77,141.85h-21.7V16.28h21.7Z"/><path d="M546.29,56.1l.18,58.31v27.44h-17.4V16.28h31.39l6.28,76.06,6.64-76.06H605V141.85H583.61v-28l.18-57.23-8.61,85.21H554.72Z"/><path d="M656.26,16.28V35.65H637.6V68.48h17.94V87.86H637.6V122.3h19v19.55H615.89V16.28Z"/><path d="M719.94,95.93v26.73c0,13.63-6.81,20.27-20.27,20.27h-12.2c-13.63,0-20.27-6.64-20.27-20.27V91.8h21.53v28.71c0,2.69,1.08,3.94,3.76,3.94h2c2.69,0,3.77-1.25,3.77-3.94V100.42c0-4-1.08-6.1-4.13-8.44L676.53,78.53c-7.18-5.2-9.33-10.23-9.33-19v-24c0-13.64,6.64-20.28,20.27-20.28h11.84c13.46,0,20.27,6.64,20.27,20.28V63.1H698.24V37.63c0-2.69-1.26-4-3.77-4h-1.8c-2.69,0-3.76,1.26-3.76,4V55c0,3.95,1.07,6.1,4.12,8.43l17.58,13.45C717.61,82.12,719.94,86.78,719.94,95.93Z"/><path d="M0,0V158H129.41V0ZM43.44,141.85H21.73V16.28H43.44Zm64.22,0h-21L72.32,71.71,73,105.08l.36,36.77H54.56V16.28H76.8L89.9,81.22,89.18,45.7,89,16.28h18.66Z"/></g></g></svg></a></div>
				<a href="#" class="icon-one z-40 flex-none block w-7 ml-3 mt-2 relative">
				  <div class="hamburger hamburger-one"><span class="absolute" style="left:-99999px;">menu</span></div>
				</a>
				<div class="shadow-xl menu w-64 overflow-scroll max-w-lg text-3xl hidden absolute bg-black left-0 z-30">
					<div class="text-2xl w-full bg-blackest uppercase tracking-widest flex flex-row flex-wrap text-center border-white border-b">
						<a class="hover:bg-white hover:text-black w-1/2 block px-8 py-2 border-white border-r text-white" href="/top">Popular</a>
						<a class="w-1/2 block px-8 py-2 hover:bg-white hover:text-black text-white" href="/recent">Recent</a>
					</div>
					<div class="text-2xl py-4 uppercase tracking-widest">
																					<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/politics">Politics</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/labor">Labor</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/views">Opinion</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/climate">Climate</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/investigations">Investigations</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/rural-america-1">Rural America</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/thewisconsinidea">The Wisconsin Idea</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-red text-white" href="/archives">Magazine</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/podcasts">Podcasts</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-black text-white" href="/20210105-subscription-menu">Subscribe</a>							
																												<a class="hover:bg-white hover:text-black block px-8 py-1 bg-red text-white" href="https://secure.actblue.com/donate/itt-2022-q1-ws?refcode=20220314_WS_HDR">Donate</a>							
																		</div>

					<div class="uppercase leading-tighter px-3 bg-blackest text-ns font-sans text-center opacity-75 text-white py-3">
						© 2022 by the Institute for Public Affairs (EIN: 94-2889692)
					</div>
				</div>
			</div>

			<div class="subnav text-2xl flex flex-none justify-end items-center" style="max-width:300px;">
			 	<div class="hidden md:flex justify-end items-center uppercase tracking-wider pr-6">
																			<a class="whitespace-no-wrap px-3 transition" href="/about">About</a>
																									<a class="whitespace-no-wrap px-3 transition" href="/20210105-subscription-nav">Subscribe</a>
																									<a class="whitespace-no-wrap px-3 transition" href="https://secure.actblue.com/donate/itt-2022-q1-ws?refcode=20220314_WS_HDR">Donate</a>
															</div>
				<a href="" class="opacity-75 pl-1 hover:opacity-100 flex-none search w-6 block z-40 relative"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.14 16.58"><title>search</title><g><g><path d="M7,11A4.06,4.06,0,1,1,11,7,4.07,4.07,0,0,1,7,11m7-4.06a7,7,0,1,0-3.47,6l3.63,3.59,2.05-2.06L12.62,11A7,7,0,0,0,13.93,7"/></g></g></svg></a>
				<a href="" class="absolute top-0 right-0 opacity-75 pl-1 hover:opacity-100 flex-none hidden searchclose w-6 block z-50 relative"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22.63 22.63"><title>close</title><g><path id="close" d="M8.49,11.31,0,2.83,2.83,0l8.48,8.49L19.8,0l2.83,2.83-8.49,8.48,8.49,8.49L19.8,22.63l-8.49-8.49L2.83,22.63,0,19.8Z" fill="#000"/></g></svg></a>
			</div>
		</div>
		<div class="w-72 pr-2 pl-4 md:pl-20 searchtool hidden absolute h-screen overflow-scroll top-0 right-0 -mt-6 md:mr-24 z-40 pb-4">
			<div class="bg-white px-6 pt-12">
				<div id="searchbox"></div>
			</div>
			<section id="results" class="py-6 bg-white shadow-xl z-30">
				<div id="hits"></div>
				<div id="pagination"></div>
			</section>
		</div>
		<nav class="hidden w-full md:flex items-end px-8 lg:px-20 text-2xl lg:text-25xl xl:text-3xl pt-2 uppercase tracking-wider">
						<a class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/politics">Politics</a>
						<a class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/labor">Labor</a>
						<a class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/investigations">Investigations</a>
						<a class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/climate">Climate</a>
						<a class="whitespace-no-wrap block transition pr-10 " href="https://inthesetimes.com/black-lives-matter">Black Lives Matter</a>
					</nav>
	</div>
</header>
	<main id="content" tabindex="-1">
		<article>
	<div class="content flex flex-wrap font-serif pt-24 md:pt-tippytop print:pt-0">
									
							<div class="px-4 md:px-8 max-w-4xl mx-auto w-full text-1xl">
					<div class="hero md:px-4 relative  flex flex-col ">
						<div class="relative pt-8 ">
							<div class="block w-full text-left auto none">
								<div class="font-display text-1xl md:text-2xl tracking-wider uppercase pb-2">
																			<a href="https://inthesetimes.com/views" class="text-red mr-4 no-underline">Viewpoint</a>
																	</div>
								<h1 class="text-4xl md:text-45xl lg:text-5xl leading-tighter pb-2 font-lyon">THE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up</h1>
																											<h3 class="font-serif font-normal leading-tightish text-xl md:text-1xl lg:text-2xl py-3 auto">After the midterms, Congress will have more socialists than ever—while progressive policies won across the country. The Left will have to use its power to take on the anti-democratic GOP.</h3>
																												<h4 class="font-sans font-bold text-sm md:text-base py-2 uppercase auto">
																							<a href="https://inthesetimes.com/authors/kristian-hernandez" class="text-red">Kristian Hernandez</a>																						 
											<span class="font-normal pl-8 auto font-sans"><time datetime="Nov 17, 2022, 7:30:00 AM">November 17, 2022</time></span>
										</h4>
																								</div>
						</div>
													<figure class=" pt-4 md:pt-8 ">
								<img src="/imager/s3_us-east-1_amazonaws_com/in-these-times/GettyImages-1146330591-1_01c8ac7cc3b849e525e370bc51344120.jpg" width="900" height="600" data-sizes="100vw" class="w-full h-auto" data-srcset="/imager/s3_us-east-1_amazonaws_com/in-these-times/GettyImages-1146330591-1_3be44b4b7d5ea66d2431bebebafefb76.jpg 1600w, /imager/s3_us-east-1_amazonaws_com/in-these-times/GettyImages-1146330591-1_cb27ff432976e7fa37b71c22183a138d.jpg 1200w, /imager/s3_us-east-1_amazonaws_com/in-these-times/GettyImages-1146330591-1_01c8ac7cc3b849e525e370bc51344120.jpg 900w, /imager/s3_us-east-1_amazonaws_com/in-these-times/GettyImages-1146330591-1_a78d4218b7a5719de3f5e9f84ae1bfab.jpg 600w, /imager/s3_us-east-1_amazonaws_com/in-these-times/GettyImages-1146330591-1_5007aab556f12cb3777507fa2411c035.jpg 25w" alt="" style="background-color:#bb3f48">
																			<figcaption class="font-sans text-sm py-4"> <span class="pt-4 block text-xs uppercase text-grey">Spencer Platt/Getty Images</span></figcaption>
																</figure>
											
					</div>
				</div>
			
			</div>
	<div class="content relative flex flex-wrap font-serif">
		<div class="w-full text-lg md:text-1xl py-10 print:py-4 print:text-base">
			 
	 		<div class="article subhead-lyon">

				<div class="print:hidden hidden lg:block pl-24 w-10 text-blackest float-left sticky z-30 top-0 left-0 -mt-20 pointer-events-none" style="left: 50%;">


					<div class="flex flex-col float-left social pb-6 justify-center pt-24" style="margin-left: -600px;">
						<a class="tooltip pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finthesetimes.com%2Farticle%2Fdemocrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump" target="_blank" onclick="ga('send', 'event', 'Social', 'Facebook');">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9.14 18.72"><title>facebook</title><g><g><path d="M6.26,5.82V4.33c0-.23,0-.49.41-.49H9.05V0H5.92A3.85,3.85,0,0,0,1.77,4.14V5.82H0V9.74H1.77v9H6.26v-9H8.74l.4-3.92ZM8.06,9H5.51v9h-3V9H.75V6.57H2.52V4.14A3.15,3.15,0,0,1,5.91.75H8.3V3.09H6.67A1.12,1.12,0,0,0,5.51,4.33V6.57h2.8Z" fill="#231f20"/></g></g></svg>
							<span class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Share</span>
						</a>
						<a class="tooltip pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" href="https://twitter.com/intent/tweet/?text=THE%202022%20MIDTERMS%3A%20THE%20LEFT%20RESPONDS%20%E2%80%94%20Democrats%20Can%E2%80%99t%20Be%20Counted%20On%20to%20Stop%20the%20MAGA%20Right%2C%20So%20Socialists%20Are%20Stepping%20Up%20@inthesetimesmag&url=https%3A%2F%2Finthesetimes.com%2Farticle%2Fdemocrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump" target="_blank" onclick="ga('send', 'event', 'Social', 'Twitter');">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20.92 15.82"><title>twitter</title><g><g><path d="M19.74,2a2,2,0,0,1-.55.14A5.32,5.32,0,0,0,19.74.94L20,0l-.85.5a6.76,6.76,0,0,1-2.07.83A4.19,4.19,0,0,0,14.25.18a4.13,4.13,0,0,0-4.13,4.13c0,.15,0,.3,0,.45A10.31,10.31,0,0,1,3.13,1L2.79.58l-.27.47A4.15,4.15,0,0,0,2.85,5.7a2.21,2.21,0,0,1-.37-.2L1.88,5V5.8A4.21,4.21,0,0,0,3.75,9.26l-.34,0-.62-.12.2.6a4.43,4.43,0,0,0,3.13,2.75,7.31,7.31,0,0,1-4.51.94L0,13.19l1.37.88a11,11,0,0,0,6,1.75A11,11,0,0,0,18.4,4.75v-.3a8.06,8.06,0,0,0,1.8-1.93l.72-1.07ZM17.79,4l-.16.12v.2c0,.15,0,.31,0,.47A10.22,10.22,0,0,1,7.33,15.07a10.21,10.21,0,0,1-4.23-.91,7.78,7.78,0,0,0,4.26-1.67l.84-.65-1.06,0A3.91,3.91,0,0,1,4,10a4.76,4.76,0,0,0,1.46-.15L7,9.47,5.39,9.16a3.52,3.52,0,0,1-2.7-2.72A3.09,3.09,0,0,0,4,6.63l1.11-.07L4.22,6A3.38,3.38,0,0,1,2.71,3.13a3.51,3.51,0,0,1,.22-1.21,11.09,11.09,0,0,0,7.64,3.62l.5,0L11,5.08a3.25,3.25,0,0,1-.09-.77A3.38,3.38,0,0,1,16.72,2l.15.15.2,0a8,8,0,0,0,1.53-.47c-.2.34-.38.56-.38.57l-.38.46.58.14a3,3,0,0,0,.58.06A7.41,7.41,0,0,1,17.79,4Z" fill="#231f20"/></g></g></svg>
							<span class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Tweet</span>
						</a>
						<a class="tooltip copylink pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" onclick="return false;" href="https://inthesetimes.com/article/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><title>link_1</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M23.31,16.32a9.11,9.11,0,0,0-.59-5.2l.7-.7a3.41,3.41,0,1,0-4.81-4.83l-5.78,5.79a3.44,3.44,0,0,0,0,4.83L10,19.1A7.52,7.52,0,0,1,10,8.49l5.77-5.8A7.5,7.5,0,0,1,26.31,13.31ZM5.69,12.68a9.19,9.19,0,0,0,.58,5.2l-.69.7a3.41,3.41,0,0,0,4.81,4.83l5.78-5.79a3.43,3.43,0,0,0,0-4.82l2.88-2.9a7.53,7.53,0,0,1,0,10.62l-5.77,5.79A7.5,7.5,0,0,1,2.69,15.69Z" style="fill:none;stroke:#000;stroke-miterlimit:10;fill-rule:evenodd"/></g></g></svg>
							<span class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Copy Link</span>
						</a>
						<a class="tooltip pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" href="mailto:?subject=&#8220;THE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up&#8221; from In These Times&body=An article from In These Times was recommended to you:%0D%0A%0D%0ATHE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up%0D%0Ahttps://inthesetimes.com/article/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump" onclick="ga('send', 'event', 'Social', 'Email');">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18.61 13.55"><title>email</title><g><g><path d="M0,0V13.55H18.61V0ZM17.17.75,9.31,6.38,1.45.75ZM.75,12.8V1L9.31,7.17,17.86,1V12.8Z" fill="#231f20"/></g></g></svg>
							<span class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Email</span>
						</a>
						<a class="tooltip pointer-events-auto m-1 h-10 w-10 flex-none py-2 px-2 bg-white hover:bg-greyLight rounded-full border border-blackest" href="" onclick="print();ga('send', 'event', 'Social', 'Print');return false;">
							<!-- Generator: Adobe Illustrator 19.2.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 100 86.6" style="enable-background:new 0 0 100 86.6;" xml:space="preserve">
<g>
	<rect x="31" y="49.4" width="38" height="3"/>
	<rect x="31" y="60.4" width="38" height="3"/>
	<rect x="31" y="71.4" width="38" height="3"/>
	<path d="M100,21H79V0H21v21H0v48h20.2v17.6H79V69h21V21z M25,4h50v17H25V4z M75.1,82.6H24.9V39.9h50.2V82.6z"/>
</g>
</svg>

							<span class='tooltip-text bg-black text-white font-sans text-xs px-6 py-3 -mt-6 ml-10 rounded'>Print</span>
						</a>
						<input type="text" class="opacity-0 pointer-events-none absolute" id="link" value="https://inthesetimes.com/article/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump">

				 							</div>
				</div>
				<article>
										
				<div class="max-w-article mx-auto px-4  dropcap    ">
				
															
					<p>The midterm election results grant an opening for the Left. Rather than ushering in a&nbsp;widely-predicted <span class="push-double"></span>​<span class="pull-double">“</span>red wave,” Republicans fared much more poorly than parties out of power generally perform in midterms, with Democrats retaining their majority in the U.S. Senate and control of the House coming down to a&nbsp;razor-thin margin.&nbsp;</p>
																					
<p>The GOP and the party’s right-wing backers unsuccessfully tried to scare voters by warning of a&nbsp;coming socialist threat, but the truth is that socialists organized to protect U.S. democracy, defend human rights and win elected office across the country. Along with a&nbsp;growing left electoral infrastructure, the Democratic Socialists of America (DSA), where I&nbsp;serve on the National Political Committee, seized this moment to reject the Right’s reactionary&nbsp;agenda.&nbsp;</p>
<p>In the House, the entire Squad was re-elected, which includes DSA members and Reps. Alexandria Ocasio-Cortez (D-NY), Jamaal Bowman (D-NY), Rashida Tlaib (D-Mich.) and Cori Bush (D-Mo.). They will be joined next year by democratic socialists Greg Casar, who won his House election in Texas, as well as Summer Lee, who won in Pennsylvania. As a&nbsp;result, the next Congress will include more socialists than at any point in U.S. history. Nationwide, hundreds of DSA members will hold public office next year, including in <span class="numbers">14</span> state caucuses (where more than one DSA member serves in the legislature). Socialists also helped pass key ballot measures preserving abortion protections and expanding workers’&nbsp;rights.&nbsp;</p>
<p>Despite these progressive successes, Republicans should be expected to regroup — and we can’t count on Democrats to stop them. After all, the Democratic establishment worked to defeat progressives in primaries by lifting up centrists, and when left candidates won, the party often didn’t invest in them during the general election against the GOP. For example, Democratic leadership stood by as the pro-Israel group AIPAC spent $<span class="numbers">2</span> million against Summer Lee in her campaign against a&nbsp;more moderate Democrat and then AIPAC went on to spend an additional $<span class="numbers">1</span> million supporting her Republican opponent in the general, illustrating the danger of not challenging deep-pocketed interests with support from the&nbsp;party.&nbsp;</p>
<p>Democrats have also embraced a&nbsp;strategy of propping up anti-democratic MAGA Republicans in GOP primaries, and some commentators are now <a href="https://www.huffpost.com/entry/democrats-elevation-of-election-deniers-worked_n_636b5108e4b04925c8929fcf">crediting</a> that effort for Democrats’ midterm successes, rather than recognizing victories like that of Senator-elect John Fetterman in Pennsylvania <a href="https://jacobin.com/2022/11/krystal-ball-midterms-2022-rust-belt-john-fetterman-democratic-party">stemmed</a> largely from his working-class bonafides and economic populist policy ideas. The lesson of the elections is clear: voters want progressive policies — and will <a href="https://thehill.com/homenews/campaign/3731453-progressives-ranks-and-plans-expand-after-midterms/">support</a> progressive&nbsp;candidates.&nbsp;</p>
<p>Donald Trump has already announced that he’s running for president again. But whether he is the Republican nominee in <span class="numbers">2024</span> or another authoritarian like Florida Gov. Ron DeSantis, the right-wing base will likely come for whatever democracy we have left in the next election, refusing to accept results that don’t hand them power. It’s unclear if national Democrats and their consultants understand that things won’t simply return to&nbsp;normal.&nbsp;</p>
<p>It is the job of socialists to oppose this threat, while also resisting other attacks on the integrity of democratic elections. We need to actively build out a&nbsp;mass base and broad coalitions that can fight back and protect our wins. This kind of organizing — collective working-class self defense — is the only long-term solution to rising fascism, and it’s found in union halls, in workplaces, in schools, in social movements, and in moments of mass mobilization. We grow our power by strengthening working-class institutions outside of election cycles, to rebuild civic life and trust with our&nbsp;neighbors.&nbsp;</p>
<p>In addition to electoral work, DSA is engaged in campaigns to win a&nbsp;Green New Deal, to ensure tenants’ rights, and to expand workplace organizing through projects like our Emergency Workplace Organizing Committee (EWOC) and coordinate solidarity efforts through our National Labor Commission (NLC). In collaboration with the United Electrical, Radio and Machine Workers of America, EWOC trains workers to organize in their workplaces, and our NLC supports DSA chapters to reliably support local strikes by members or other workers in their communities. As part of this project, we are currently mobilizing to support the nearly <span class="numbers">50</span>,<span class="numbers">000</span> academic workers across the University of California system who are out on strike for a&nbsp;fair contract.</p>
<p>The recent upsurge in worker militancy, the surge of post-<em>Roe</em> feminist activism, the youth-led campaigns to fight climate change, and the persistent power-building efforts in communities of color open doors to building the durable and combative mass-based organizations necessary to anchor a&nbsp;lasting movement for justice. As the largest socialist organization in the country, DSA is faced with the responsibility of not only helping build a&nbsp;new world, but convincing people that the new world will be born before the old one dies — and us with&nbsp;it.&nbsp;</p>
<p>This starts with owning our mistakes on the Left. In our frustration with the neoliberal Democrats, we underestimated the radicalization of the Right and relinquished much of the responsibility of defeating Trump. This put us at a&nbsp;disadvantage to organize against Trumpism once it took root. We now face an increasingly dangerous Republican Party captured by the same far-right forces taking power across the globe and normalizing their hate through mainstream and social media. They demonize collective responsibility and public health and reframe their barbarity as freedom. The Right will only continue to escalate their violence by chipping away at the hard-won rights of the working class. Which means as socialists, we must not give them an&nbsp;inch.&nbsp;</p>
<p>That’s why our work in these midterm elections has been so important. In total, DSA won <span class="numbers">75</span>% of our <span class="numbers">33</span> nationally-endorsed races and ballot measures, in addition to more than <span class="numbers">40</span> locally-endorsed wins across the country. We won ballot measures that will impact millions of people and saw DSA members elected in every corner of the United States, from California to New York, Montana, Colorado and Wisconsin. And while we gained a&nbsp;number of new seats last week, we did not lose a&nbsp;single re-election&nbsp;campaign.&nbsp;</p>
<p>When people feel isolated and powerless, social movement groups must advance policy at the local and state level that centers working-class interests to show what a&nbsp;difference these policies can make in peoples’ lives. For example, our chapters in Washington, D.C., Illinois, and Maine engaged in hard-fought campaigns to win ballot initiatives mandating a&nbsp;more dignified minimum wage for tipped workers, <a href="https://inthesetimes.com/article/illinois-midterm-election-workers-rights-amendment-labor-unions-dsa-constitution">protecting</a> workers’ rights to collectively bargain, and expanding tenant protections, respectively. Alongside sustained organizing, these wins can help rebuild confidence in political alternatives and provide a&nbsp;pathway to bring more working people into the larger fight against&nbsp;capitalism.&nbsp;</p>
<p>And while the red wave proved to be more of a&nbsp;trickle, the balance of forces in the next Congress will limit the ability to move federal legislation such as the PRO Act that would expand the right to collectively bargain. But socialists and other left elected officials do have the chance to advance bills at the state level, particularly in Minnesota, where five DSA members will serve in the state House and Senate, and in Michigan, where a&nbsp;DSA member, Abraham Aiyash, is the incoming Majority Floor&nbsp;leader.&nbsp;</p>
<p>As socialists, we’ve also organized to enshrine working peoples’ rights by building a&nbsp;united front to protect abortion at the state level. In all five state referendums last week (in California, Kentucky, Michigan, Montana and Vermont), voters upheld reproductive rights and successfully fought back attempts to curtail them. These victories showcase the potential of ballot measures to not just protect but expand abortion rights in the wake of the Supreme Court’s disastrous decision to overturn <em>Roe v. Wade</em>. </p>
<p>Of those five states, DSA chapters in Kentucky and Montana served a&nbsp;key role in turning out voters. Kentucky DSA chapters contacted <span class="numbers">20</span>,<span class="numbers">000</span> voters at their doors and over the phone, and sent almost three million text messages, focusing on rural counties. Areas where our Montana chapters focused their efforts (Helena, Bozeman, Billings and Missoula) saw the highest vote margins against the anti-abortion ballot&nbsp;initiative.&nbsp;</p>
<p>Both of these chapters credit the work of our Kansas chapters for putting them in a&nbsp;better position to organize around these ballot measures. Our Kansas chapters defeated a&nbsp;statewide anti-abortion referendum in August, when DSA members text-banked <span class="numbers">1</span>.<span class="numbers">9</span> million voters in over <span class="numbers">100</span> rural counties in the state. After that win, our Kansas members trained other states on their strategies, tactics and messaging — particularly when it comes to targeting rural&nbsp;voters.&nbsp;</p>
<p>The future is uncertain but far from determined. Over the next two years, there is a&nbsp;possibility that President Biden may not deliver more needed relief to the working class, that the Federal Reserve will continue driving down worker bargaining power, and that Democrats will capitulate to a&nbsp;politics of fear and austerity. So it will be the job of socialists to name our enemies and provide a&nbsp;compelling and welcoming alternative to this status quo: our primary task is to build the Left in order to defeat the Right. We can let them underestimate us, but we can’t let them out-organize us. That means offering a&nbsp;narrative of solidarity and a&nbsp;program that builds working class power — to show there’s still hope on the&nbsp;horizon.&nbsp;<br></p>
												</div>
						</article>
			</div>
	
												<div class="max-w-3xl mx-auto md:text-lg  mt-4 md:mt-6  py-6 font-sans items-center relative  pl-4  pr-4">
																					<div class="bg-greyLight  px-8 md:px-12  py-8 leading-tightish bioblock">
								<p><span class="text-red text-3xl font-display uppercase pr-1"><a href="https://inthesetimes.com/authors/kristian-hernandez">Kristian Hernandez</a></span> is chair of the Democratic Socialists of America’s National Political&nbsp;Committee.</p></a>
							</div>
												</div>
										<div class="related px-4 text-center max-w-3xl mx-auto mt-12 mb-2">
				<div class="border-t border-b border-black md:px-8 py-6 md:py-8 text-black leading-tight">
					<div class="font-serif italic text-base md:text-1xl max-w-xl mx-auto red-underline-on">
						Have thoughts or reactions to this or any other piece that you&#039;d like to share? <a href="/letter-to-the-editor/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump">Send us a note with the Letter to the Editor form.</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</article>


<section class="print:hidden flex flex-wrap px-4 md:px-8 lg:px-12 pt-4 pb-12 max-w-6xl mx-auto">
							<div class="relative py-2 bg-white articles w-full flex flex-wrap items-start md:pb-8">
			<div class="w-full lg:px-4">
				<div class="subtitle">
					More articles by Kristian Hernandez
				</div>
			</div>
							
<a href="https://inthesetimes.com/article/how-democrats-won-and-lost" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block ">
																											    			    						<div class=" w-2/5 flex-none md:w-full pr-3 md:pr-0 ">
								    <img sizes="(min-width: 30em) 28em, 100vw" srcset="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/Cover_46_11_large.jpg 256w,
		                https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_768,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/Cover_46_11_large.jpg 768w"
			        src="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2/https://s3.us-east-1.amazonaws.com/in-these-times/Cover_46_11_large.jpg"
			        class="lazyload w-full h-auto block mb-2" alt="" />
							</div>

				<div class="text 
	 
			">
					<div class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span class="pr-3">Cover Story</span></div>
				<div class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
			<span>How Democrats Won and Lost</span>
		</div>
									<div class="font-sans pb-1 md:pb-2 leading-tightish text-black text-xs md:text-sm">And what the surprising results mean for the Left.</div>
										</div>
</a>					</div>
									<div class="relative py-2 bg-white articles w-full flex flex-wrap items-start md:pb-8">
			<div class="w-full lg:px-4">
				<div class="subtitle">
					Similar articles
				</div>
			</div>
							
<a href="https://inthesetimes.com/article/synthetic-novelty-is-not-reality" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block ">
					<div class="text 
	 
			">
					<div class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span class="pr-3">Viewpoint</span></div>
				<div class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
			<span>Synthetic Novelty Is Not Reality</span>
		</div>
																<div class="text-ns lg:text-sm font-sans font-bold text-greyish uppercase">
											David Sirota									</div>
						</div>
</a>							
<a href="https://inthesetimes.com/article/another-detroit-is-happening151but-which-one-do-we-need" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block ">
																																		<div class=" w-2/5 flex-none md:w-full pr-3 md:pr-0 ">
								    <img sizes="(min-width: 30em) 28em, 100vw" srcset="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2//images/web/web/abowd.jpg 256w,
		                https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_768,c_fill,ar_3:2//images/web/web/abowd.jpg 768w"
			        src="https://res.cloudinary.com/gridwork/image/fetch/f_auto,q_70,w_256,c_fill,ar_3:2//images/web/web/abowd.jpg"
			        class="lazyload w-full h-auto block mb-2" alt="" />
							</div>

				<div class="text 
	 
			">
					<div class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span class="pr-3">Viewpoint</span></div>
				<div class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
			<span>Another Detroit is Happening&amp;#151;But Which One Do We Need?</span>
		</div>
									<div class="font-sans pb-1 md:pb-2 leading-tightish text-black text-xs md:text-sm">At the U.S. Social Forum, thousands of activists are looking for answers to America&#039;s biggest problems.</div>
														<div class="text-ns lg:text-sm font-sans font-bold text-greyish uppercase">
											Paul Abowd									</div>
						</div>
</a>							
<a href="https://inthesetimes.com/article/a-regrettable-event-in-east-jerusalem" class="lockup bg-white block   pb-4 md:pb-8 md:px-8 lg:px-12   w-full red-underline lockup   md:w-1/3   flex md:block ">
					<div class="text 
	 
			">
					<div class="md:pb-1 text-sm md:text-base lg:text-lg tracking-wider font-display uppercase text-red"><span class="pr-3">Viewpoint</span></div>
				<div class="headline font-lyon  text-lg sm:text-xl md:text-1xl lg:text-2xl  transition leading-tight pb-1 md:pb-2">
			<span>A &amp;#145;Regrettable&amp;#146; Event in East Jerusalem</span>
		</div>
																<div class="text-ns lg:text-sm font-sans font-bold text-greyish uppercase">
											Noam Chomsky									</div>
						</div>
</a>					</div>
		
			
				
											<div class="mt-4 mb-4 md:mb-12 lg:px-12 newsletter w-full md:w-1/2">
			<div class=" text-center pt-6 md:pt-8 pb-3   px-6 md:px-8  bg-yellow  h-full   text-blackest ">
				<div class=" text-4xl md:text-45xl xl:text-55xl  leading-neg font-display tracking-wide uppercase">
					Join our newsletter
							            <span class=" text-2xl lg:text-4xl xl:text-45xl block leading-none  xl:pt-2 pb-4 ">
		                
		            </span>
		            				</div>
						            <div class="font-serif leading-tight  md:text-2xl xl:text-3xl  italic font-bold">
		                Fearless journalism, emailed straight to you.
		            </div>
		        	            <form method="post" action="" class=" pt-4  font-sans w-full" accept-charset="UTF-8">
	                <span class="blitz-inject" id="blitz-inject-1" data-blitz-id="1" data-blitz-uri="https://inthesetimes.com/actions/blitz/csrf/json" data-blitz-params="" data-blitz-property="input"></span>
	                <input type="hidden" name="action" value="contact-form/send">
	                <input type="hidden" name="redirect" value="fea696aaac483c7278b0ac5d5242dd93d98d99fe0a3687d48ce39bf2a1b969a1thank-you/email">
	                	                <input id="from-email" type="email" placeholder="your@emailaddress.com" name="fromEmail" value="" class="font-sans p-2 mb-2 text-sm md:text-lg  lg:w-1/2 max-w-xs  font-sans text-black">
	                <input type="hidden" value="inTheseTimes" name="message">
					<span class="blitz-inject" id="blitz-inject-2" data-blitz-id="2" data-blitz-uri="/actions/snaptcha/field/get-field" data-blitz-params="no-cache=1" data-blitz-property=""></span>
	                <input type="submit" class="bg-blackest text-white text-sm md:text-lg font-bold uppercase py-2 px-4" value="Submit">
	            </form>
	        </div>
		</div>
						
																					<section class="mt-4 mb-4 md:mb-12 bg-white magazines md:w-1/2">
						<div class="flex flex-col">
				<div class="  lg:px-12  flex flex-row ">
																		<a href="https://inthesetimes.com/magazine/how-democrats-won-and-lost-the-midterms" class=" lockup block  h-auto flex-none w-1/2  ">
																																					<img src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27400%27%20height%3D%27523%27%20style%3D%27background%3Atransparent%27%2F%3E" width="400" height="523" data-sizes="100vw" class="w-full h-auto block lazyload" data-srcset="/imager/images/622896/cover4611big_dcf7d7dc6df8adc8071fe96b7a378182.jpg 1200w, /imager/images/622896/cover4611big_85c507c01c189e1eaa993dbda3e84cc5.jpg 900w, /imager/images/622896/cover4611big_3baa4eeff030fad101971876636dae06.jpg 600w, /imager/images/622896/cover4611big_53707a8f782d2638ef3de3854252cd3e.jpg 25w" alt="" style="background-color:#958984">
																																</a>
																						<div class=" bg-greyLight ">
							<div class=" p-4 md:p-6 xl:p-8  bg-greyLight">
								<div class="leading-none pb-2 uppercase font-display tracking-wider  text-3xl xl:text-45xl ">Subscribe and Save 59%</div>
								<div class="font-sans  text-xs md:text-sm xl:text-lg py-2 pr-4  leading-tightish"><p>Less than $2.00 an issue</p></div>
								<div class="pt-5"><a href="https://w1.buysub.com/pubs/IF/ITT/ITT_Default.jsp?cds_page_id=267856&amp;cds_mag_code=ITT&amp;id=1666355226740&amp;lsid=22940726096013304&amp;vid=3&amp;cds_response_key=H22WEB" class="px-4 xl:px-6 text-white bg-red tracking-wide hover:bg-blackest  text-xl xl:text-2xl  uppercase py-2 font-display">Subscribe Now</a></div>
							</div>
						</div>
									</div>
							</div>
		</section>
			
</section>
			</main>
		
	
<footer class="print:hidden text-white bg-blackest w-full">
	<div class="mx-auto max-w-6xl px-4 md:px-16 pt-3 md:pt-6 flex flex-col md:flex-row justify-between pb-8 md:pb-16">
		<div class="md:w-1/4 md:pr-12 md:pl-4">
			<div class="mx-auto w-48 md:w-full logo white py-2 md:py-6"><a href="/" class="block py-2"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 719.94 157.99"><title>In These Times</title><g><g><path d="M159,141.85V35.65H145.9V16.28h48.26V35.65H180.88v106.2Z"/><path d="M234.88,68.48V16.28h21.89V141.85H234.88v-54H223.94v54H202.23V16.28h21.71v52.2Z"/><path d="M307.89,16.28V35.65H289.23V68.48h17.94V87.86H289.23V122.3h19v19.55H267.53V16.28Z"/><path d="M371.57,95.93v26.73c0,13.63-6.81,20.27-20.27,20.27H339.1c-13.63,0-20.27-6.64-20.27-20.27V91.8h21.53v28.71c0,2.69,1.08,3.94,3.77,3.94h2c2.69,0,3.77-1.25,3.77-3.94V100.42c0-4-1.08-6.1-4.13-8.44L328.16,78.53c-7.18-5.2-9.33-10.23-9.33-19v-24c0-13.64,6.64-20.28,20.27-20.28h11.84c13.46,0,20.27,6.64,20.27,20.28V63.1H349.87V37.63c0-2.69-1.26-4-3.77-4h-1.79c-2.7,0-3.77,1.26-3.77,4V55c0,3.95,1.07,6.1,4.12,8.43l17.58,13.45C369.24,82.12,371.57,86.78,371.57,95.93Z"/><path d="M422.52,16.28V35.65H403.86V68.48H421.8V87.86H403.86V122.3h19v19.55H382.16V16.28Z"/><path d="M452.12,141.85V35.65H439V16.28h48.26V35.65H474v106.2Z"/><path d="M517.77,141.85h-21.7V16.28h21.7Z"/><path d="M546.29,56.1l.18,58.31v27.44h-17.4V16.28h31.39l6.28,76.06,6.64-76.06H605V141.85H583.61v-28l.18-57.23-8.61,85.21H554.72Z"/><path d="M656.26,16.28V35.65H637.6V68.48h17.94V87.86H637.6V122.3h19v19.55H615.89V16.28Z"/><path d="M719.94,95.93v26.73c0,13.63-6.81,20.27-20.27,20.27h-12.2c-13.63,0-20.27-6.64-20.27-20.27V91.8h21.53v28.71c0,2.69,1.08,3.94,3.76,3.94h2c2.69,0,3.77-1.25,3.77-3.94V100.42c0-4-1.08-6.1-4.13-8.44L676.53,78.53c-7.18-5.2-9.33-10.23-9.33-19v-24c0-13.64,6.64-20.28,20.27-20.28h11.84c13.46,0,20.27,6.64,20.27,20.28V63.1H698.24V37.63c0-2.69-1.26-4-3.77-4h-1.8c-2.69,0-3.76,1.26-3.76,4V55c0,3.95,1.07,6.1,4.12,8.43l17.58,13.45C717.61,82.12,719.94,86.78,719.94,95.93Z"/><path d="M0,0V158H129.41V0ZM43.44,141.85H21.73V16.28H43.44Zm64.22,0h-21L72.32,71.71,73,105.08l.36,36.77H54.56V16.28H76.8L89.9,81.22,89.18,45.7,89,16.28h18.66Z"/></g></g></svg></a></div>	
			<div class="flex flex-col md:block px-8 md:px-0">
				<div class="w-full font-sans leading-tight text-sm">Our staff and writers are<br class="hidden md:block"> represented by these unions:</div>
				<div class="flex">
					<div class="pr-10 pl-10 md:pl-0 py-4 md:pr-4">
					    												<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAMCAAAAAHFnnkBAAABQ0lEQVQYV2NgAAJm5iMf+IE0J8NMhn5m5VWuG32ivoAkGPgYGJeJJrD2/WNRffrs/7sHjAxSTowXLjMwBAiwXjzNyPB/rpYlI6OqgssrluNMDHz3t3Ey/L+1i1VG6C1QMyPYCEZeoAWcjoGcT/8yygaqy99i0al/4fL1xH+7Jx7iASwqL2W+STP9Y/754q0U0+WA+47X/zGc82SUY2K6avvF4hoDw7UdQt9/AY1iluLm+PX+5T+woQxianzMn99cYfrHyGDF5B/y+9/afc+uA8W5baQ/3v6lZvDm7k4mhn8HhA58uSW6i4uBkZFBUuHyKx0x1gNX+axZmOWY5S78FZVilD8PNODVa3WB/wyiui/lnjP/f3gmyOmR2YfEPb+Bpv188MFMQlybX+DPBZBnmNlY//74C3EA0z/LgE+s/5nZlgIAFZByw2sdbQQAAAAASUVORK5CYII=" width="400" height="400" data-sizes="100vw" class="h-auto lazyload blur-up w-full" data-srcset="/imager/files/271888/newsguild-national-writers-union_04cb2124846eb0aa13458509c3c8a787.png 400w, /imager/files/271888/newsguild-national-writers-union_997b690fdc06dd173669182f28bd8f79.png 200w, /imager/files/271888/newsguild-national-writers-union_53707a8f782d2638ef3de3854252cd3e.png 25w" alt="The News Guild and National Writers Union">
					</div>
				</div>
			</div>
			<div class="pt-4 md:pt-12 flex justify-center md:justify-end">
				<a href="https://www.facebook.com/inthesetimesmag/" class="block mr-3 text-white w-8 h-8 rounded-full border-white border p-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9.14 18.72"><title>facebook</title><g><g><path d="M6.26,5.82V4.33c0-.23,0-.49.41-.49H9.05V0H5.92A3.85,3.85,0,0,0,1.77,4.14V5.82H0V9.74H1.77v9H6.26v-9H8.74l.4-3.92ZM8.06,9H5.51v9h-3V9H.75V6.57H2.52V4.14A3.15,3.15,0,0,1,5.91.75H8.3V3.09H6.67A1.12,1.12,0,0,0,5.51,4.33V6.57h2.8Z" fill="#231f20"/></g></g></svg></a> 
				<a href="https://twitter.com/InTheseTimesMag" class="block w-8 h-8 rounded-full border-white border p-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20.92 15.82"><title>twitter</title><g><g><path d="M19.74,2a2,2,0,0,1-.55.14A5.32,5.32,0,0,0,19.74.94L20,0l-.85.5a6.76,6.76,0,0,1-2.07.83A4.19,4.19,0,0,0,14.25.18a4.13,4.13,0,0,0-4.13,4.13c0,.15,0,.3,0,.45A10.31,10.31,0,0,1,3.13,1L2.79.58l-.27.47A4.15,4.15,0,0,0,2.85,5.7a2.21,2.21,0,0,1-.37-.2L1.88,5V5.8A4.21,4.21,0,0,0,3.75,9.26l-.34,0-.62-.12.2.6a4.43,4.43,0,0,0,3.13,2.75,7.31,7.31,0,0,1-4.51.94L0,13.19l1.37.88a11,11,0,0,0,6,1.75A11,11,0,0,0,18.4,4.75v-.3a8.06,8.06,0,0,0,1.8-1.93l.72-1.07ZM17.79,4l-.16.12v.2c0,.15,0,.31,0,.47A10.22,10.22,0,0,1,7.33,15.07a10.21,10.21,0,0,1-4.23-.91,7.78,7.78,0,0,0,4.26-1.67l.84-.65-1.06,0A3.91,3.91,0,0,1,4,10a4.76,4.76,0,0,0,1.46-.15L7,9.47,5.39,9.16a3.52,3.52,0,0,1-2.7-2.72A3.09,3.09,0,0,0,4,6.63l1.11-.07L4.22,6A3.38,3.38,0,0,1,2.71,3.13a3.51,3.51,0,0,1,.22-1.21,11.09,11.09,0,0,0,7.64,3.62l.5,0L11,5.08a3.25,3.25,0,0,1-.09-.77A3.38,3.38,0,0,1,16.72,2l.15.15.2,0a8,8,0,0,0,1.53-.47c-.2.34-.38.56-.38.57l-.38.46.58.14a3,3,0,0,0,.58.06A7.41,7.41,0,0,1,17.79,4Z" fill="#231f20"/></g></g></svg></a>
			</div>
		</div>
		<div class="md:w-3/4 md:pl-8 md:pt-8 relative">
			<div class="hidden md:flex -mt-2 leading-none ml-2 text-lg font-lyon align-items">
				<span class="text-6xl text-red font-lyon -mt-2 -ml-12 mr-2">“</span>
				<span class="inline-block">No political movement can be healthy unless it has its own press to inform it, educate it and orient it.</span>
				<span class="text-6xl text-red font-lyon inline-block  -mt-2 ml-2">”</span>
			</div> 
			<div class="credit hidden md:block -mt-6 text-2xl tracking-wider text-right font-display pb-8"><i class="font-normal font-roman red-underline">—IN THESE TIMES</i>   FOUNDER JAMES WEINSTEIN</div>

			<div class="flex flex-wrap text-sm md:pr-2 text-center md:text-left">
								<div class="w-1/2 md:w-1/4">
					<div class="font-display uppercase tracking-wider text-25xl md:text-3xl pt-8 md:pt-0 pb-3">About</div>
					<div class="font-sans text-xs tracking-wider md:uppercase leading-snug md:pr-6">
																					<p class="pb-1"><a href="/about">Who We Are</a></p>
																																				<p class="pb-1"><a href="https://inthesetimes.com/investigative">Investigative Institute</a></p>
																																				<p class="pb-1"><a href="/archives">Past Issues</a></p>
																												<p class="pb-1"><a href="/privacy-policy">Privacy Policy</a></p>
																		</div>
				</div>
								<div class="w-1/2 md:w-1/4">
					<div class="font-display uppercase tracking-wider text-25xl md:text-3xl pt-8 md:pt-0 pb-3">Support</div>
					<div class="font-sans text-xs tracking-wider md:uppercase leading-snug md:pr-6">
																					<p class="pb-1"><a href="https://secure.actblue.com/donate/itt-2022-q1-ws?refcode=20220314_WS_HDR">Donate</a></p>
																												<p class="pb-1"><a href="https://secure.actblue.com/donate/sustainer-2020?recurring=true">Become a Sustainer</a></p>
																																				<p class="pb-1"><a href="https://inthesetimes.com/leave-legacy">Bequests</a></p>
																																												<p class="pb-1"><a href="https://inthesetimes.com/advertise">Advertise</a></p>
																										</div>
				</div>
								<div class="w-1/2 md:w-1/4">
					<div class="font-display uppercase tracking-wider text-25xl md:text-3xl pt-8 md:pt-0 pb-3">Subscribe</div>
					<div class="font-sans text-xs tracking-wider md:uppercase leading-snug md:pr-6">
																					<p class="pb-1"><a href="/20210105-subscription-footer">Magazine Subscriptions</a></p>
																												<p class="pb-1"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=ITT&amp;cds_page_id=267888&amp;cds_response_key=Y22GINT">Gift Subscriptions</a></p>
																												<p class="pb-1"><a href="https://w1.buysub.com/pubs/IF/ITT/login_singlemag_noCAPTCHA.jsp?cds_page_id=145923&amp;cds_mag_code=ITT&amp;id=1596747282218&amp;lsid=32191554422049301&amp;vid=1">Customer Service</a></p>
																																				<p class="pb-1"><a href="https://inthesetimes.com/podcasts">Podcasts</a></p>
																										</div>
				</div>
								<div class="w-1/2 md:w-1/4">
					<div class="font-display uppercase tracking-wider text-25xl md:text-3xl pt-8 md:pt-0 pb-3">Contact</div>
					<div class="font-sans text-xs tracking-wider md:uppercase leading-snug md:pr-6">
																													<p class="pb-1"><a href="https://inthesetimes.com/submissions">Submissions</a></p>
																																												<p class="pb-1"><a href="https://inthesetimes.com/jobs">Jobs</a></p>
																																												<p class="pb-1"><a href="https://inthesetimes.com/internships">Internships</a></p>
																																												<p class="pb-1"><a href="https://inthesetimes.com/reprints">Reprint Requests</a></p>
																																												<p class="pb-1"><a href="https://inthesetimes.com/press-releases">Press Inquiries</a></p>
																																												<p class="pb-1"><a href="https://inthesetimes.com/contact">Contact Us</a></p>
																										</div>
				</div>
							</div>
			<div class="text-xs pt-12 leading-tight text-center">
				<span class="italic block">As a reader-supported 501(c)3 nonprofit, In These Times does not oppose or endorse candidates for political office.</span>
				<span class="md:uppercase">Copyright © 2022 by the Institute for Public Affairs (EIN: 94-2889692)</span>
			</div>
		</div>
	</div>
</footer>
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</div>
	<script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script> 
	<script src="/js/lazysizes.min.js"></script>
	<script src="/js/js.cookie.js"></script>
	<script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.32.1/dist/algoliasearchLite.js" integrity="sha256-pMaJf0I78weeXGkRMBDO6jSulxC/q3sb0aPdtV2N8n0=" crossorigin="anonymous"></script>
	<script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.2.0/dist/instantsearch.production.min.js" integrity="sha256-/8usMtTwZ01jujD7KAZctG0UMk2S2NDNirGFVBbBZCM=" crossorigin="anonymous"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-85806-1"></script>

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  	gtag('config', 'UA-85806-1', {
		'content_group1': 'Viewpoint',
		'content_group2': '',
		'content_group3': 'Kristian Hernandez',
	  'custom_map': {
		 'dimension1': 'section',
		 'dimension2': 'issue',
		 'dimension3': 'author'
	    },
		'issue': '',
		'author': 'Kristian Hernandez',
		'section': 'Viewpoint'
	});
  </script>

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-84M3BL9XJW"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-84M3BL9XJW');
</script>
<script>!function(){var e=document,t=e.createElement("script");if(!("noModule"in t)&&"onbeforeload"in t){var n=!1;e.addEventListener("beforeload",function(e){if(e.target===t)n=!0;else if(!e.target.hasAttribute("nomodule")||!n)return;e.preventDefault()},!0),t.type="module",t.src=".",e.head.appendChild(t),t.remove()}}();</script>
	<script type="module" src="https://inthesetimes.com/dist/js/app.adbb0d279faf586719ff.js"></script>
<script src="https://inthesetimes.com/dist/js/app-legacy.db95fdb56769128e090c.js" nomodule></script>

				
			<script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"Article","author":{"@id":"#identity"},"copyrightHolder":{"@id":"#identity"},"copyrightYear":"2022","creator":{"@id":"#creator"},"dateModified":"2022-11-23T10:21:14-06:00","datePublished":"2022-11-17T07:30:00-06:00","description":"After the midterms, Congress will have more socialists than ever—while progressive policies won across the country. The Left will have to use its power to take on the anti-democratic GOP.","headline":"THE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up","image":{"@type":"ImageObject","url":"https://s3.us-east-1.amazonaws.com/in-these-times/_1200x630_crop_center-center_82_none/GettyImages-1146330591-1.jpg?mtime=1668636157"},"inLanguage":"en-us","mainEntityOfPage":"https://inthesetimes.com/article/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump","name":"THE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up","publisher":{"@id":"#creator"},"url":"https://inthesetimes.com/article/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump"},{"@id":"#identity","@type":"NewsMediaOrganization","name":"Institute for Public Affairs","sameAs":["https://www.twitter.com/inthesetimesmag","https://www.facebook.com/inthesetimesmag","https://en.wikipedia.org/wiki/In_These_Times"]},{"@id":"https://gridwork.co#creator","@type":"Organization","image":{"@type":"ImageObject","height":"1042","url":"https://nystudio107-ems2qegf7x6qiqq.netdna-ssl.com/img/site/nys_logo_seo.png","width":"1042"},"name":"Gridwork","url":"https://gridwork.co"},{"@type":"BreadcrumbList","description":"Breadcrumbs list","itemListElement":[{"@type":"ListItem","item":"https://inthesetimes.com","name":"Homepage","position":1},{"@type":"ListItem","item":"https://inthesetimes.com/article/democrats-maga-midterms-election-dsa-democratic-socialism-aoc-trump","name":"THE 2022 MIDTERMS: THE LEFT RESPONDS — Democrats Can’t Be Counted On to Stop the MAGA Right, So Socialists Are Stepping Up","position":2}],"name":"Breadcrumbs"}]}</script><script src="https://polyfill.io/v3/polyfill.min.js?features=fetch%2CPromise%2CCustomEvent" nomodule></script>
<script>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</script></body>
		</html>
